• Guest, The rules for the P & N subforum have been updated to prohibit "ad hominem" or personal attacks against other posters. See the full details in the post "Politics and News Rules & Guidelines."

Eyefinity problems

lergenton

Junior Member
Sep 16, 2010
4
0
0
Hey everyone, I'm new here. Pardon me for my English as it not my main language.

I've just ordered 3 Dell U2311H for Eyefinity setup, will be using 1 passive displayport and 2 dvi port connecting to one 5870. After finish setting up everything, I proceed on with powering the whole system. I start to hear beeping sound so I decided to disconnect the displayport and 1 dvi port and everything went smoothly. I'm able to enter Windows and decided to manually connect back the other 2 monitor and use CCC to detect / identify all 3 monitors. Well at that point of time, I'm able to create an Eyefinity group etc.

This is where the problems lie, after restarting my desktop. It is still able to detect all 3 monitor and enter window as per normal. But after i shut down the computer and power back on, the beeping sounds start to appear again and I've to replug the 2 monitors again. Anybody know what the cause of the problem? ( I'm using Window 7 professional 64bit )

Sorry for the long post :(
 

Idontcare

Elite Member
Oct 10, 1999
21,118
57
81
Welcome to the forums lergenton! :thumbsup:

We have many members here who are ESL (english as a second language).

Rest assured we will accomodate the language barrier and try to help you. Welcome to the community :)
 

gorobei

Diamond Member
Jan 7, 2007
3,196
352
126
am i understanding you correctly that you have the 5870 connected with 2 dvi cables and a passive adapter (Dport to adapter to monitor)?
 

Skurge

Diamond Member
Aug 17, 2009
5,195
0
71
Don't you need an active DP adapter for eyefinity?

Welcome, English is also my 2nd language, but I just made to 1,000 posts
 

gorobei

Diamond Member
Jan 7, 2007
3,196
352
126
you dont need any adapter with the dell monitors because they come with Dport connections already. And passive single link adapters will handle 1920 x 1xx0 resolutions.

Which is why i asked if he was using an adapter. Connecting a passive adapter will make the card go nuts since you are calling for 3 TMDS signal generators when the card only has 2.
 

busydude

Diamond Member
Feb 5, 2010
8,793
4
76
Don't you need an active DP adapter for eyefinity?
You don't need active adapter since Dell U2311 comes with a DisplayPort. You just need a DP cable. No active, No passive.

OP, you need to me clear to us. What ports are you using on the monitors side?
 

lopri

Elite Member
Jul 27, 2002
12,842
325
126
Curious to know if it's a known issue and/or if there is a fix. I'm looking into a similar setup.
 

lergenton

Junior Member
Sep 16, 2010
4
0
0
Oh sorry for the double post. Hmm thanks Tempered81 for providing the link, looks like I'm not the only one with the Dell U2311H issue. I guess it the cable fault?

Uhm anybody know what the difference between http://estore.circuitassembly.com/products/Premium-DisplayPort-Cable-3-to-10-Ft-Nylon-PolyBraid.html and http://www.monoprice.com/products/product.asp?c_id=102&cp_id=10246&cs_id=1024601&p_id=5989&seq=1&format=2 and http://www.dealextreme.com/details.dx/sku.37595? Because I've heard people do encounter problem when using the cable from monoprice or dealextreme but none for circuitassembly. Was it because of the difference in the version of the cable as stated in monoprice - v1.1? Thanks
 
Last edited:

ASK THE COMMUNITY