• Guest, The rules for the P & N subforum have been updated to prohibit "ad hominem" or personal attacks against other posters. See the full details in the post "Politics and News Rules & Guidelines."

Question Explorer does not start? W7

DigDog

Lifer
Jun 3, 2011
11,194
900
126
Im not sure WHAT has happened, i had a driver failure or my wifi card died, anyway now when i boot up, windows explorer does not load. So, i dont get a desktop, i get an admin dos command, and it's obvious that windows itself has loaded, because i can access the task manager, and can see chrome, etc .... i can even launch explorer from either the aforementioned dos prompt, or from task manager, and everything works, so, really no harm done, it's just puzzling as to what has happened. Also, if i didnt have to type in "explorer" every restart, that would be great, but it's really that i want to track down what caused this issue in the first place.

As for the driver failure, i was installing a TP link wifi card, it worked for a few days, then died. Device won't start error.
 

DigDog

Lifer
Jun 3, 2011
11,194
900
126
Nope, tried to look that up, and the only value of Shell is in fact explorer.
Looks like im going to do an install of W10 because frankly, my W7 has so many tweaks (stable for 5 years ok?) that it would take ages to return it to the way it was.
 

VirtualLarry

Lifer
Aug 25, 2001
49,249
5,478
126
Sounds like a "Gina" issue. Wifi drivers can replace the "gina.dll" driver, used for system logon. If that's not running, perhaps it's not starting the Workstation service, and launching the "Shell" as listed in the Registry, which is normally "Explorer.exe" with some switches to make it the root shell.

Try booting into Safe Mode, and un-install your Wifi drivers.
 

ASK THE COMMUNITY

TRENDING THREADS