• Guest, The rules for the P & N subforum have been updated to prohibit "ad hominem" or personal attacks against other posters. See the full details in the post "Politics and News Rules & Guidelines."

EVGA GTX 780 ti superclocked SLI high idle temps

Medwynd

Member
Dec 26, 2007
117
0
0
I setup a new rig last weekend and am checking on my temps and they seem to be a bit high.

Ambient is 79F/26C and these are reference coolers.

At idle the gpu fans are running at 38% and 60C. This seems extraordinarily high. While running BF4 on ultra the fans kick up to about 55% and the cards hit 82C which is the temp target that is set by default in the EVGA Precision tool.

I have seen that the non-superclocked card temps at idle are around 34C on [H] and hitting 83C with 62% fan at load. So 82C @ 56% seems pretty good but the idle seems way off.

I could just bump up idle fan speed but that doesn't seem the correct solution. I'm wondering if maybe my ambient is just too warm possibly? My case is a HAF X with plenty of air flow.

EDIT: To give an idea of the case temps, CPU idle is reporting about 35C and motherboard reporting 34C.

Thoughts?
 
Last edited:

jj109

Senior member
Dec 17, 2013
391
59
91
Do you have a 144 Hz monitor? My 144 Hz monitor prevents my GPU from going into low power 2d mode, so it idles at 30% TDP. It's ok for the winter, but I'll need to turn my monitor down to 120 Hz in the summer.
 

Medwynd

Member
Dec 26, 2007
117
0
0
Do you have a 144 Hz monitor? My 144 Hz monitor prevents my GPU from going into low power 2d mode, so it idles at 30% TDP. It's ok for the winter, but I'll need to turn my monitor down to 120 Hz in the summer.
No, 60hz 2560x1600 30" Dell
 

bystander36

Diamond Member
Apr 1, 2013
5,154
132
106
Do you have two monitors? I haven't noticed higher temps due to 120hz (not sure if 144hz may be different), but dual monitors up the temps a lot.

Anyways, if it is neither, you may want to see what your clocks are at idle. They should downclock a lot when idle, if not there are a few things that might up the clocks:
Browsers, with Flash running with hardware acceleration on, will up clocks.
Browsers, set with hardware acceleration on, will up clocks when open.
Logitech Software, set with hardware acceleration on, will up clocks.
Other software with hardware acceleration on, will up clocks.
Reinstall drivers, if a driver problem.
Make sure you have good air flow in the case, but your load temps seem normal.
 

blackened23

Diamond Member
Jul 26, 2011
8,548
1
0
Go to your control panel. Go to power management. Set it to adaptive power management if it isn't already.

Additionally, if you have background programs - logitech mouse software is notorious for this - make program profiles for all of these in the NV program profile tab and set all of the executables for these programs to be set to "adaptive" power management.

My logitech mouse software, for some reason, has in the past used 3d clocks at times. Simple fix. Make program profiles for all of your background programs and browsers (or anything you use frequently really) for adaptive power management. And then set your global settings power management to max performance.

Or you could do the opposite - use adaptive power management for everything.
 

blackened23

Diamond Member
Jul 26, 2011
8,548
1
0
Do you have two monitors? I haven't noticed higher temps due to 120hz (not sure if 144hz may be different), but dual monitors up the temps a lot.

Anyways, if it is neither, you may want to see what your clocks are at idle. They should downclock a lot when idle, if not there are a few things that might up the clocks:
Browsers, with Flash running with hardware acceleration on, will up clocks.
Browsers, set with hardware acceleration on, will up clocks when open.
Logitech Software, set with hardware acceleration on, will up clocks.
Other software with hardware acceleration on, will up clocks.
Reinstall drivers, if a driver problem.
Make sure you have good air flow in the case, but your load temps seem normal.

This. Spot on. You can fix all of these issues through either program profiles using adaptive power management, or you can set global settings to adaptive power management. Use something like MSI afterburner to check your GPU clockspeeds while testing things out. Generally speaking, GK110 cards will idle at 324MHz. They will up slightly to 500ish - 800ish for slightly more demanding things - full 3d clockspeeds will be north of 900.

What I do is set global to max performance, and then I created profiles for all of my browsers, mouse software, background programs, itunes, etc for adaptive power management. This is my preferred setup as I play a lot of older games - therefore max performance power management benefits me there to use full 3d clockspeeds no matter what. Whereas if i'm playing something cheesy like CS:GO it may use lower clockspeeds with adaptive power management, since the game is designed for low end hardware.

On that note. If you're using a logitech mouse. You need to create a program profile for their software (unless logitech fixed the issue recently). They have an application called logitech gaming app or something along those lines, and when it was released it would always force GPUs into full 3d clocks for some reason. If you make a program profile for it using adaptive power management, it's an easy fix to prevent 3d clocks while it is in use.
 
Last edited:

bystander36

Diamond Member
Apr 1, 2013
5,154
132
106
This. Spot on. You can fix all of these issues through either program profiles using adaptive power management, or you can set global settings to adaptive power management.

What I do is set global to max performance, and then I created profiles for all of my browsers, mouse software, background programs, itunes, etc for adaptive power management. This is my preferred setup as I play a lot of older games - therefore max performance power management benefits me there to use full 3d clockspeeds no matter what. Whereas if i'm playing something cheesy like CS:GO it may use lower clockspeeds with adaptive power management, since the game is designed for low end hardware.
I've never done it this way. I may try it. It sounds like it could be the best compromise. I've always gone to the software with these features, and turned it off in the settings, but then I gain no hardware acceleration. Your way probably still gives acceleration, but only when needed.
 

Medwynd

Member
Dec 26, 2007
117
0
0
Thanks for the tips, I'll start checking app settings tonight for hardware acceleration. I'm using a Sidewinder mouse with a Logitech G13 and G15 keyboard.



As for monitors, I am only running one.
 

ZGR

Golden Member
Oct 26, 2012
1,867
286
126
Using an overclocking utility I notice my memory clocks often hit the OC even in 2d mode. So for example, when running netflix or an intensive website, my core clock is 135mhz, but my memory clock shoots to 3080mhz!

I created overclocking scripts to lock clockspeeds using NvidiaInspector.
When not gaming, I run my underclock.bat script which locks my speeds. 135mhz core and 419mhz memory.

When gaming, I run my overclock script which raises things quite a bit.

This keeps temperatures at a minimum when not gaming. I know even my measly 650m can power a 1600p display at minimum clocks and I get the feeling your 780 ti can do it too...

NvidiaInspector allows a dynamic script to run so I can just allow GPU boost to run. I hate the stupid dynamic clockspeeds though. It isn't intelligent at all and just wastes power.

I have around 5 scripts with different clockspeeds for different games since I don't need all the power all the time. I often underclock my memory and clockspeed for certain games which allows lower temps, lower power consumption, and a quieter notebook overall. Your desktop doesn't need it, but I love optimization.
 

Medwynd

Member
Dec 26, 2007
117
0
0
I already had adaptive set as a global setting but the culprits were:
1. Having hardware acceleration enabled in the Logitech software for my G13/G15

2. Metro apps not being closed when you drag them to the bottom of the screen. You need to drag them to the bottom of the screen and then hold there for a second or two until the icon flips over to actually close the app.

I now idle at 324mhz which eventually settles in around 34C.

Opening IE spikes the mhz on the card but then it falls back to 324 when the adaptive control kicks in.
 

Medwynd

Member
Dec 26, 2007
117
0
0
I'm not a fan of google apps and software, I only use their search engine begrudgingly. This seems to have solved my issue for now.
 

ASK THE COMMUNITY