Ethernet cable is unpluged message

snidy1

Golden Member
Mar 17, 2003
1,285
0
0
I keep getting this message and my internet stops working untill I reboot. I replaced the modem and cables. Could it be my onboard NIC? It's the Asus P4C800-E
 

SpunkyJones

Diamond Member
Apr 1, 2004
5,090
1
81
It could very well be the nic, do you have another one lying about to test with?
 

Slogun

Platinum Member
Jul 4, 2001
2,587
0
0
Could be any number of things.

Make sure in the device properties you don not have this checked:
"Let windows turn off this device to save power."
 

Frito

Member
Jun 2, 2004
30
0
0
Also, go into advanced settings for you network card and change the Speed/Duplex to something other than auto-sense. Sometimes the autosense speed feature conflicts with a hub/switch's ability to autosense.

Set it to 100/half duplex just to be safe. :p
 

snidy1

Golden Member
Mar 17, 2003
1,285
0
0
Originally posted by: Slogun
Could be any number of things.

Make sure in the device properties you don not have this checked:
"Let windows turn off this device to save power."

It was set to turn off the device, I disabled it, so hopefully that will fix the problem.
 

snidy1

Golden Member
Mar 17, 2003
1,285
0
0
It seems to work with 10/half duplex, but my connection is about 3 times slower than it used to be.
 

Frito

Member
Jun 2, 2004
30
0
0
Get the latest drivers for your network card. Sounds like it's not working to it's potential.
 

snidy1

Golden Member
Mar 17, 2003
1,285
0
0
Originally posted by: Frito
Get the latest drivers for your network card. Sounds like it's not working to it's potential.

They are the latest drivers.
 

GeSuN

Senior member
Feb 4, 2002
317
0
0
Try disabling UPnP Services on your router... I had some troubles before and it seems to have corrected the problem...
 

snidy1

Golden Member
Mar 17, 2003
1,285
0
0
I put in a new NIC and it seems to work now. I don't think I'll RMA my mb for a $20 card though. It still dissapoints me that it went out so soon.
 

howdyduty

Senior member
Feb 21, 2001
490
0
0
Happens to me about once per day. I had power off disabled. But, I did have autosense. Ill try 100/half. We shall see. Thanks. Good thread.