DVD-ROM stopped working... help!

Discussion in 'Computer Help' started by UcLaGeE, Sep 28, 2000.

  1. UcLaGeE

    UcLaGeE Member

    Joined:
    Apr 5, 2000
    Messages:
    35
    Likes Received:
    0
    Hi, I ran into a big big problem! My DVD (Pioneer DVD-303S 6X SCSI Slot load) stopped working. I am running Win2k & ME dualboot (shouldn't matter...) but it won't work at all. Both 2k & ME recognize my drive perfectly, so does my initio (INI-9100U or something like that) scsi adapter recognizes it fine. It also accepts and ejects cds/dvds fine, but when I try to read it, it says theres no disk inside. And if I try to boot from CD, it will say 'drive not ready'....... I know it was working fine awhile ago, haven't used it recently in a few days but today before I found out it wasn't working, I tried to install CDRWIN 3.8a beta on my Win2k setup. It asked for ASPI drivers and i said go ahead and install them, afterwards it completed fine, but when I tried to run CDRWIN, it crashed my system.... so I uninstalled it and reinstalled it without the ASPI and it worked fine, I even burned a CD. Then I tried using my DVD-ROM to read CDS/DVDS both and found it wasnt working, so I suspect something with cdrwin messed it up, I Found this ASPILOG.TXT in my root dir created recently so I'm thinking this could be a clue, but I have NO IDEA what it means... maybe someone can help me? or offer me suggestions? I checked all the basics, jumpers, cables, etc. and it SHOULD work, but it doesnt :( .......... Please help!!! I don't want to have to buy a new drive!

    Thanks
    agee@ucla.edu



    Here's the ASPILOG.TXT file:

    NT version information:
    Major version = 5
    Minor version = 0
    Build number = 2195
    Platform ID = 2
    Service Pack 1
    ( 3) Scanning "\\.\Scsi0:"
    ( 8) Error reading Registry for "Hardware\DeviceMap\SCSI\SCSI Port 0"
    Error = 2
    ( 9) Error reading Registry for "Hardware\DeviceMap\SCSI\SCSI Port 0"
    Error = 2
    (10) Driver = "atapi"
    ( 3) Scanning "\\.\Scsi1:"
    ( 8) Error reading Registry for "Hardware\DeviceMap\SCSI\SCSI Port 1"
    Error = 2
    ( 9) Error reading Registry for "Hardware\DeviceMap\SCSI\SCSI Port 1"
    Error = 2
    (10) Driver = "atapi"
    ( 3) Scanning "\\.\Scsi2:"
    (10) Driver = "ini910u"
    ( 4) Discovered 3 SCSI ports
    (13) length = 6199
    (14) D:
    (17) "\\.\D:" is at SCSI Port 1 Bus 0 Target 0 Lun 0
    (20) Driver = "atapi"
    Type = "DiskPeripheral"
    (14) STORAGE#RemovableMedia#7&28c17b5d&0&RM#{53f5630d-b6bf-11d0-94f2-00a0c91efb8b}
    (14) NDIS
    (14) {0E70EF07-C8A0-4205-BE59-183B718864A9}
    (15) Error opening "\\.\{0E70EF07-C8A0-4205-BE59-183B718864A9}"
    Error = 50
    (14) DISPLAY1
    (15) Error opening "\\.\DISPLAY1"
    Error = 5
    (14) IDE#DiskMaxtor_90845D4__________________________GAS54112#3441393153594333202020202020202020202020#{53f56307-b6bf-11d0-94f2-00a0c91efb8b}
    (17) "\\.\IDE#DiskMaxtor_90845D4__________________________GAS54112#3441393153594333202020202020202020202020#{53f56307-b6bf-11d0-94f2-00a0c91efb8b}" is at SCSI Port 1 Bus 0 Target 1 Lun 0
    (20) Driver = "atapi"
    Type = "DiskPeripheral"
    (14) SCSI#CdRom&Ven_PIONEER&Prod_DVD-ROM_DVD-303&Rev_1.06#4&111885af&0&020#{53f56308-b6bf-11d0-94f2-00a0c91efb8b}
    (17) "\\.\SCSI#CdRom&Ven_PIONEER&Prod_DVD-ROM_DVD-303&Rev_1.06#4&111885af&0&020#{53f56308-b6bf-11d0-94f2-00a0c91efb8b}" is at SCSI Port 2 Bus 0 Target 2 Lun 0
    (20) Driver = "ini910u"
    Type = "CdRomPeripheral"
    (xx) New device handle on existing adapter
    About to send "\\.\SCSI#CdRom&Ven_PIONEER&Prod_DVD-ROM_DVD-303&Rev_1.06#4&111885af&0&020#{53f56308-b6bf-11d0-94f2-00a0c91efb8b}" into the pipe ...
    CallNamedPipe failed
    Error = 2
    (14) DISPLAY2
    (15) Error opening "\\.\DISPLAY2"
    Error = 5
    (14) Root#SYSTEM#0000#{65e8773e-8f56-11d0-a3b9-00a0c9223196}
    (14) WsdrvTest
    (14) DmIoDaemon
    (14) ACPI#PNP0C0C#2&daba3ff&0#{4afa3d53-74a7-11d0-be5e-00a0c9062857}
    (14) Ip
    (14) DISPLAY3
    (15) Error opening "\\.\DISPLAY3"
    Error = 5
    (14) USB#Vid_03f0&Pid_1204#MY04M140JJJJ#{a5dcbf10-6530-11d2-901f-00c04fb951ed}
    (14) ACPI#PNP0303#4&244b3c61&0#{4afa3d53-74a7-11d0-be5e-00a0c9062857}
    (15) Error opening "\\.\ACPI#PNP0303#4&244b3c61&0#{4afa3d53-74a7-11d0-be5e-00a0c9062857}"
    Error = 5
    (14) E:
    (17) "\\.\E:" is at SCSI Port 1 Bus 0 Target 1 Lun 0
    (20) Driver = "atapi"
    Type = "DiskPeripheral"
    (14) IPSECDev
    (14) Volume{bbc29ae1-8302-11d4-90de-005004d09272}
    (17) "\\.\Volume{bbc29ae1-8302-11d4-90de-005004d09272}" is at SCSI Port 2 Bus 0 Target 4 Lun 0
    (20) Driver = "ini910u"
    Type = "CdRomPeripheral"
    (xx) New device handle on existing adapter
    About to send "\\.\Volume{bbc29ae1-8302-11d4-90de-005004d09272}" into the pipe ...
    CallNamedPipe failed
    Error = 2
    (14) Root#MS_NDISWANIP#0000#{ad498944-762f-11d0-8dcb-00c04fc3358c}
    (14) NDPROXY
    (14) $VDMLPT1
    (14) Root#SYSTEM#0000#{3c0d501a-140b-11d1-b40f-00a0c9223196}
    (14) Volume{6ff5fe30-8206-11d4-b830-806d6172696f}
    (14) F:
    (14) Volume{6ff5fe33-8206-11d4-b830-806d6172696f}
    (17) "\\.\Volume{6ff5fe33-8206-11d4-b830-806d6172696f}" is at SCSI Port 0 Bus 0 Target 0 Lun 0
    (20) Driver = "atapi"
    Type = "DiskPeripheral"
    (14) WMIDataDevice
    (14) {F0683798-30A1-4E75-AE4B-F639A0A4B540}
    (14) COM1
    (14) PCI#VEN_1101&DEV_9500&SUBSYS_02029292&REV_02#3&61aaa01&0&58#{2accfe60-c130-11d2-b082-00a0c91efb8b}
    (14) Root#SYSTEM#0000#{dff220f3-f70f-11d0-b917-00a0c9223196}
    (14) COM2
    (14) PIPE
    (14) STORAGE#Volume#1&30a96598&0&Signature961EE10AOffset7E00Length1F7800800#{53f5630d-b6bf-11d0-94f2-00a0c91efb8b}
    (17) "\\.\STORAGE#Volume#1&30a96598&0&Signature961EE10AOffset7E00Length1F7800800#{53f5630d-b6bf-11d0-94f2-00a0c91efb8b}" is at SCSI Port 1 Bus 0 Target 1 Lun 0
    (20) Driver = "atapi"
    Type = "DiskPeripheral"
    (14) Root#SYSTEM#0000#{2eb07ea0-7e70-11d0-a5d6-28db04c10000}
    (14) SW#{a7c7a5b0-5af3-11d1-9ced-00a024bf0407}#{9B365890-165F-11D0-A195-0020AFD156E4}#{d6c5066e-72c1-11d2-9755-0000f8004788}
    (14) USB#ROOT_HUB#4&5741930&0#{f18a0e88-c30c-11d0-8815-00a0c906bed8}
    (14) {7720F2BF-3FF5-4745-92C1-EB0C4693466A}
    (14) UNC
    (14) CDR4VSD
    (14) Root#SYSTEM#0000#{6994ad04-93ef-11d0-a3cc-00a0c9223196}
    (14) HCD0
    (14) USBSTOR#Disk&Ven_SanDisk&Prod_ImageMate_II&Rev_1.30#6&390f917b&0#{53f56307-b6bf-11d0-94f2-00a0c91efb8b}
    (14) Root#MS_PTIMINIPORT#0000#{ad498944-762f-11d0-8dcb-00c04fc3358c}
    (15) Error opening "\\.\Root#MS_PTIMINIPORT#0000#{ad498944-762f-11d0-8dcb-00c04fc3358c}"
    Error = 50
    (14) PRN
    (14) PhysicalDrive0
    (17) "\\.\PhysicalDrive0" is at SCSI Port 0 Bus 0 Target 0 Lun 0
    (20) Driver = "atapi"
    Type = "DiskPeripheral"
    (14) Root#SYSTEM#0000#{53172480-4791-11d0-a5d6-28db04c10000}
    (14) CdRom0
    (17) "\\.\CdRom0" is at SCSI Port 2 Bus 0 Target 2 Lun 0
    (20) Driver = "ini910u"
    Type = "CdRomPeripheral"
    (xx) Device handle already exists!
    (xx) No previous drive letter, using existing device handle
    (14) SCSI#CdRom&Ven_PLEXTOR&Prod_CD-R___PX-R820T&Rev_1.07#4&111885af&0&040#{53f56308-b6bf-11d0-94f2-00a0c91efb8b}
    (17) "\\.\SCSI#CdRom&Ven_PLEXTOR&Prod_CD-R___PX-R820T&Rev_1.07#4&111885af&0&040#{53f56308-b6bf-11d0-94f2-00a0c91efb8b}" is at SCSI Port 2 Bus 0 Target 4 Lun 0
    (20) Driver = "ini910u"
    Type = "CdRomPeripheral"
    (xx) Device handle already exists!
    (xx) No previous drive letter, using existing device handle
    (14) sysaudio
    (14) PhysicalDrive1
    (17) "\\.\PhysicalDrive1" is at SCSI Port 1 Bus 0 Target 0 Lun 0
    (20) Driver = "atapi"
    Type = "DiskPeripheral"
    (14) fsWrap
    (14) Root#SYSTEM#0000#{97ebaacb-95bd-11d0-a3ea-00a0c9223196}
    (14) CDR4_2K
    (14) CdRom1
    (17) "\\.\CdRom1" is at SCSI Port 2 Bus 0 Target 4 Lun 0
    (20) Driver = "ini910u"
    Type = "CdRomPeripheral"
    (xx) Device handle already exists!
    (xx) No previous drive letter, using existing device handle
    (14) MbMmDp32
    (14) PhysicalDrive2
    (17) "\\.\PhysicalDrive2" is at SCSI Port 1 Bus 0 Target 1 Lun 0
    (20) Driver = "atapi"
    Type = "DiskPeripheral"
    (14) MF#PCI#VEN_12EB&DEV_0002&SUBSYS_008812EB&REV_FE#4&83da8fb&1&68#Child0001#{6994ad04-93ef-11d0-a3cc-00a0c9223196}
    (15) Error opening "\\.\MF#PCI#VEN_12EB&DEV_0002&SUBSYS_008812EB&REV_FE#4&83da8fb&1&68#Child0001#{6994ad04-93ef-11d0-a3cc-00a0c9223196}"
    Error = 2
    (14) PhysicalDrive3
    (14) ACPI#FixedButton#2&daba3ff&0#{4afa3d53-74a7-11d0-be5e-00a0c9062857}
    (14) Global
    (15) Error opening "\\.\Global"
    Error = 6
    (14) ACPI#PNP0F13#4&244b3c61&0#{f117b9b2-6e65-11d2-a148-00001c2053de}
    (15) Error opening "\\.\ACPI#PNP0F13#4&244b3c61&0#{f117b9b2-6e65-11d2-a148-00001c2053de}"
    Error = 5
    (14) ACPI#PNP0501#1#{86e0d1e0-8089-11d0-9ce4-08003e301f73}
    (14) SW#{a7c7a5b0-5af3-11d1-9ced-00a024bf0407}#{9B365890-165F-11D0-A195-0020AFD156E4}#{d6c50671-72c1-11d2-9755-0000f8004788}
    (14) PCI#VEN_10B7&DEV_9055&SUBSYS_905510B7&REV_64#3&61aaa01&0&50#{ad498944-762f-11d0-8dcb-00c04fc3358c}
    (14) ACPI#PNP0501#2#{86e0d1e0-8089-11d0-9ce4-08003e301f73}
    (14) Root#SYSTEM#0000#{3e227e76-690d-11d2-8161-0000f8775bf1}
    (14) Root#SYSTEM#0000#{ad809c00-7b88-11d0-a5d6-28db04c10000}
    (14) SCSI#CdRom&Ven_PLEXTOR&Prod_CD-R___PX-R820T&Rev_1.07#4&111885af&0&040#{53f5630d-b6bf-11d0-94f2-00a0c91efb8b}
    (17) "\\.\SCSI#CdRom&Ven_PLEXTOR&Prod_CD-R___PX-R820T&Rev_1.07#4&111885af&0&040#{53f5630d-b6bf-11d0-94f2-00a0c91efb8b}" is at SCSI Port 2 Bus 0 Target 4 Lun 0
    (20) Driver = "ini910u"
    Type = "CdRomPeripheral"
    (xx) Device handle already exists!
    (xx) No previous drive letter, using existing device handle
    (14) Root#SYSTEM#0000#{65e8773d-8f56-11d0-a3b9-00a0c9223196}
    (14) Volume{6ff5fe34-8206-11d4-b830-806d6172696f}
    (17) "\\.\Volume{6ff5fe34-8206-11d4-b830-806d6172696f}" is at SCSI Port 1 Bus 0 Target 0 Lun 0
    (20) Driver = "atapi"
    Type = "DiskPeripheral"
    (14) Root#SYSTEM#0000#{085aff00-62ce-11cf-a5d6-28db04c10000}
    (14) ACPI#PNP0501#1#{4d36e978-e325-11ce-bfc1-08002be10318}
    (14) Lkbdhlpr
    (15) Error opening "\\.\Lkbdhlpr"
    Error = 5
    (14) ACPI#PNP0401#4&244b3c61&0#{97f76ef0-f883-11d0-af1f-0000f800845c}
    (14) MountPointManager
    (14) SW#{a7c7a5b0-5af3-11
     
  2. EngineNr9

    EngineNr9 Diamond Member

    Joined:
    Oct 9, 1999
    Messages:
    5,132
    Likes Received:
    0
  3. UcLaGeE

    UcLaGeE Member

    Joined:
    Apr 5, 2000
    Messages:
    35
    Likes Received:
    0
    Yeah thats what I was thinking, but does ASPI screwing it up have the power to render my drive completely useless? Like it messed it up for WinME , and even dos boot wont work, or anything.... does ASPI mess with the firmware (I updated it to the most recent i could find after it was broken... but it still didnt work).....?

    Thanks!
     
  4. EngineNr9

    EngineNr9 Diamond Member

    Joined:
    Oct 9, 1999
    Messages:
    5,132
    Likes Received:
    0
    Like it messed it up for WinME , and even dos boot wont work, or anything.... does ASPI mess with the firmware (I updated it to the most recent i could find after it was broken... but it still didnt work).....?

    Hmm, I forgot about the fact that it won't work in either 2k or ME. I trust you only installed CDRWIN in 2k?

    ASPI drivers shouldn't mess up the firmware.

    One thing you could try is boot from a Win98 install disk, choose start computer with CD-ROM support, and see if you can read the content of the CD from DOS.
     
  5. UcLaGeE

    UcLaGeE Member

    Joined:
    Apr 5, 2000
    Messages:
    35
    Likes Received:
    0
    It still doesn't work, what i'm trying to figure out what that ASPILOG.TXT is all about......... did that mess up my DVDROM or was it just messed up from before?
     
  6. MichaelPhelph

    MichaelPhelph Junior Member

    Joined:
    Sep 29, 2000
    Messages:
    6
    Likes Received:
    0
    Did you add anything new to your SCSI adapter? Like CD-RW. If you did, and problem started after adding new device, then you should double check you SCSI options.