Question Disabling "Recently bookmarked" option in Firefox 66.03

Jun 20, 2016
28
5
41
#1
I'm really starting to hate Firefox to be honest. They seem to change locations of items and features on a regular basis making finding information difficult. 90% of the time while researching on how to change an option , that information is outdated.

Searching online for a solution and found this :

"Just open manage bookmarks, right click on the folder and choose delete. If you want to turn off the "Recently Bookmarked" section in your bookmarks then you will need to go in to "about:config" and change the entry "browser.bookmarks.showRecentlyBookmarked" to "false". "

This entry does not appear to exist .. there is no Recently Bookmarked folder I can find when I go to "Organize bookmarks". When clicking on bookmarks they're immediately displayed at the top and deleting them deletes the actual bookmark itself.

Contemplating switching browsers at this point. Not to mention CPU usage issues as well I noticed recently where 2 Firefox processes were using up 100% CPU time.
 

Similar threads



ASK THE COMMUNITY

TRENDING THREADS