• Guest, The rules for the P & N subforum have been updated to prohibit "ad hominem" or personal attacks against other posters. See the full details in the post "Politics and News Rules & Guidelines."

Damn, just lost a F@H unit

Uppsala9496

Diamond Member
Nov 2, 2001
5,271
15
81
I updated my iTunes software last night and this morning noticed it wanted me to do a restart (Win XP Pro).

So, I restarted.

I fired up the SMP client and got the following:

[10:34:09] - Machine ID: 1
[10:34:09]
[10:34:09] Loaded queue successfully.
[10:34:09]
[10:34:09] + Processing work unit
[10:34:09] Core required: FahCore_a1.exe
[10:34:09] Core found.
[10:34:09] Working on Unit 06 [September 28 10:34:09]
[10:34:09] + Working ...
[10:34:10] Folding@Home Gg status. Please wait.
[10:34:27] - Looking at optimizations...
[10:34:27] - Working with standard loops on this execution.
[10:34:27] - Previous termination of core was improper.
[10:34:27] - Going to use standard loops.
[10:34:27] - Files status OK
[10:34:35] - Expanded 2956615 -> 15218030 (decompressed 514.7 percent)
[10:34:36]
[10:34:36] Project: 2653 (Run 37, Clone 60, Gen 20)
[10:34:36]
[10:34:37] Entering M.D.
[10:34:47] CoreStatus = 7B (123)
[10:34:47] Client-core communications error: ERROR 0x7b
[10:34:47] Deleting current work unit & continuing...



[10:38:28] Writing local files
[10:38:28] Completed 0 out of 500000 steps (0 percent)


ARG!


I was at the following before I did anything:
[10:10:18] Writing local files
[10:10:18] Completed 425000 out of 500000 steps (85 percent)

What's frustrating is that I need to shut down this machine tonight for about 2 weeks for vacation. The unit would have been done when I got home tonight, and had I just left well enough alone, the restart would have taken place when I shut it down.

Nice start to my Friday morning.
 

Assimilator1

Elite Member
Nov 4, 1999
23,507
203
106
Damn :( ,is this a regular occurence with F@H?

Does it only happen when windows shuts down F@H or would it happen anyway even if F@H itself was shut off 1st?
 

bunker

Lifer
Apr 23, 2001
10,578
0
71
Assim, this isn't a regular occurrence with the standard client, it definitely happens occasionally with the SMP client though, as it's still in beta.
 

GLeeM

Elite Member
Apr 2, 2004
7,199
128
106
Originally posted by: Assimilator1
Does it only happen when windows shuts down F@H or would it happen anyway even if F@H itself was shut off 1st?
It can happen both ways.

Sometimes the Windows SMP client seems to need extra time to shut itself down and I think when windows ends it on shutdown it might not get enough time?

I have had good luck by disconnecting the network first. This stops all the processes except the console window which I then close.
 

Markfw

CPU Moderator, VC&G Moderator, Elite Member
Super Moderator
May 16, 2002
20,812
9,009
136
I have problems like that when I have a box OC'ed too much. It can be stable in all other respects, but will do this if "on the edge". If you are OC'ed back it down a 100mhz or so.
 

Assimilator1

Elite Member
Nov 4, 1999
23,507
203
106
100 MHz?!:Q

;)

Thanks for the info guys :)
Np with shutting off the GPU client so far:thumbsup:
 

ASK THE COMMUNITY

TRENDING THREADS