Crap 3dmark - what can I tweak

harbinger52

Senior member
Dec 21, 2000
274
0
0
A couple of things to check. Make sure V-sync is disabled. Try turning your AGP Apeture to 256 mb in your BIOS settings. Which drivers are you using? You should be hitting in the 10,000's
 

ASK THE COMMUNITY