CPU fan making inconsistent and varying hum noises

rh71

No Lifer
Aug 28, 2001
52,853
1,048
126
It's a Thermaltake Chrome Orb and I've had it for about 2 years now (whenever it came out) ... and only recently it's started to make different hum noises - and they're loud enough to annoy. I took the actual fan out of the chrome encasing (which was easy to do) and spun it on its own and it still made the noise, so I know it's got to be something underneath the fan where the chip, etc. are... a bearing maybe?

Should I just buy a new fan or somehow grease this baby up ? Does this ever happen to you guys?
 

BG4533

Golden Member
Oct 15, 2001
1,892
0
71
Fans tend to go bad after a while. The best thing to do would be to just buy a new one. If you can access the bearings you can lube it by using bearing grease or oil. You should be able to access the bearings by removing a sticker or something that reveals a little hole with a metal part inside. There are older threads on how to do this. Just do a search for them. You would put grease in there and then tape the sticker back on. Also, make sure the fan is clean of dust, that can cause problems.

Brian
 

rh71

No Lifer
Aug 28, 2001
52,853
1,048
126
This thing is driving me absolutely insane. I'm like 3 seconds from ordering a new one from Newegg ...

I've never heard of "Speeze" brand before, but it's got some good reviews (75 of them!) there. What do you think of Speeze CPU Fan Model 5F263B1M3 halfway down the page ?
 

Outrager

Senior member
May 4, 2002
208
0
71
A few months ago my computer started making crazy noises. I was pretty sure it was the stock P4 HSF so I finally decided to buy an Alpha 8942. While working to clean my case in preparation for the Alpha, I was staring at my Northbridge cooler 40mm fan. I took that baby out and BAM! It was a quiet computer again. I tried oiling it up on the outside and removing the dust, but it was only quiet for 10-20 minutes, then it was back to being loud and annoying. I recently got a new 40mm fan from radio shack, but haven't had the time to install it yet.