Couple of things

Apr 6, 2002
30,285
116
146
#1
First, the remote app Kore stopped working a few weeks ago. For no reason it just can't connect to the computer. I've read many of the same complaints on Google Play.

Second, whenever I launch Kodi Windows shows the task bar and top bar. Before, Kodi overlayed Windows and you wouldn't see Windows unless you exited Kodi.



I can't seem to fix these issues. Any suggestions?
 
Nov 20, 2005
14,612
2
126
#2
First, the remote app Kore stopped working a few weeks ago. For no reason it just can't connect to the computer. I've read many of the same complaints on Google Play.p
Yeah I am not a fan of Kore. I still use Yatse.

Second, whenever I launch Kodi Windows shows the task bar and top bar. Before, Kodi overlayed Windows and you wouldn't see Windows unless you exited Kodi.
Hit the \ key.

Also you can set it to fullscreen under video settings, but that key is the quickest way.

I will say that if you want to use that as a HTPC that is mostly dedicated to Kodi that problem keeps coming up because some damn Windows notification will steal back the focus from Kodi. I use this app:

http://forum.kodi.tv/showthread.php?tid=136798

To force Kodi to always have focus by being the primary Windows shell. Works great, you can even get it to launch the full Windows shell when you exit Kodi.
 
Apr 6, 2002
30,285
116
146
#3
Thanks poofy. I already use Launcher4Kodi to launch the HTPC straight into Kodi. Just need to configure the focus.
 
Apr 6, 2002
30,285
116
146
#4
Thanks poofy. I already use Launcher4Kodi to launch the HTPC straight into Kodi. Just need to configure the focus.
UPDATE: Finally made time to fire up the HTPC and check this out. Just as you said, the \ key toggled the focus back and forth between Windows and Kodi. Yatse worked flawlessly, so that is now my default remote app.

I played around with it and found how the hibernate function worked when mashing the power button on the Yatse app. Whenever Windows resumed I was able to go straight back to whatever I was previously doing in short time. Videos resumed just where they left off. It was one of those giddy moments. Called my buddy in Colorado who's into this stuff just to share with him. I don't think my wife would be too thrilled if I woke her up to inform her of my excitement! :p

Finally opened up the settings in Launcher4Kodi and disabled focus. Now, the HTPC just boots to Kodi. We will see if there's any issues in the future. How can there not be? :D I think I will tackle the M.A.M.E. project next.
 
Apr 6, 2002
30,285
116
146
#5
I'm now back where I started. Now overnight Yatse will not connect to the HTPC. Surely there has to be a solution for this.
 
Apr 6, 2002
30,285
116
146
#6
Got Yatse working again by deleting the host and then adding it back. However, that is not a real fix if it keeps having issues. Again, any solution would be appreciated. TIA
 
Nov 20, 2005
14,612
2
126
#7
I'm now back where I started. Now overnight Yatse will not connect to the HTPC. Surely there has to be a solution for this.
Try backing up the Yatse settings and clearing the cache in Android App settings.
 

rumpleforeskin

Senior member
Nov 3, 2008
377
1
81
#8
Got Yatse working again by deleting the host and then adding it back. However, that is not a real fix if it keeps having issues. Again, any solution would be appreciated. TIA
Maybe your PC needs a fixed IP address?
 
Nov 22, 2008
15,247
54
126
#9
nvm, wrong thread
 
Last edited:
Nov 22, 2008
15,247
54
126
#10
nvm, wrong thread
 
Last edited:
Nov 22, 2008
15,247
54
126
#11
nvm wrong thread
 
Last edited:
Nov 22, 2008
15,247
54
126
#12
nvm wrong thread
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS