• Guest, The rules for the P & N subforum have been updated to prohibit "ad hominem" or personal attacks against other posters. See the full details in the post "Politics and News Rules & Guidelines."

Question Computer Won't power on unless clear CMOS every time by removing MB battery and putting it back

asiff6000fx

Junior Member
Oct 25, 2019
1
0
6
hi all i am new to this forum hope everyone is fine

I am having a strange problem in my computer just like my topic says and my motherboard is Gigabyte h170m-d3h. my computer worked fine for about a 3 years suddenly it stopped working from last month I tried everything to make it work finally removed the CMOS battery and put it back after some time and it powers on so I thought its a bad CMOS battery and I replaced it with a new one. then computer worked fine for about 2 weeks then the same problem came again my computer Won't power on unless I remove the CMOS battery and put it back every time I try to start my computer this thing happens

but after my computer boot up it works fine I play games eg GERAS OF WAR 5 and nothing happens everything works fine. please note this thing happens only when I shut down the computer and try to turn it on after about 10 or 12 hours later...

meantime I changed the PSU also but the result is the same..means. I have to remove the battery and put it back after some time to make my pc power on... I can't understand what is the issue can anyone tell me what is the problem or how can I fix this issue thanks for your time and concerns

Thanks
Asif
 

Muadib

Lifer
May 30, 2000
15,752
174
106
It sounds like your motherboard is faulty. I would look and see if you have a leaky capacitor on the board. Sadly, your warranty is probably expired.
 

crashtech

Diamond Member
Jan 4, 2013
9,512
1,413
126
A possible cause might be something in the OS is writing changes to the UEFI firmware that causes boot failure upon rebooting. I'm not sure what change that would be, though. If it was mine to do, I would boot it from a live Linux distribution like Parted Magic, run some tests, then shut the machine down. The live OS will not have anything that can make changes to the firmware other than the time. If the machine boots normally after this, then possibly there is an errant application in the normal OS that is writing bad values to the firmware.
 

ASK THE COMMUNITY

TRENDING THREADS