Question Computer won't POST

Page 2 - Seeking answers? Join the AnandTech community: where nearly half-a-million members share solutions and discuss the latest tech.

doncho

Junior Member
Jul 28, 2022
10
1
11
Existing computer, has been working for several years. I've been having trouble with it powering off while playing video games. Now it won't POST.

AMD FX 8320
Gigabyte GA-78LMT USB3
4 x DDR3 8GB 1600 RAM
600w Thermaltake PSU
Asus GTX 1060

When the computer was still running, I ran Pprime95 and it failed the stress test in minutes.

Windows Memory Diagnostic found errors.

I ran memtest86, it quickly found errors and then in the middle of the test the computer powered off and now will not POST.

I have swapped out each of the 4 memory sticks one at a time, no beep codes, no post.

I have cleared the CMOS, no post.

I have swapped out the graphics card for onboard graphics, no post.

I have reseated the CPU, removed the old dry, crusty thermal paste and applied new thermal paste, no post.

CPU temperatures were running high when the computer was running.

The fans spin up, the hard drive light comes on, but nothing else happens.

CPU dead? Motherboard dead? Power supply borked?

There is no light on the motherboard that I can see to indicate power.

Thoughts?
 

ASK THE COMMUNITY