Computer Very Unstable - Especially Alt/Tabbing

Vinceisg0d

Member
Apr 15, 2006
139
0
0
Hi!

I'm running a x1900XTX, 2gb ram, dual core 4200+, and am having a lot of problems with it.

First off, I have severe problems alt tabbing in and out of World of Warcraft. The following things can happen:

1) It alt tabs in fine.

2) It tries to alt tab in, but instead the screen 'blinks' continually and does not go in. I have to hit windows key to cancel this.. and then close a bunch of windows for it to work. Note: This is not because I have too much open, just..random windows prevent me from tabbing in. For example, I could have NOTHING open but notepad, and I wont be able to tab in. Closing Notepad will let me.

3) It tries to alt tab in, lags for awhile, and crashes WoW.

4) It tries to alt tab in, lags for awhile, and crashes my computer.

Now, I've also noticed when it starts doing this (it's random, but when it starts to happen, it's consistent), my computer may randomly freeze in WoW. For those of you that play it, earlier today I was just wandering around a deserted area, nothing on the screen really, and all of the sudden the color of everything went off, and my UI dissapeared- I had to reboot my computer.

This isn't the only problem. Another thing is, whenever I reboot my computer, everything is tinted green. I just re-updated my Catalyst drivers, and it didn't fix this. Every time I start my computer, I'm forced to go into my Catalyst Control Center and hit 'Defaults' to make the tint back to the actual color.

Any ideas what could possibly be wrong?
 

Vinceisg0d

Member
Apr 15, 2006
139
0
0
AMD 4200+ 64
Radeon X1900XTX
2gb ocz platinum pc3200
ASUS A8N-E
Enermax Liberty ELT500AWT 500W
Seagate Barracuda 300GB 7200.9
 

Yreka

Diamond Member
Jul 6, 2005
4,084
0
76
Overclocked, or is everything running stock speeds ?

Also, was your system stable in the past, and this just started happening or is this a new build ?
 

bob4432

Lifer
Sep 6, 2003
11,695
28
91
is it cleaned out on the inside - is there a lot of dust built up in there? sound like a possible overheating issue. also see how much ram you use in total - are you hitting the pagefile for some unknown reason?
 

Arcanedeath

Platinum Member
Jan 29, 2000
2,822
1
76
WoW is bad about alt-tabing even on stable systems you can cause a crash by doing this. Try running WoW in windowed mode and see if this resolves the issue.
 

Vinceisg0d

Member
Apr 15, 2006
139
0
0
Clean inside and everything, page file is at 3MB.

The only time I have symptons of overheating (computer reboots) is when I run multiple copies of WoW/WC3 (which shouldnt overheat me anyway..)