COH Issues

2dt Drifter

Senior member
May 23, 2007
I've had CoH for a while now, had it updated to the 1.71 patch. After Realizing the 1.7gb patch wasnt a joke from THQ I proceeded to DL it. When installing it, the patch errored with a "game content not on computer blah blah" window. So i try to run the game and it errors again with "cannot find xxxx file".

I figure right about now that the big patch messed a lot of things up. Aggravated I want to start fresh so i go to uninstall the game and it tells me "invalid drive G:" i dont have a drive G.

Add/remove programs gives me the same error. i go through and manually delete the game content from my program files / documents and other folders i find content in. Even went through the registery and cleaned it out.

Still the same issue. cant install because it tells me there is a previous install already on the computer, cant uninstall because it errors.

? anyone ever have issues with this before?
Thread starter Similar threads Forum Replies Date
DigDog PC Games 0