Question CCTV DVR program communication issues in W7

Not open for further replies.


Senior member
Nov 27, 2001
I thought this was a Router issue, it's not. I have a laptop that is running W7 Pro x64, the same as my desktop tower and the program seems to work fine. But not on the desktop. Something is corrupted somewhere. I do have a older 'image' of the O/S, but I would like to try to find the problem w/o having to use it (assuming that image doesn't have the problem).

AFA recent changes, most have been installing and uninstalling the programs for this CCTV DVR. They had older versions, one that needed IE and one that was a stand alone program. The IE web program needed a active X to run.
I then discovered they had a newer program that initially worked better, but various problems developed which I thought were the DVR itself.

It now is apparent it wasn't. I'm assuming the communications issues are related to these other programs. But since the same current program version works on the laptop, that narrows things down.

What's happening, or more like not happening is the 'streaming' from the DVR to the PC dies after a few seconds after the program loads. If I don't touch anything the 'Quad View' (four cameras) seems fine, but when I choose a single camera, then return to all four it usually starts to breakup and the images either freeze or go blank. Restarting the program doesn't solve the problem. Again , it's NOT the Router, this is a wired connection on a gigabyte local network!
I even tried a 2nd network card.

So anyone have any ideas what/where I should/could look for issues?

You cannot post the same thread across multiple sunforums.
If you want the original thread moved somewhere else, make that request.
This thread is locked.

Anandtech Forum Director
Last edited by a moderator:
Not open for further replies.