Cannot ping PC over VPN connection. Please help!

ddeder

Golden Member
Jul 5, 2001
1,018
0
0
I just purchased two Netgear FVG318 VPN routers - one for my office and one for my home. Both locations have cable internet access. I have successfully created a VPN tunnel between the two routers.

The router in my home has an IP address of 192.168.151.1.
The router in my office has an IP address of 192.168.150.1.

I have three PCs in my office:

192.168.150.6 (assigned by DHCP)
192.168.150.7 (assigned by DHCP)
192.168.150.254 (assigned manually)

From my home, I can ping 192.168.150.6 and 192.168.150.7 without a problem.

When I try to ping 192.168.150.254, I get Request timed out.

Can someone please tell me why two PCs respond without a problem while the third PC does not?

Thank you.
 

her209

No Lifer
Oct 11, 2000
56,352
11
0
Confirm that 192.168.150.254 does not have a firewall that is blocking ICMP packets.
 

ddeder

Golden Member
Jul 5, 2001
1,018
0
0
The PC is running Windows XP Pro and the Windows firewall is disabled. That is the only firewall on the PC.
 

her209

No Lifer
Oct 11, 2000
56,352
11
0
Originally posted by: ddeder
The PC is running Windows XP Pro and the Windows firewall is disabled. That is the only firewall on the PC.
Is the subnet mask the same as the .6 and .7 machines?
 

ddeder

Golden Member
Jul 5, 2001
1,018
0
0
I will have to try that in the morning when I head back to the office. I will reply with the answer in the morning. Please check back then.

Thanks for the help.
 

ddeder

Golden Member
Jul 5, 2001
1,018
0
0
Okay, I feel like an idiot... A couple of months ago I removed Norton Antivirus from my PC at the office and installed the Windows Live OneCare beta. I totally forgot that this program contains a firewall. I disabled the firewall this morning and am able to ping the computer now.

Thanks again for the help.