Cannot access my personal folder

yanon

Senior member
Jun 13, 2000
202
0
0
I originally have a dual boot system (Win98 and Winxp Pro with SP1, one on each hard drive, 2 hard drives in total). It has been running for two years. All of a sudden it couldn't boot into Winxp no matter what I do. So, I bought a new hard drive and reinstall Winxp onto the new hard drive. Then I reconnected the two original drives. I can access all the folders and files except the Documents and Settings\(my username) folder. I know that I can't access the folder without the original private key if the folder is EFS encrypted. However, I don't recall that I have ever encrypt the folder.
Does windows Xp PRo automatically encrypt the username folder which contains my documents and my desktop? If EFS is not the culprit to this problem, then what can be the cause of it?
I am thinking hooking up my computer with the original two hard drives setup and do a Winxp Recovery to get the computer booting again but I am afraid the recovery will wipe out my username folder anyway. That actually happened to me the last time I did a system recovery on winxp. Any solution suggestion?
Thanks in adavnce.
 

yanon

Senior member
Jun 13, 2000
202
0
0
I just ran the cipher command, the folder is actually not encrypted. I also checked the folder attribute. There is no E next to the folder name.
 

hopejr

Senior member
Nov 8, 2004
841
0
0
Log in to windows as administrator (at the login window, press ctrl+alt+del twice and the domain login window appears). Go to My Computer and navigate to Documents and Settings. Then right-click on the folder, click properties, move to the Security tab and delete the unknown user add your username. Note that advanced permissions must be enabled (it's somewhere in the folder options dialog. I can't remember the exact option because I haven't used xp for a while, but it's one of the last ones on the View tab).
I had a similar problem on Windows Server 2003 after installing on another hard drive, and the above method worked.

Edit: the option is "Use Simple File Sharing (Recommended)". When it's fixed, recheck that box.
 

yanon

Senior member
Jun 13, 2000
202
0
0
hopejr,

Thanks for your help. I was impatient. I thought that fellow Anandtech brothers are ignoring me. So, searched on Google and found a good website with a solution which references the MSDN site. So, problem solved. Once again, thanks for your help.