Can anyone explain why DMA defaults to "off" in WinME?

CamaroGuy

Senior member
Jun 3, 2000
235
0
0
I did a clean install and my 7200rpm ATA/66 20GB drive was churning terribly slow. Then, when I tried to copy a file from my DVD-ROM (Secondary master) to the hard disk (Primary master), it took close to 30 seconds for a 2.4MB file. When I checked in Device Manager, all the DMA checkboxes for my drives were "unchecked." A friend upgraded to ME from 98SE and ME disabled DMA which was previously working great in 98SE.

I'm running on a CUSL2 (based on the i815e chipset), and using the standard chipset INF files from the WinME CD.

-CamaroGuy

 

CamaroGuy

Senior member
Jun 3, 2000
235
0
0
I don't think it is my particular mobo. I actually tried ME on an i810 and an i815 and it did the same thing.

-CamaroGuy
 

ctll

Senior member
Sep 28, 2000
208
0
0
w2k does that too, but just for my cdrom.

just change it.


i've installed w2k many, many, times...