bought Voodoo5500. primary o/s NT4. am I screwed?

Dec 3, 1999
80
0
0
oh, man.

I never even thought it possible that a Voodoo5500 AGP doesn't come with
2D support for NT4.0. Well, it doesn't. I do play games under w98se but
NT is my primary o/s and I need it for work...
800x600 with 16 colors doesn't quite cut it.
I am thinkin of trying Voodoo3 NT4.0 drivers since
they at least seem to exist. How can 3dfx make their latest and 'greatest'
product not support NT.. I mean 2D.. how difficult can that be?
Does anyone know if there will be official NT4.0 drivers available(like tomorrow)?
Is there any hope for me?
 

biohazard2

Banned
May 1, 2000
872
0
0
what ever you do DON'T load the 3dfx drivers in NT with SP4. been there reformatted over that little problem
 

ASK THE COMMUNITY

TRENDING THREADS