Been getting '502 bad gateway' a lot lately

May 19, 2011
12,465
469
126
#1
In the last few days that is, usually when running a search (such as 'threads with my posts' / 'new posts').
 

sdifox

No Lifer
Sep 30, 2005
74,914
441
126
#2
Same here. Cannot open watched threads, goes to bad gateway. I would say 90% of the time for that page. Going to individual forums is fine.
 
Last edited:

allisolm

Elite Member
Administrator
Jan 2, 2001
22,786
195
136
#3
Join the crowd. I can access some conversations but not others. Some Post Reports, but not others. Some functions in the admin panel, but not others. Not the only mod with those issues.We are talking to the Purch people.
 
Jul 12, 2006
95,098
2,936
136
#4
same. It has happened to me periodically over the last year or whenever the last major update happened. Today it happens whenever I click on the "Watched Threads" link in the left toolbar. No other link so far brings me to that error.

This is from home desktop and work desktop. Win 10/Chrome on both.
 

ElFenix

Elite Member
Super Moderator
Mar 20, 2000
98,153
428
126
#5
been bad this morning/afternoon. access to PMs and mod functions gets cut off from time to time (no do not post ponies!)
 
Mar 10, 2004
28,516
235
126
#6
Same here. Can't get to "Threads with your posts". Bad gateway.
 
Nov 18, 2005
28,497
78
126
#7
Chiming in here with consistent issues. It has thus far been 100% repeatable by trying to access "Watched Threads" except for the very first time after logging in.

...
BRB


edit:
So this time I logged out of my forum account, then immediately logged in. I first browsed all forums, then clicked Watched Threads, and it loaded. Then I went into a thread, and again tried Watched Threads and it worked. I thought oh wow that's more than ever before in the past 24 or so hours. Then I went somewhere else, tried once more, back to 502. And that appears to be consistent again.

side note: Logging on to this forum is a royal pain in the ass for me using LastPass. It does not autofill, and using a desktop I have to enter my master pass every time I manually copy a password to paste into a site. Which means navigating a few menus. I know, I know, #firstworldproblems, amirite? At least on mobile, fingerprints and Android's latest system autofill and LastPass interaction, make this a small but welcome hassle. Lack of autofill support isn't exactly a super security benefit nor obviously great at deterring spammers. Other methods can be used to deter bots as well. Oh and this doesn't work on Chrome or Firefox on Windows 10 using the LastPass plugins for each browser.
 
Last edited:
Nov 18, 2005
28,497
78
126
#8
Well it's not consistent now, but it's a bit more random.
 

StefanR5R

Platinum Member
Dec 10, 2016
2,463
735
106
#10
Happens a lot now with PMs aka Conversations for me and others. :-(
 

sdifox

No Lifer
Sep 30, 2005
74,914
441
126
#11
seems to be working now
 

sdifox

No Lifer
Sep 30, 2005
74,914
441
126
#12
It's happening again, albeit much lower frequency. Around 10% perhaps.
 

corkyg

Elite Member | Peripherals
Super Moderator
Mar 4, 2000
27,218
42
106
#14
The entire Forum was out this AM.
 

crashtech

Diamond Member
Jan 4, 2013
8,973
242
126
#16
I've been experiencing intermittent 502 errors also, but last night ~23:00 MDT the site became totally unreachable across multiple devices.
 
Feb 4, 2009
20,303
1,226
126
#18
Same here however I’ve noticed it’s mostly on the mobile browser, pc browser typically is fine.
 

ASK THE COMMUNITY

TRENDING THREADS