Backup dial up connection keeps popping up. How do I stop it?

Leros

Lifer
Jul 11, 2004
21,867
7
81
My Cox Cable internet conection has been quite flaky for the past couple of weeks, so I've been using my Razr cell phone as a backup, which is quite decent for dial up (I get 112.5 kbps). My computer (WinXP) sees it as an external USB modem.

Every now and then a dial up connection box pops up on my screen. This happens about once an hour, or whenver I am viewing a page that times out (such as a link on digg.com). Is there anyway to prevent this box from popping up? Its driving me crazy.

Just for clarification, I use my Cox cable 99.9% of the time. The dial up is a backup.

[This is in general hardware because its a mix between networking and operating system]
 

thescreensavers

Diamond Member
Aug 3, 2005
9,930
2
81
I also use my HTC 2125 cell phone as a modem link the only times that it will pop up for dial up if the wireless or ethernet goes down and says cant find server then it pops up. Make sure you dont have it set as a defult connection.

Are you using IE?
 

Leros

Lifer
Jul 11, 2004
21,867
7
81
Its not set as my default. I use firefox.

Is there anyway to make it not pop up whenever a server is unreachable? That might be my only problem.
 

thescreensavers

Diamond Member
Aug 3, 2005
9,930
2
81
I really donty know how to stop it I am just letting u know what it casueing it so you can get the answer.
 

Leros

Lifer
Jul 11, 2004
21,867
7
81
I pretty much knew what the cause was, but I still need to know how to make it stop.
 

PurdueRy

Lifer
Nov 12, 2004
13,837
4
0
Control panel->Internet options->Connections->Highlight connections one at a time and select the "radio" button "Never dial a connection"