AVI in Windows Explorer problems

Ultimadark

Junior Member
Oct 18, 2005
16
0
0
Hi

Whenever my brother opens a folder that contains an AVI file that has the "Video view" in the Windows Explorer, EXPLORER.EXE crashes. I found a workaround by right-clicking the folder and changing the folder view to "Documents", but I wonder if anyone knows what causing this problem, and if so, if theres any way to fix it, so that my brother can view folders in "Video view" again (with stuff like Resolution and Playtime (length) showing in Windows Explorer).

Simon
 

xtknight

Elite Member
Oct 15, 2004
12,974
0
71
Somehow Windows is trying to preview the file and a codec required to do that is failing. Do you have ffdshow? Try reinstalling that.
 

xtknight

Elite Member
Oct 15, 2004
12,974
0
71
Uninstall/reinstall all codecs on your system? Big pain but I'm pretty sure that'd fix it.

If not then disable AVI preview: start menu run, regsvr32 /u shmedia.dll
 

Jassi

Diamond Member
Sep 8, 2004
3,296
0
0
Does using the "open" option through the media player work? Also, which media player are you using? Any idea which codec is used in the avi?
 

gsellis

Diamond Member
Dec 4, 2003
6,061
0
0
Happens will all AVIs or just a certain one? I have seen a corrupted AVI file do this before. Chances are, if it is giving you a preview, that a single AVI in the folder is Tango Uniform. A quick check might reveal one that is less than 50k in size, which could be the culprit.

Corrupted fonts tend to do the same thing (opposite here - size usually is huge).