Athlon 700 can't get past 107mhz fsb. Help?

natehop

Junior Member
Mar 1, 2000
14
0
0
#1
I've got an athlon 700 on an asus k7v. 100mhz ram, voodoo 3 3000. Besides the ram, what could be holding me back. I thought maybe the video card, and was wondering how to change the agp divider to 1:2 on the k7v. Any ideas or help?
 

DDad

Golden Member
Oct 9, 1999
1,668
0
0
#2
It's not that unusual to see the Athlons top out at 107- some are real good and get to 110-115.
Some possibilities:
Cache: it's somewhere around there that you have to lower to a 2/5 divider- in fact if I recall correctly, the factory 750's are the first with that setting (I can be wrong- it may be the 800)
Voltage: What voltage are you using? It may just be a simple matter of adding .1 volt.

You'r best bet, however, is to buy a GFD- allows you to change the multiplier up to 8, 8.5, 9 etc
 

Insane3D

Elite Member
May 24, 2000
19,446
0
0
#3
I am running 119mhz FSB on my 850 now, it is stable so far..Is this unusual? I can do 120 but explorer causes an illegal operation when Windows 98se starts. I am not using a GFD...
 

Lanik

Senior member
Oct 9, 1999
444
0
0
#4
I can't even get passed 104 FSB with my Athlon T-Bird.

I concur, with Ddad. Spend the $25 and get a GFD. I'm cruising along with a 700@900+ using a GFD--highly recommended.
 

BurntKooshie

Diamond Member
Oct 9, 1999
4,204
0
0
#5
yes, at 750, they change to 2/5. I am running my athlon 700 with a 117mhz bus (i'm really lucky...my PC 133 SDRAM mushkin budget sdram is running at 156mhz :))....its rare for athlon mobo's to be able to OC the FSB this much.
 

Bakwetu

Golden Member
Oct 10, 1999
1,681
0
0
#6
It's probably the mobo. My k7v won't run above 105 mhz fsb (not even with my pc133 Apacher ram set at 3:3), but the Athlon 700 is happily running at 900. So, get a gfd to oc it with instead, here's a bunch of them http://www.amdxtreme.com/gfbg.htm
 


ASK THE COMMUNITY

TRENDING THREADS