ATA Cable with new Hard drive...

RollWave

Diamond Member
May 20, 2003
4,201
3
81
I got a Promise 133TX2 PCI controller and a 200gb Seagate ST3200822A. This hdd is the only thing running on the pci. If I set the hdd as being slave by removing the jumper can I just connect this to the black plug or does it HAVE to be the grey plug bc its a master...the only reason I ask is because the grey plug is so short and doesnt go far heh...the PDF intall guide isnt very explicit on this.
 

Derango

Diamond Member
Jan 1, 2002
3,113
1
0
If you set master/slave on the drives instead of cable select, it doesn't matter what part of the cable its plugged into.

However, if its the only thing on that ide channel (IE, only thing on the ide cable as it sounds like it is), its not going to work really well unless its set to master.
 

RollWave

Diamond Member
May 20, 2003
4,201
3
81
I already have two SATAs on raid on my mobo and my mobo IDE channels are taken by my 3 CD rom drives... SOOOOO I bought this Promise card and I'm not sure how to set this hard drive up.

SHould I make it the master? Will this interfere with my sata raid 0 hard drives? The already existing ones are my OS drives. This new one is just for storage and backing things up.
 

RollWave

Diamond Member
May 20, 2003
4,201
3
81
I Think I misunderstood the terms master and slave.... SO master just means the main device on that certain cable? So since its set to cable select, if I plug it in as the master it wont try to boot from this drive, it'll just be an extra drive as I want?
 

RollWave

Diamond Member
May 20, 2003
4,201
3
81
ALSO...my Promise card says that there is a place to connect a LED 2 pin wire or something like that...is this required you think or no?
 

EeyoreX

Platinum Member
Oct 27, 2002
2,864
0
0
I Think I misunderstood the terms master and slave.... SO master just means the main device on that certain cable?
That's correct.
ALSO...my Promise card says that there is a place to connect a LED 2 pin wire or something like that...is this required you think or no?
It's not needed, and probably the LED is connected to the motherboard anyhow, so connecting one to the card would be added, unneeded, work.

\Dan