ASUS STRIX-GTX1060-A6G - NewEgg - RMA nightmare - advice pls

Noid

Platinum Member
Sep 20, 2000
2,072
3
81
#1
Hello again,

I recently built a RYZEN 8 core

AMD RYZEN 7 2700 8-Core 3.2 GHz (4.1 GHz Max Boost) Socket AM4 65W YD2700BBAFBOX
Noctua NH-D15 SE-AM4, Premium Dual-Tower CPU Cooler for AMD AM4
ASUS Prime X470-Pro AM4 AMD X470 SATA 6Gb/s ATX AMD Motherboard
ASUS ROG STRIX GeForce GTX 1060 - ROG-STRIX-GTX1060-A6G-GAMING 6GB 192-Bit GDDR5
CORSAIR Vengeance LPX 32GB (2 x 16GB) 288-Pin DDR4 SDRAM DDR4 2400 (PC4 19200) Desktop Memory Model CMK32GX4M2A2400C16
Antec HCG750 Bronze 750W Fully Modular, 80 PLUS BRONZE

I BSOD'd on 6/13/19 while watching streaming.
A reboot gave me the 3 beep memory post.
Removed 1 stick of RAM and got a Boot, BUT,

Video card has no fan rotation.
( the fans turn just for a moment when the power button is pushed only )

The memory is re-installed.
But VC overheats.
I RMA with ASUS and received my ' replacement ' today.

It also has no fans turning.

So, my Q is ... the VC is solely responsible for controlling the fan cooling ?
Can the motherboard have something to do with this ?

So, RMA the RMA - and ASUS is not picking up support calls now.

I believe they just sent me a used VC that was never repaired.
 
Last edited:

Kenmitch

Diamond Member
Oct 10, 1999
7,375
303
126
#2
1st off I have no idea where the card gets it's fans power from. I'll have to assume it's from the pci slot as some cards don't even require a power connector. Try the card in the other pci slot if you haven't yet done so. If the fan works them your primary pci slot most likely went bad.
 

Noid

Platinum Member
Sep 20, 2000
2,072
3
81
#3
Fans are still not rotating - in PCI-2
 
Last edited:

alexruiz

Platinum Member
Sep 21, 2001
2,502
21
106
#4
The fans in newer video cards will NOT spin unless the temp are above certain threshold. In the case of the Asus Strix, I think it is 60 C.

Do the fans kick during a game?
What case are you using?
What do you define as "overheating"?
 

Noid

Platinum Member
Sep 20, 2000
2,072
3
81
#5
This model has no " kick-in " .
The original card had the fans running all the time.
( it has software to raise the rotation on temperature )
No, the fans never turn. period.

Antec Mid-Tower case.
 

Noid

Platinum Member
Sep 20, 2000
2,072
3
81
#6
ASUS support just asked me to try another MB.
WTF ??? BOTH the MB and the card are bought from the same place - the same day.
I told them I have no extra.
And, If they wat BOTH of them back Ok.
( another $20 ) .. wtf.
 
Jun 11, 2019
171
116
56
#7
I was inclined to mention the no-fan feature cards have nowadays, are you saying if stressed and the GPU get's past 60c the fans still do not spin up? can you turn them on manually using software (MSI afterburner etc) also could have been the PCIE slot but as you have tried 2x slots and get the same results that rules that out also, please run GPU-z and post a SS of the main tab and the sensors tab
 

Noid

Platinum Member
Sep 20, 2000
2,072
3
81
#8
I sent BOTH the MB and VC back as RMA.
We shall see if just the ' replacement " card is bad.
( or if they send me 2 new S/N's )
 

Guru

Senior member
May 5, 2017
647
235
86
#9
The fans don't spin on the Asus Strix until the gpu reaches a certain temperature. I think it's 50C for the Strix, but regardless for different cards the temp the fans turn on is a bit different. And yes your card DOES have "kick-in" fans. ALL Asus ROG STrix cards have it, its how they are all build, you are not the sole person on earth who magically has a special rog strix. The fans will only turn when the card reaches a certain temperature, unless you manually change the fan settings through a program like MSI Afterburner or similar.

When you say the card is overheating, what is the temperature it is operating on, because overheating would mean operating at 90C or more. It's not unusual to reach 80C degrees in a hot summer day, running a heavily demanding game on the card's internal fan speeds.

The fans on that card are powered by the additional power pins, the fans draw their own power from some of the pins. The gpu fans are controlled solely by the card's bios, the mobo has nothing to do with it.
 

lopri

Elite Member
Jul 27, 2002
12,804
139
126
#10
If they sent a 'replacement' card and it still doesn't work, then chances are something else in your system is causing the trouble.

Then again, I have heard of a horror story in which these OEMs sending back the same card you sent in after a short (read: inadequate) diagnostic test.
 

Kenmitch

Diamond Member
Oct 10, 1999
7,375
303
126
#11
If they sent a 'replacement' card and it still doesn't work, then chances are something else in your system is causing the trouble.
Many moons ago (2011?) I had a horrible rma experience with Asus and a MB that wouldn't power off. It would shutdown, but magically boot back up. Back and forth a couple of times with no resolve. I will no longer consider any Asus products as a purchase option. Maybe 2021 I'll consider their offerings?
 

Noid

Platinum Member
Sep 20, 2000
2,072
3
81
#12
The " website " status changed to this today ...

" Thanks for your inquiry! Service center has arranged to exchange your device. " .. and an Email arrived ... " We are unable to complete the repair of your RMA and will be reaching out to you shortly to confirm the replacement of your unit. "

Isn't that what they did last time ?

After a status of " Waiting for part for repairs " since they received it.
( 6/30/19 )

So, yup. I still have no VC.
The MB was sent back to me over a week ago now.
( with body hair, dirt and debris stuck on the M2 heat-sink thermal adhesive )
With a note on the invoice.
"BIOS -ME version error" -- " Update BIOS/FW can solve the problem "

They were calling me every 2 days to "discuss" nothing.

I finally picked up one to their calls on 7/10 ... He told me that "we are waiting for parts, and if we can't get them we will replace you card. " ,,, and I told him about the body hair ( cuz, the MB arrived 30 mins earlier ) .. he said " Body Hair ? " .... he was grossed out.

So, they did nothing for another week, after that call.
( He told me they would be replacing it within 3 days, if they did not get parts )
 

Ranulf

Golden Member
Jul 18, 2001
1,503
33
106
#13
So wait, they didn't even update the bios for you but sent it back telling you to do it? Crazy. Good luck man. Hate to hear about another crazy Asus horror story.
 

Noid

Platinum Member
Sep 20, 2000
2,072
3
81
#14
Today ...

"(Repairing) Thanks for your inquiry! Your product is in the process of diagnosis / repair "

I'm angry now.
 

Noid

Platinum Member
Sep 20, 2000
2,072
3
81
#15
The system can't find records of your inquiry!
We recommend you contact your reseller or nearest ASUS Service Center.
Note: Due to our internal process, the repair status of your machine will be available the day after it has been delivered at the ASUS Service Center.


Ok, yea .. so I had to call them now. The website had no records of my RMA.

I had to wait 40 minutes to talk to a supervisor. ( maybe she was - i dont think so ).
She told me it's been "escalated" and will call the Service center at 9am PST !!!...

WTF !!! the video card is on Indiana.

Such BS.

If your thinking ASUS --- DON'T
 
Last edited:

Noid

Platinum Member
Sep 20, 2000
2,072
3
81
#16
I received my 2nd non-working replacement today ( FedEx overnight)
BIOS beep code 1 LONG 3 SHORT ( no VGA detected ).
I've had everything in and out of my case 3 times with this VC.
Same results.

I could POST with the other cards.
( but freeze a few minutes later from no cooling )

Now, I will be looking at the 'compatibility' list for the
ASUS Prime X470 Pro for a new video card.

NOT from ASUS or NEWEGG.
( they refuse to refund my purchases)
 
Sep 23, 2003
11,201
11
106
#17
Wow, I've had 1 RMA experience with Asus and it was amazing. They didn't even ask for receipt... fan broke on a GTX 1080 Ti... send the card in and they sent back a new card as replacement when all they had to do was fix the fan!

Or at least it looked new anyway :)

Total down time was less than 10 days IIRC.
 

Guru

Senior member
May 5, 2017
647
235
86
#18
I received my 2nd non-working replacement today ( FedEx overnight)
BIOS beep code 1 LONG 3 SHORT ( no VGA detected ).
I've had everything in and out of my case 3 times with this VC.
Same results.

I could POST with the other cards.
( but freeze a few minutes later from no cooling )

Now, I will be looking at the 'compatibility' list for the
ASUS Prime X470 Pro for a new video card.

NOT from ASUS or NEWEGG.
( they refuse to refund my purchases)
You need to test with some friends GPU and see if its not your Mobo that is actually faulty. Its possible, but unlikely that they would send you two faulty cards as replacement.

Is your card also properly connected with the PSU? Are the psu cables properly attached, modular psu's can sometimes be tricky and the connection might be loose if you don't double check.
 

Noid

Platinum Member
Sep 20, 2000
2,072
3
81
#19
You need to test with some friends GPU and see if its not your Mobo that is actually faulty. Its possible, but unlikely that they would send you two faulty cards as replacement.
I ask you to refrain from further comments on my post.
This motherboard was RMA'd with the 1st non-working replacement VC, and returned to me from ASUS on 7/10/19.

If you can not read or comprehend, please do not add to my anger.

I am waiting for " Olga " to call me back today.
She promised a " follow-up" call today.

I also received an Email from the complaint dept.... with a link to reply to the ASUS CEO. ( thinking that is not a good idea until I get my money back. )

I believe ASUS knows that these cards qualify for a "recall".
They have no parts to repair. And keep sending cards already returned as faulty.

I have been purchasing ASUS for 19 years ( only motherboards )
I have NEVER ... had such a problem with any supplier before now.

They have lost a 20 year loyalist.
And NewEgg can kiss my a**.

So, now I debate to "eat" the cost of this VC.
Sending this 2nd card back will be an additional 12 dollars.
( almost 35 dollars in return shipping charges )

I have received NO COMPENSATION.
 

Noid

Platinum Member
Sep 20, 2000
2,072
3
81
#20
On Wed, Jul 24, 2019 at 11:22 AM
servicecenter_am@asus.com
<servicecenter_am@asus.com> wrote:
*Please do not change the subject line when
you reply to this email*

Hello to me,

This is Marsha P and I am contacting you from
Asus Customer Care team. Please accept our
sincere apologies for the inconvenience you
may have experienced in respect to your Asus
Graphics Card. We recently tried to contact
you in regards to your case, but were unable
to reach you. Asus would like to thank you for
your patience as we completed this process.
Our systems shows that your unit will be
delivered by end of day and we just wanted to
reach out and see if you had any concerns
regarding the replacement unit. If you are
still having issues or if there is any
additional feedback you would like to give
Asus, please feel free to reach out. We look
forward to hearing back from you.

If you have any further questions, comments,
or concerns please do not hesitate to let us
know, we will be more than happy to assist
you. We do value your business, thank you for
being a part of the Asus family. Your RMA
number is: N190776407.

Best Regards,
Marsha P.
ASUS Customer Care
http://www.asus.com/us/support/

Do you have feedback that you would like to
share about your experience with our CEO? We’d
love to hear about it! Share your feedback
here: Contact our CEO's Office
to servicecenter_am@asus.com

MY REPLY _____________________________

Wed, Jul 24, 6:05 PM (2 days ago)
to servicecenter_am@asus.com

The 2nd replacement card arrived today.

It is also NON-WORKING replacement.
I am receiving a BIOS beep code ... 1 LONG
beep - 3 SHORT beeps.
( No VGA detected)
At least I know my motherboard is working now.
I have pulled everything in- and - out of my
case 3 times.
THIS 2nd REPLACEMENT IS NON-WORKING.
I want my money returned.
Please

_____________________________________

On Thu, Jul 25, 2019 at 3:58 PM
servicecenter_am@asus.com
<servicecenter_am@asus.com> wrote:
(*Please do not change the subject line when
you reply to this email)

Hello to me,

Thank you for your response to ASUS Product
Support, my name is John T. and I do hope you
are having a great day.

Our goal is to provide you with the best
possible experience with our products and
reaching a resolution for your issue is our
priority. I assure you that it is important to
us that your issue gets resolved and we will
continue to work diligently to do so.

If that is the case, have you tried the
graphics card on another unit? For us to make
sure that it is not the PCIE slot. If there
you do not have another board, we suggest to
send the product back in for another repair.

This time we will shoulder the shipping of
your product graphics card. Once you processed
the RMA please inform us so we can process the
free shipping label. I can see that your
STRIX-GTX1060-A6G-GAMING’s warranty is until
2022/03/11, kindly follow the link below in
order to file an online RMA for processing.
Once you have submitted the form you will
receive an email about the RMA instruction and
where to send the unit for repair, please also
take note of the RMA guidelines to avoid
delays on the repair. 

MY REPLY ___________________________

On Thu, Jul 25, 2019 at 4:59 PM
wrote:

You had my motherboard. YOU SENT IT BACK TO ME
OK. RIGHT ? ... or you want me to RE-SEND ALL of
back to you again ?

ASUS PRIME X470-PRO
SN - K1MCAJ044987
Claim - N1906885559
rma - USPCK62139

Please tell me you are JOKING ?


ANOTHER REPLY __________________

11:39 AM (7 minutes ago)
to servicecenter_am@asus.com

Just refund my purchase.
You know you are unable to fix this in a
timely manner.

I bought all my components on ONE INVOICE from
NewEgg on 4/11/19.

NEWEGG REFUSES TO POST MY PROGRESS WITH YOU NOW ALSO.

I HAD A WORKING COMPUTER
and it sits on my floor non-working since 6/13/19.

THAT IS UNACCEPTABLE.
 

Noid

Platinum Member
Sep 20, 2000
2,072
3
81
#21
Contact Our CEO's Office


Country United States (English)
Name ME
Email *****
Phone Number (***) ***-****
State Illinois
Call Case/RMA Number USPCK70350
Reason Poor Repair Quality Experience
STRIX-GTX1060-A6G-GAMING

At this point, I can not help with my anger over the phone. Only Email please.

I received a 30 dollar rebate on this card.
I have not used it.
You can have it back.
And, you can refund my purchase.

I have been purchasing ASUS motherboards for 20 years. I still have one running a 4 core AMD at 4.5ghz for 6 years now I think.

Your service center in Indiana had BOTH the motherboard and 1st replacement video card. They apparently separated them, and did not test them together. Then sent the MOBO back alone.

Then I received the 2nd replacement VC almost 2 weeks later. I can't post. BIOS beep code.

The original and the 1st replacement worked but had no cooling - only to freeze after getting too hot.

I see that you do not even support this video card I bought ( No product links )

Again ... please do me right.

Just refund me. And you will never hear from me again.


https://forums.anandtech.com/threads/asus-strix-gtx1060-a6g-newegg-rma-nightmare-advice-pls.2566850/

https://www.newegg.com/asus-geforce-gtx-1060-rog-strix-gtx1060-a6g-gaming/p/N82E16814126257

ASUS PRIME X470-PRO
SN - K1MCAJ044987
Claim - N1906885559
rma - USPCK62139
_______________ VC _________
original - J8C0YZ013974VU2
1st replacement - J8C0YZKK009UPS8
2nd replacement - J8C0YZKK00A1AGK - N190776407


STRIX-GTX1060-A6G-GAMING
RMA - USPCK70350
RMA - USPCK61263
Claim - N190653120
Claim - N1906885559
 

Noid

Platinum Member
Sep 20, 2000
2,072
3
81
#22
I was on my way to SAM's Club an hour or so ago, when they called me again.
It was not Olga - who told me she would call me yesterday as a "follow up" - but did not.

It was another agent. --- Who was doing a " follow up "
He asked if the 2nd VC was Ok.

I snapped.
Poor guy had no idea what to say.

They knew the 2nd VC was bad the day I received it. ( by Email )
And he did not know ... ?
 

lopri

Elite Member
Jul 27, 2002
12,804
139
126
#23
Edit: never mind
 


ASK THE COMMUNITY