Question Annoying Shadow When I Put My Cursor Over Videos, How Do I Get Rid Of This?

Cassius101

Member
Aug 29, 2013
141
0
76

Sorry if the video is inappropriate. I just clicked a random video in my recommended list. You can notice there is a vertical shadow every time I put my cursor over the video or move my cursor when it is in full screen. With the default Windows Video Player it also shows but on VLC media player I don't see it at all.

How do you get rid of this? I have not been able to find anything on this searching online, I am on Windows 11 Home.

I should have recorded it Vertically so it could be full screen but I don't wanna re-record it. The Camera on my smart phone has a lot of over saturated HDR affect making it glow a bit but you should be able to notice the shadow when I move my cursor over the video.
 

hardhat

Senior member
Dec 4, 2011
388
88
101
At the bottom of the video player when he has his cursor over the video and you can see the player actions there is a horizontal bar of shading on the video player. I think it's just part of the video player on the web site.
 
  • Like
Reactions: mikeymikec

mindless1

Diamond Member
Aug 11, 2001
7,321
1,164
126
That looks like you have your video (GPU/IGP) display contrast (or black levels, or something) all messed up, misadjusted/poorly-calibrated.

That bar is supposed to be there when the controls and time bar pop up by mousing over the video playing, but the darker bar is supposed to blend out at the top so there isn't the noticable line where it stops, like you are seeing.

Plus everything looks oversaturated. She doesn't really have that orange a booty. ;)

 

Cassius101

Member
Aug 29, 2013
141
0
76
That looks like you have your video (GPU/IGP) display contrast (or black levels, or something) all messed up, misadjusted/poorly-calibrated.

That bar is supposed to be there when the controls and time bar pop up by mousing over the video playing, but the darker bar is supposed to blend out at the top so there isn't the noticable line where it stops, like you are seeing.

Plus everything looks oversaturated. She doesn't really have that orange a booty. ;)

It doesn't look like that, that is the phones overly saturated color filming. These black bar's went away but now after the latest AMD driver update they are back again, I will have to make a posts on the AMD reddit.
 

VirtualLarry

No Lifer
Aug 25, 2001
54,578
8,694
126
Did you buy that card used? Maybe it has a mining BIOS with overclocked VRAM, and it's causing hardware artifacting with the hardware cursor.
 

Zoozuu

Member
Oct 21, 2020
140
20
41
do you have the shadow thing for windows off? in the "performance options" menu. called show shadows under mouse point and under windows.

EDIT: oh nevermind I see the brightness is different hmm that doesn't look like a setting..
 

Cassius101

Member
Aug 29, 2013
141
0
76
Did you buy that card used? Maybe it has a mining BIOS with overclocked VRAM, and it's causing hardware artifacting with the hardware cursor.
No I got it new, I am sure it is a driver issue, I remember on a previous AMD driver version I didn't see the shadow when I put my cursor over it but it is back again after this new version.
 

Cassius101

Member
Aug 29, 2013
141
0
76
I had to revert back to version 22.5.2 because on the latest driver version there was horrible screen tearing on videos. Turning hardware acceleration on with web browsers makes an annoying shadow come up. Turning hardware acceleration on with browsers before made them extreme laggy/slow and unusable with the latest driver version. I don't know why AMD has so many annoying issues, is it a compatibility issue with my Gigabyte Gaming OC 6800XT? I don't think it should be, all the GPU's should be almost the same, I am on Windows 11 and I just feel like I am the only one experiencing these issues.

Turning hardware acceleration off eventually makes your browser sort of slow, I remember sliding tabs on chrome and it was laggy with hardware acceleration off but when it is on it isn't laggy at all, this is with version 22.5.2 still.
 

ASK THE COMMUNITY