• Guest, The rules for the P & N subforum have been updated to prohibit "ad hominem" or personal attacks against other posters. See the full details in the post "Politics and News Rules & Guidelines."

AMD Vision Engine Control Center fails to start

ericlp

Diamond Member
Dec 24, 2000
6,083
189
106
This is a Gateway/Acer laptop I bought new a few years ago.

Fusion Processor I think E300 with an AMD Radeon HD 6310 GPU.

OS: windows 7 64bit

It came up when I bought it, but since I tried updating it a few times and no longer worked. I tried updating it again last week, 3 times, even tried to uninstall everything from a guide I found on the net, folders and regedit.

I've come the conclusion that maybe I'm using the wrong drivers? But I've used both the ATI tool to detect the correct driver and it just says use the latest Radeon 6XXX 64 bit windows vista/7 drivers. Could it be a service got shut off and when I re-install it the service is still not running? Hmmm...

12-8_vista_win7_win8_64_dd_ccc_whql

Is there a driver I should be using differently?

I hope someone knows the answer to this because I got a 47" tv that hooked up and the problem is it leaves a 1" gap around the display and I'm sure it's not good to use the TV like that. Even tho I'll probably never use the TV for regular tv viewing but I'd like to get the entire screen filled in.

Thanks for any and all help!

:cool:
 
Last edited:

SickBeast

Lifer
Jul 21, 2000
14,377
18
81
Perhaps you should use driver cleaner software and then do a completely clean installation of the 12.8 drivers.
 

ASK THE COMMUNITY