AMD Duron 800 and ASUS A7V will not work together

Lelle

Junior Member
Jan 2, 2001
5
0
0
I had an AMD Duron 800 MHz and ASUS A7V Mb.
They wont work toghether. The system hangs 5-10 times in about 10min

After all trouble we have now change to Plll 800 MHz and soyo SY-7VCA with Apollo VIA 133
chipset. Its like a dream now.

And one thing moore eggs you can cook in kitchen. you dont need CPU for that 50-60C????




Sorry guys, but we have prof.help in this case.

Have you tried this combination?
 

formulav8

Diamond Member
Sep 18, 2000
7,004
522
126
Ummm I think its you and not the cpu and mb. Mine works fine. Along with a bunch of others.
 

ToxicMussels

Senior member
Dec 9, 2000
372
0
0
Don't go bashing AMD.
Apparently you haven't built many pc's.
Your inexperience shows!
Thanks for the post.:p
 

LXi

Diamond Member
Apr 18, 2000
7,987
0
0
Again, we've had a similar AMD bashing a few weeks ago, Im going to have to warn, you WILL get flamed.
 

XMan

Lifer
Oct 9, 1999
12,513
49
91
Your problem is highly technical, known in the industry as ID10T BK&C.
 

Windogg

Lifer
Oct 9, 1999
10,241
0
0
Let;s try to get to the bottom of your problem. What heatsink/fan combo are you using? Is it seated properly? Was thermal paste applied correctly? Are you overclocking? Does sit hang in POST or hang when running apps? have you tried reformatting?

Windogg
 

ndee

Lifer
Jul 18, 2000
12,680
1
0
So what's the P111? Is this a new short name for P3? Why not try P3-4+2*2?

I don't think it's the combo... it's you......
 

Mem

Lifer
Apr 23, 2000
21,476
13
81
I love my MSI K7T Pro & T-bird ,most stable system I`ve ever owned.

AMD ROCKS!

:)
 

chiwawa626

Lifer
Aug 15, 2000
12,013
0
0
lol p111....hey buddy, word of advise, change this thread into "Im a retard, how do i get my a7v and duron 800 to work?"
 

AtomClock

Member
May 4, 2000
132
0
0
Man... you'd think the guy was insulting all of your mothers or something. All he said was that he had a crappy MB and Processor. All you guys needed to say was that he probably got a bad MB and should have just swaped it out. Instead you frag the guy!!!!!!!! What is wrong with trying to be helpful first and being A**Holes second. Or better still... if you can't post something productive, don't waste my time.. I don't want to have to sort through all of your crap while trying to finde something helpful in the thread.

 

Howard

Lifer
Oct 14, 1999
47,989
10
81
If you really wanted the system to work, you would have posted here looking for help. So go away you instigator.
 

zippy

Diamond Member
Nov 10, 1999
9,998
1
0
chiwawa, LMAO!

Yeah, it really doesn't take a genius to get an AMD system working.

Change the title to, "Warning for AMD, don't sell me any more parts- I'm slightly retarded!"

;)
 

chiwawa626

Lifer
Aug 15, 2000
12,013
0
0
Ill tell you the Duron 800 and a7v work fine togather, most people have a little trouble setting up their a7v system since they arent experianced enough or somthing dealing with USER error. If you realy got a bad board you would know after you asked for help in troubleshooting. if you realy think its the board, RMA it and youll proably see its not..
 

Dulanic

Diamond Member
Oct 27, 2000
9,949
569
136
This was clearly a troll post... 4 reasons...

#1 Junior Member
#2 Basically saying AMD sucks
#3 Says switched to Intel and worked.
#4 A lame comment about temps, which are extremelly high even for a T-Bird

Ive seen a few posts like this on other forums... classic troll post, im pretty sure they have a pre-typed one for trolls by now.
 

zippy

Diamond Member
Nov 10, 1999
9,998
1
0


<< Sorry guys, but we have prof.help in this case. >>


Is it the guy with the MSCE that jonnyGURU always rants about? Or is the guy with the MSCE that Windogg always rants about? Or MAYBE the guy jonny and dogg rant about are the same guy! AH HA! He has been foiled!
 

BurnItDwn

Lifer
Oct 10, 1999
26,070
1,552
126
perhaps he was using a frying pan as his HSU ??? thats why he thought he could use it to fry eggs !!!

amazing



(no i am not really that stupid)
 

chiwawa626

Lifer
Aug 15, 2000
12,013
0
0
Odd, Lelle hasent posted anything since we flamed him, lol

Could he be another member on the fourm trying to spread the amd sucks word?
 

Regalk

Golden Member
Feb 7, 2000
1,137
0
0
And he ran with his tail bet his legs. &quot;L(Y)elle&quot; says it all. I have both systems he mentioned
SY7VCA P3-700@933 Herc GF2MX(main system and used for burning/games) rock solid
A7V duron 600@900 (test system for new stuff coming out) Asus GF2MX also rock stable