Question After powering on, PC first shuts off for few seconds then starts normally! Help please.

Ritq1

Junior Member
Feb 15, 2021
4
0
6
I assembled my pc 5 months ago and from start I was facing an issue. While using my pc sometimes or everyday once, my monitor, keyboard and mouse stopped working while PC is still running. This can only be solved by rebooting the system from PC reboot button.

Now to solve this issue I upgraded my bios but here comes another problem. After upgrading bios, whenever I power on the PC, it shuts off for few seconds and then again starts and boot normally automatically. What's causing this issue? Is motherboard faulty or psu or other component of the system?

Here is its video -
Here is my system specs -
Ryzen 7 2700X
ASRock X570 Phantom Gaming X
Sapphire RX 580 OC Lite
Crucial Ballistix 3000MHz (2x8GB)
Antec VP550P Plus (550Watt)
 

Ritq1

Junior Member
Feb 15, 2021
4
0
6
Did you clear the bios after you upgraded? Yes you will have to put the Bios setting back.
Yes, I pressed cmos clear button on I/O panel for 3 seconds after upgrading bios. It resets the bios. But issue doesn't solved. I always and only change XMP profle of ram, fan speed to silent mode and disable csm compatibility. Apart from this, I didn't chage anything on bios.
 

Muadib

Lifer
May 30, 2000
16,975
465
126
Yes, I pressed cmos clear button on I/O panel for 3 seconds after upgrading bios. It resets the bios. But issue doesn't solved. I always and only change XMP profle of ram, fan speed to silent mode and disable csm compatibility. Apart from this, I didn't chage anything on bios.
Okay, did you try going back to the previous Bios?
 

Muadib

Lifer
May 30, 2000
16,975
465
126
No Bro, Downgrading bios is risk free?
Anytime you flash a bios there's a risk, but it's very low. Just go to asrock's website and read the notes on the bios you have now. Sometimes they won't let you downgrade, but it will tell you in the notes.
 

VirtualLarry

No Lifer
Aug 25, 2001
52,638
7,328
126
This is probably the AMD X570 chipset "USB2.0 stuttering problem". Possibly. Search the motherboards forum, there's a thread with a link to the original Reddit post describing this issue, seems like there's an issue with the X570 chipset.
 

Ritq1

Junior Member
Feb 15, 2021
4
0
6
This is probably the AMD X570 chipset "USB2.0 stuttering problem". Possibly. Search the motherboards forum, there's a thread with a link to the original Reddit post describing this issue, seems like there's an issue with the X570 chipset.
My ASRock X570 Phantom Gaming X doesn't have any usb 2.0 port. Also, when Monitor, Keyboard & Mouse stops working, only after a restart they starts working not like connecting-disconnecting issue.
 

ASK THE COMMUNITY

TRENDING THREADS