• Guest, The rules for the P & N subforum have been updated to prohibit "ad hominem" or personal attacks against other posters. See the full details in the post "Politics and News Rules & Guidelines."

Accessing standalone ASUS RT-N56U router login page when configured to AP mode

Goi

Diamond Member
Oct 10, 1999
6,736
4
91
Hi,

I'm trying to setup my ASUS RT-N56U router as an AP. I currently have no internet access, hence the ASUS is standalone. I did a router reset, then set it up as an AP, but now because it's a standalone AP that's not connected to anything else, I'm unable to access the login page to change settings since any device connected to it won't have a gateway (hence the router has no accessible IP address).

Is there any way around this? Or do I need to either reset the router again, or connect its WAN port to another router with a working internet connection?

I just wanna do some administrative stuff (configure the wireless settings, upgrade the firmware) prior to connecting it to my home network.
 

ch33zw1z

Lifer
Nov 4, 2004
34,576
13,574
146
LAN port, use same ip as usual, or whatever you set it to. No gateway required for layer 2 access.

If you disabled DHCP server, set your computer ip to same subnet as the WAP
 
Last edited:

Goi

Diamond Member
Oct 10, 1999
6,736
4
91
Sorry, I don't quite understand. The ASUS router is newly reset, so it should be the default 192.168.1.1 IP address. 1 of its 4 LAN port is connected to my laptop's LAN port, but from my laptop I'm unable to ping 192.168.1.1 nor access it with a web browser.
 
Feb 25, 2011
16,578
1,339
126
Sorry, I don't quite understand. The ASUS router is newly reset, so it should be the default 192.168.1.1 IP address. 1 of its 4 LAN port is connected to my laptop's LAN port, but from my laptop I'm unable to ping 192.168.1.1 nor access it with a web browser.
Is your laptop getting an IP assigned from the ASUS router on its ethernet port?
Is your laptop configured to use wifi instead?
Are you really, really sure you reset the router correctly?

Please run the command "ifconfig /all" in a command prompt on your laptop and copy the output here.
 

Goi

Diamond Member
Oct 10, 1999
6,736
4
91
I've turned off WiFi so that it doesn't complicate things. I do have VMWare, as well as VPNs installed as well, but I've also disabled/closed them. When connected to the ASUS router, I'm unable to even ping my own IP address. Here's the "ipconfig /all" output (MAC addresses and unique identifiers have been sanitized).
Code:
Windows IP Configuration

   Host Name . . . . . . . . . . . . : DESKTOP-HELLOWORLD
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Ethernet 2:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Check Point Virtual Network Adapter For Endpoint VPN Client
   Physical Address. . . . . . . . . : 00-00-00-00-00-00
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Ethernet:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Intel(R) Ethernet Connection (4) I219-V
   Physical Address. . . . . . . . . : 00-00-00-00-00-00
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::4971:38b1:148:f6af%2(Preferred)
   IPv4 Address. . . . . . . . . . . : 192.168.1.114(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : Friday, 19 January 2018 9:01:19 AM
   Lease Expires . . . . . . . . . . : Saturday, 20 January 2018 9:31:22 AM
   Default Gateway . . . . . . . . . : 192.168.1.1
   DHCP Server . . . . . . . . . . . : 192.168.1.1
   DHCPv6 IAID . . . . . . . . . . . : 49557689
   DHCPv6 Client DUID. . . . . . . . : 00-00-00-00-00-00-00-00-00-00-00-00-00-00
   DNS Servers . . . . . . . . . . . : 192.168.1.1
   NetBIOS over Tcpip. . . . . . . . : Enabled

Wireless LAN adapter Local Area Connection* 2:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Ethernet adapter VMware Network Adapter VMnet1:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : VMware Virtual Ethernet Adapter for VMnet1
   Physical Address. . . . . . . . . : 00-00-00-00-00-00
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::cdf8:e6b1:16b7:5067%13(Preferred)
   IPv4 Address. . . . . . . . . . . : 192.168.247.1(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway . . . . . . . . . :
   DHCPv6 IAID . . . . . . . . . . . : 000000000
   DHCPv6 Client DUID. . . . . . . . : 00-00-00-00-00-00-00-00-00-00-00-00-00-00
   DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                       fec0:0:0:ffff::2%1
                                       fec0:0:0:ffff::3%1
   NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter VMware Network Adapter VMnet8:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : VMware Virtual Ethernet Adapter for VMnet8
   Physical Address. . . . . . . . . : 00-00-00-00-00-00
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::2821:f85d:454b:9270%18(Preferred)
   IPv4 Address. . . . . . . . . . . : 192.168.157.1(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway . . . . . . . . . :
   DHCPv6 IAID . . . . . . . . . . . : 000000000
   DHCPv6 Client DUID. . . . . . . . : 00-00-00-00-00-00-00-00-00-00-00-00-00-00
   DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                       fec0:0:0:ffff::2%1
                                       fec0:0:0:ffff::3%1
   NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Bluetooth Network Connection:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
   Physical Address. . . . . . . . . : 00-00-00-00-00-00
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wi-Fi:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Intel(R) Dual Band Wireless-AC 8265
   Physical Address. . . . . . . . . : 00-00-00-00-00-00
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 12:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft Teredo Tunneling Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
 

ch33zw1z

Lifer
Nov 4, 2004
34,576
13,574
146
Why does your Intel NIC have all 0's as the MAC, is that accurate? If not, ok you edited it for security before posting...but it should not be all 0's.

Disable IPv6 on the Intel NIC for now

Ping 192.168.1.114 and see what happens, if it works....then move on to .1
 

Goi

Diamond Member
Oct 10, 1999
6,736
4
91
Yes I've sanitized the MACs for security purposes.

I've tried again, I'm able to ping 192.168.1.1 (and this is the address that the ASUS Device Discovery software detects as the IP address of my ASUS router)
I'm however still unable to ping my laptop's own IP address (192.168.1.114).
I'm also unable to access the router page via 192.168.1.1. I get the following error:
Chrome said:
This site can’t be reached
192.168.1.1 refused to connect.
I tried router.asus.com, which was the page to access the router after a factory reset. I get the following error:
Chrome said:
Settings have been updated. Web page will now refresh.
Changes have been made to the IP address or port number. You will now be disconnected from RT-N56U.
To access the settings of RT-N56U, reconnect to the wireless network and use the updated IP address and port number.
I then tried disabling IPv6, but nothing changes. Same result as above.

In any case, I did another factory reset, did all the administrative work (wireless settings, router login credentials, updated firmware, etc), and then switched to AP mode. So while I can no longer access the router page now, I already have it all configured. Now I just need to plug it into my home router and I should be good to go?

Just to confirm, I should be connecting a LAN port of my home router to a LAN port of the ASUS router in AP mode, right?
 

ch33zw1z

Lifer
Nov 4, 2004
34,576
13,574
146
Use 192.168.1.1 to access router

Set your IP static to 192.168.1.2/24

Factory reset router

Try again

Test with a couple browsers.
 

ch33zw1z

Lifer
Nov 4, 2004
34,576
13,574
146
In any case, I did another factory reset, did all the administrative work (wireless settings, router login credentials, updated firmware, etc), and then switched to AP mode. So while I can no longer access the router page now, I already have it all configured. Now I just need to plug it into my home router and I should be good to go?

Just to confirm, I should be connecting a LAN port of my home router to a LAN port of the ASUS router in AP mode, right?
What IP did you set it to?

Set your IP static and try again.

Accessing the WAP is something you want to get going before you start using it.

And, it can't be the same IP as your main router. But yes, when you get this setup up, the connection from main router to WAP is LAN to LAN

Are you using a tutorial to config the WAP? There's services like dhcp and dns that get disabled, disabling wan port, etc...
 

sdifox

No Lifer
Sep 30, 2005
86,769
10,215
126
Why are you setting it to ap mode when you have no wan? As in what does ap mode get you that is not provided by router mode? You still need a gateway even if the gateway doesn't leave your house.
 
Last edited:

ch33zw1z

Lifer
Nov 4, 2004
34,576
13,574
146
In the end, the WAP will not need a gateway, you don't need a gateway to get on the LAN. The WAP will be a switch and access point combined, with the main router serving ips, dns, and routing functions.

OP, search on Google for "router as WAP", both ezlan and smallnetbuilder have good tutorials.

Sdfox is correct though, I don't think "AP mode" is necessary, been a few years since I did this though lol
 
Last edited:

sdifox

No Lifer
Sep 30, 2005
86,769
10,215
126
In the end, the WAP will not need a gateway, you don't need a gateway to get on the LAN. The WAP will be a switch and access point combined, with the main router serving ips, dns, and routing functions.

OP, search on Google for "router as WAP", both ezlan and smallnetbuilder have good tutorials.

Sdfox is correct though, I don't think "AP mode" is necessary, been a few years since I did this though lol

That is just it, op didn't mention a main router. Unless I missed it.
 

ch33zw1z

Lifer
Nov 4, 2004
34,576
13,574
146
He mentioned a home router at some point.

Either way, the tutorials should be a good guide as opposed to us typing it all out.
 

Goi

Diamond Member
Oct 10, 1999
6,736
4
91
Thanks guys. In the end, the setup worked.

My home setup is as follows:

Fiber TP -> Fiber ONT -> TP-Link router -> D-Link (AP mode) -> ASUS (AP mode)
 

ASK THE COMMUNITY