A64 3200 Venice core question

stanleyleecm

Senior member
Oct 28, 2004
391
0
76
I am getting about 35C idle and 43 load (after 2-3 hrs of CSS) average on the CPU and around 33 on the MOBO. I am just wondering if the numbers are high low or what? The reason I am asking this is because I was putting too much thermal paste when I first applied it.

Let me know what kind of temperature you getting and your system info too.
Thanks


My setup:
A64 3200 venice with xp 90 HSF
MSI neo4
1 G corsair ram
x800 xl
Lian Li PC 60

My CPU is now running at 2100 (stock 2000) @ 1.4v.

 

Continuity27

Senior member
May 26, 2005
516
0
0
Originally posted by: stanleyleecm
I am getting about 35C idle and 43 load (after 2-3 hrs of CSS) average on the CPU and around 33 on the MOBO. I am just wondering if the numbers are high low or what? The reason I am asking this is because I was putting too much thermal paste when I first applied it.

Let me know what kind of temperature you getting and your system info too.
Thanks


My setup:
A64 3200 venice with xp 90 HSF
1 G corsair ram
x800 xl
Lian Li PC 60

My CPU is now running at 2100 (stock 2000) @ 1.4v.

Not sure how good or bad those temps are in relation to other 3200+ Venice parts, but those are overall good temperatures anyways.
 

RichUK

Lifer
Feb 14, 2005
10,320
672
126
dont worry you are well within an acceptable range ... if you start to hit 50+ at load with no OC then you might think about re-applying the thermal paste
 

Continuity27

Senior member
May 26, 2005
516
0
0
Originally posted by: RichUK
dont worry you are well within an acceptable range ... if you start to hit 50+ at load with no OC then you might think about re-applying the thermal paste

Depends on ambient temperatures too though. If your room is sitting at 40C and computer ambient is 50C or so from all those hot components, 50+C at load is not bad either. :p

But put another way, if your room temperatures are normal, those temps are normal too. Don't worry about it.
 

theMan

Diamond Member
Mar 17, 2005
4,386
0
0
thats good. my winnie 3200 at 2850 mhz, is runs at about that, but i keep the AC cranked during the summer. its about 20C in my room right now. and in the winter, its even cooler. that looks good. if it gets above 55C when you have a high voltage/oc you should reinstall the xp-90