8800 GTX - I can't force AA in drivers

darXoul

Senior member
Jan 15, 2004
702
0
0
Hi, I've just received my 8800 GTX. The card is sensational in terms of peformance and noise levels but I have a strange image quality issue with Oblivion - I simply can't enable HDR and AA at the same time. Just like on my old X1900XTX, I just disable AA in game options, enable HDR amd force AA in the driver (in this case, current 97.02 nVidia drivers). In the control panel, I specify "override application".

How the hell did most of the reviewers manage to activate HDR and AA at the same time in Oblivion on an 8800 GTX?

The card is supposed to support HDR and FSAA simultaneously, isn't it?

Any help would be appreciated.
 

TheRyuu

Diamond Member
Dec 3, 2005
5,479
14
81
Get the new nhancer beta:
http://www.nhancer.com/forum/viewtopic.php?t=148

Then find the Oblivion Profile. Put AA on w/e you want it to be (4xMSAA I gather) then under the Compatibility tab (i think) and there's a AA Compatibility were you can check it and then choose force HDR+AA. It should be one of the options. Just look around.
 

darXoul

Senior member
Jan 15, 2004
702
0
0
Thanks, I'll try the tool right away.

A strange observation - no wonder that AA doesn't work with HDR in Oblivion - when I disable AA in game options but try to force it in the driver, it doesn't even work without HDR! O.O
 

josh6079

Diamond Member
Mar 17, 2006
3,261
0
0
Can't the HDR+AA option be enabled for the 8800GTX without a third party program? I thought all one needed to do was force AA through the Nvidia CP?
 

darXoul

Senior member
Jan 15, 2004
702
0
0
Originally posted by: wizboy11
Then find the Oblivion Profile. Put AA on w/e you want it to be (4xMSAA I gather) then under the Compatibility tab (i think) and there's a AA Compatibility were you can check it and then choose force HDR+AA. It should be one of the options. Just look around.


It still doesn't work.

Damn, there is something fundamentally wrong. I can't force AA in the driver in any game - I've just tried Heroes V and it behaves just like Oblivion - only when I enable AA in game options (max 4x), it actually works. AA forced in the driver does not.

Crap.

Guys, help me please. I'm clueless :/
 

darXoul

Senior member
Jan 15, 2004
702
0
0
Still no luck. Older drivers didn't change anything - forcing AA in the nVidia control panel simply does not work.
 

thilanliyan

Lifer
Jun 21, 2005
11,864
2,066
126
I had the same problem with my 8800GTS. I think when I switched to an older driver I got HDR+AA to work in Oblivion. Bloody hell I wish NVidia would hurry up and release a newer driver. You'd think with a new generation of hardware they would anticipate driver issues and devote a good bit of resources to fixing the issues.
 

TheRyuu

Diamond Member
Dec 3, 2005
5,479
14
81
Originally posted by: darXoul
Originally posted by: wizboy11
Then find the Oblivion Profile. Put AA on w/e you want it to be (4xMSAA I gather) then under the Compatibility tab (i think) and there's a AA Compatibility were you can check it and then choose force HDR+AA. It should be one of the options. Just look around.


It still doesn't work.

Damn, there is something fundamentally wrong. I can't force AA in the driver in any game - I've just tried Heroes V and it behaves just like Oblivion - only when I enable AA in game options (max 4x), it actually works. AA forced in the driver does not.

Crap.

Guys, help me please. I'm clueless :/

Then just set it to app control and use the game AA. Whats the big deal?
 

lopri

Elite Member
Jul 27, 2002
13,209
594
126
Try changing image quality setting. Not the advanced profile screen but the simple 'performance-quality-high quality' something like that with preview of NV logo. Depends on what's selected from that screen, some profile options can be disabled.
 

BFG10K

Lifer
Aug 14, 2000
22,709
2,956
126
Bloody hell I wish NVidia would hurry up and release a newer driver.
Amen brutha. My 8800 GTS is sitting in a drawer and I'm using my 7900 GTX while I wait for new drivers.
 

quattro1

Member
Jan 13, 2005
111
0
0
Exactly how are you turning AA on? If you are setting the control panel to over-ride, what level are you setting it to? Stupid question but are you clicking "Apply" in the driver control panel also?

AA+HDR in Oblivion does work with 97.02. Possible to get a screen shot?
 

darXoul

Senior member
Jan 15, 2004
702
0
0
For now, I've just modified the .ini file to force high level MSAA.

Regarding forcing AA in the control panel, I did the following:

1) disabled AA in game options,

2) set AA to 4x (or whatever, doesn't matter) in the nVidia driver,

3) confirmed my choice with the "apply" button (yep, I did it :p),

4) selected "override application settings" in the driver.


This way, AA should work. However, it does not. Oblivion simply refuses to obey the control panel and starts up with 0*AA whenever I try to force the game to smoothen the edges using the driver. The only way is to a) enable AA in game options (which of course turns HDR off) or b) force MSAA in the .ini file (that's what I did).

Either it's just me, or the current 96.xx drivers are a load of crap.