Go Back   AnandTech Forums > Hardware and Technology > General Hardware

Forums
· Hardware and Technology
· CPUs and Overclocking
· Motherboards
· Video Cards and Graphics
· Memory and Storage
· Power Supplies
· Cases & Cooling
· SFF, Notebooks, Pre-Built/Barebones PCs
· Networking
· Peripherals
· General Hardware
· Highly Technical
· Computer Help
· Home Theater PCs
· Consumer Electronics
· Digital and Video Cameras
· Mobile Devices & Gadgets
· Audio/Video & Home Theater
· Software
· Software for Windows
· All Things Apple
· *nix Software
· Operating Systems
· Programming
· PC Gaming
· Console Gaming
· Distributed Computing
· Security
· Social
· Off Topic
· Politics and News
· Discussion Club
· Love and Relationships
· The Garage
· Health and Fitness
· Merchandise and Shopping
· For Sale/Trade
· Hot Deals with Free Stuff/Contests
· Black Friday 2013
· Forum Issues
· Technical Forum Issues
· Personal Forum Issues
· Suggestion Box
· Moderator Resources
· Moderator Discussions
   

Reply
 
Thread Tools
Old 09-10-2002, 09:01 PM   #1
Achtung
Senior Member
 
Join Date: Jul 2001
Posts: 656
Default AverTV tuner card - no sound?

I am having trouble getting sound out of my Aver TV card hooked up to my computer. The picture comes in fine with no problems, but I can't figure out how to get any sound. Am I correct in just hooking up the coaxial cable from the wall into the back of the tuner? I don't think I need to make any other connections for sound, do I? I tried downloading their new drivers too, but that didn't help either.

Any idea what I'm doing wrong? Thanks
Achtung is offline   Reply With Quote
Old 09-10-2002, 09:15 PM   #2
LoneWolf1
Golden Member
 
Join Date: Jun 2001
Posts: 1,159
Default

you need to run a pass-thru cable from the audio out on the TV card to the line in on your sound card.
__________________
Southwest Regional Commander
SF DELTA T International
LoneWolf1 is offline   Reply With Quote
Old 09-10-2002, 11:12 PM   #3
Achtung
Senior Member
 
Join Date: Jul 2001
Posts: 656
Default

Thanks! Worked perfectly.
Achtung is offline   Reply With Quote
Old 09-17-2002, 04:09 AM   #4
DeepSix
Junior Member
 
Join Date: May 2002
Posts: 10
Default AverTV tuner card - no sound?

Hello. Can anyone tell me if the AVer card (or WinFast TV2000 or any other) will work with on-board sound? I have the C-Media 8738 chip and a cheap SPDIF adapter (I can go buy the optical add-on for $20). But will these TV Tuner cards work with on-board sound? THX.
DeepSix is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:57 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.