Go Back   AnandTech Forums > Hardware and Technology > Computer Help

Forums
· Hardware and Technology
· CPUs and Overclocking
· Motherboards
· Video Cards and Graphics
· Memory and Storage
· Power Supplies
· Cases & Cooling
· SFF, Notebooks, Pre-Built/Barebones PCs
· Networking
· Peripherals
· General Hardware
· Highly Technical
· Computer Help
· Home Theater PCs
· Consumer Electronics
· Digital and Video Cameras
· Mobile Devices & Gadgets
· Audio/Video & Home Theater
· Software
· Software for Windows
· All Things Apple
· *nix Software
· Operating Systems
· Programming
· PC Gaming
· Console Gaming
· Distributed Computing
· Security
· Social
· Off Topic
· Politics and News
· Discussion Club
· Love and Relationships
· The Garage
· Health and Fitness
· Merchandise and Shopping
· For Sale/Trade
· Hot Deals with Free Stuff/Contests
· Black Friday 2014
· Forum Issues
· Technical Forum Issues
· Personal Forum Issues
· Suggestion Box
· Moderator Resources
· Moderator Discussions
   

Reply
 
Thread Tools
Old 06-08-2002, 10:04 AM   #1
bupkus
Diamond Member
 
Join Date: Nov 2000
Location: Minneapolis, MN
Posts: 3,807
Default IntelliMouse Optical 1.1A USB and PS/2 Compatible problems

IntelliMouse Optical 1.1A USB and PS/2 Compatible problems

Symptoms:
I click on menu item and menu drops, disappears, drops, etc, as if I'm clicking in rapid succession.
I try a single downclick and hold and the same thing happens.
I uninstalled the software 4.0 and installed v3.? (whatever is currently on the ms website).
No change.
I'm considering that the hardware is bad. I need to try this mouse on another computer.

Meanwhile, if you've had a similar problem, please post your solution.
Thanks.
bupkus is offline   Reply With Quote
Old 06-09-2002, 03:32 AM   #2
Flux0rz
Junior Member
 
Join Date: Feb 2001
Posts: 4
Default

How funny, I just started getting the EXACT same thing with my Intellimouse Optical and (of course!) came to the forums first and found your post right on the front page. Same kind of symptoms you describe: I left-click once, doesn't matter how fast, and the mouse thinks I did a really quick double-click. Files open with only one click, two copies of a program opens when I single-click their icon on the quickstart bar, etc. The most irritating thing is that it's totally sporadic for me--sometimes this will happen a few times in a row, or sometimes I can go for two minutes without a problem. It's not as troubling when I'm mucking around the desktop, but it's exceedingly annoying when I'm playing DiabloII and I allocate one extra stat or skill point than intended.

I'm thinking it might be a mechanical problem, which is kind of sad because the mouse is only around six months old. I thought perhaps it might need a little cleaning, so I blew into the button cracks, but that seemed to have no effect. The Microsoft website didn't seem to have any useful information in their mouse FAQ (no surprise there). Looks like it's back to my trusty old Logitech mouse!

/em bonks himself for "upgrading"

Flux0rz is offline   Reply With Quote
Old 06-09-2002, 05:24 PM   #3
crypticlogin
Diamond Member
 
Join Date: Feb 2001
Posts: 4,047
Default

I love this mouse for its comfort and weight but it *seems* to have a higher-than-expected incident when using it as a USB device. My first recommendation is to try it using the PS/2 adapter and see if you don't get different results. Also, does it start acting funky even before installing any version of the Intellipoint software?
__________________
Heatware
crypticlogin is offline   Reply With Quote
Old 06-10-2002, 01:54 AM   #4
kursplat
Golden Member
 
Join Date: May 2000
Posts: 1,547
Default

mine died the same sad fate. right button. just totally wacked. original intellimouse optical.would do 2-3 clicks for everyone i tryed.
good luck
kursplat is offline   Reply With Quote
Old 06-10-2002, 01:01 PM   #5
dbwillis
Banned
 
Join Date: Mar 2001
Posts: 2,307
Default

Same problem here..think its the mouse..the refresh rate on the newer 3.0 version is like 4x as fast..I have had luck clicking on the part of the button closer to your palm...seems like the mouse button might be wearing a bit.
dbwillis is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.