Go Back   AnandTech Forums > Software > Software for Windows

Forums
· Hardware and Technology
· CPUs and Overclocking
· Motherboards
· Video Cards and Graphics
· Memory and Storage
· Power Supplies
· Cases & Cooling
· SFF, Notebooks, Pre-Built/Barebones PCs
· Networking
· Peripherals
· General Hardware
· Highly Technical
· Computer Help
· Home Theater PCs
· Consumer Electronics
· Digital and Video Cameras
· Mobile Devices & Gadgets
· Audio/Video & Home Theater
· Software
· Software for Windows
· All Things Apple
· *nix Software
· Operating Systems
· Programming
· PC Gaming
· Console Gaming
· Distributed Computing
· Security
· Social
· Off Topic
· Politics and News
· Discussion Club
· Love and Relationships
· The Garage
· Health and Fitness
· Merchandise and Shopping
· For Sale/Trade
· Hot Deals
· Free Stuff
· Contests and Sweepstakes
· Black Friday 2013
· Forum Issues
· Technical Forum Issues
· Personal Forum Issues
· Suggestion Box
· Moderator Resources
· Moderator Discussions
   

Reply
 
Thread Tools
Old 02-01-2001, 11:44 PM   #1
DefRef
Diamond Member
 
Join Date: Nov 2000
Posts: 4,026
Default

DLed the 100+MB beheamoth (thank God for cable) and fired it up to be greeted by unreadable crap lettering. I'm running a GeForce 2 on official 6.31 drivers. Anyone else experiencing this problem?
__________________
This job would be great if it weren't for the f***ing customers. - Randal Graves - "Clerks"
Rig: Gigabyte GA-EX58-UD5 | Core i7 920 (D0) @ 3.6 GHz | Corsair Hydro H50 cooler | 12GB Patriot Viper DDR3-1600
eVGA GTX 770 SC 2GB | Dell U2410 LCD | 750W PCP&C Silencer | Cooler Master HAF 922
Windows 7 Pro x64 | Logitech Z-580 5.1 | Logitech MX-518
DefRef is offline   Reply With Quote
Old 02-02-2001, 12:48 AM   #2
glen
Lifer
 
Join Date: Apr 2000
Posts: 15,980
Default

Works fine for me: GeForce2 DX8 Det 7.17
__________________
Pliablemoose for elite
glen is offline   Reply With Quote
Old 02-02-2001, 12:59 AM   #3
DefRef
Diamond Member
 
Join Date: Nov 2000
Posts: 4,026
Default

Ooops!!! I haven't upgraded to DX8 yet. I've been holding off until I really needed it. Totally overlooked that in the README.
__________________
This job would be great if it weren't for the f***ing customers. - Randal Graves - "Clerks"
Rig: Gigabyte GA-EX58-UD5 | Core i7 920 (D0) @ 3.6 GHz | Corsair Hydro H50 cooler | 12GB Patriot Viper DDR3-1600
eVGA GTX 770 SC 2GB | Dell U2410 LCD | 750W PCP&C Silencer | Cooler Master HAF 922
Windows 7 Pro x64 | Logitech Z-580 5.1 | Logitech MX-518
DefRef is offline   Reply With Quote
Old 02-02-2001, 01:20 AM   #4
DefRef
Diamond Member
 
Join Date: Nov 2000
Posts: 4,026
Default

Updated to DX8. Still looks like ass.
__________________
This job would be great if it weren't for the f***ing customers. - Randal Graves - "Clerks"
Rig: Gigabyte GA-EX58-UD5 | Core i7 920 (D0) @ 3.6 GHz | Corsair Hydro H50 cooler | 12GB Patriot Viper DDR3-1600
eVGA GTX 770 SC 2GB | Dell U2410 LCD | 750W PCP&C Silencer | Cooler Master HAF 922
Windows 7 Pro x64 | Logitech Z-580 5.1 | Logitech MX-518
DefRef is offline   Reply With Quote
Old 02-02-2001, 02:54 AM   #5
pen^2
Banned
 
Join Date: Apr 2000
Posts: 2,845
Default

could u hook me up with the download link?
pen^2 is offline   Reply With Quote
Old 02-02-2001, 08:46 AM   #6
BenSkywalker
Elite Member
 
Join Date: Oct 1999
Posts: 8,955
Default

Linkage
BenSkywalker is offline   Reply With Quote
Old 02-02-2001, 09:13 AM   #7
pen^2
Banned
 
Join Date: Apr 2000
Posts: 2,845
Default

ahaha thx ben.... shame on me, i am yet to try this visual splendor (at least from what i hear hehe)
pen^2 is offline   Reply With Quote
Old 02-03-2001, 06:56 AM   #8
pen^2
Banned
 
Join Date: Apr 2000
Posts: 2,845
Default

wow, same problem here! half readable menu and texture flashing all over the place. using radeon with 7072 drivers, maybe reinstalling dx8 might help
pen^2 is offline   Reply With Quote
Old 02-03-2001, 01:45 PM   #9
DefRef
Diamond Member
 
Join Date: Nov 2000
Posts: 4,026
Default

Any fixes yet? This sux.
__________________
This job would be great if it weren't for the f***ing customers. - Randal Graves - "Clerks"
Rig: Gigabyte GA-EX58-UD5 | Core i7 920 (D0) @ 3.6 GHz | Corsair Hydro H50 cooler | 12GB Patriot Viper DDR3-1600
eVGA GTX 770 SC 2GB | Dell U2410 LCD | 750W PCP&C Silencer | Cooler Master HAF 922
Windows 7 Pro x64 | Logitech Z-580 5.1 | Logitech MX-518
DefRef is offline   Reply With Quote
Old 02-03-2001, 02:14 PM   #10
OneOfTheseDays
Diamond Member
 
OneOfTheseDays's Avatar
 
Join Date: Jan 2000
Posts: 7,035
Default

for geforce users try messing with the direct 3d textel origin setting. also turn off any fsaa.
OneOfTheseDays is offline   Reply With Quote
Old 02-16-2001, 11:01 PM   #11
DefRef
Diamond Member
 
Join Date: Nov 2000
Posts: 4,026
Default

I've tried the official 6.31 and 6.50 and leaked 7.52 with ZERO success. Reinstalling the demo hasn't helped and I tried fumbling thru the display options menu (tough when you can't read anything!) and nothing helps. Other games are fine, so WTF?!?
__________________
This job would be great if it weren't for the f***ing customers. - Randal Graves - "Clerks"
Rig: Gigabyte GA-EX58-UD5 | Core i7 920 (D0) @ 3.6 GHz | Corsair Hydro H50 cooler | 12GB Patriot Viper DDR3-1600
eVGA GTX 770 SC 2GB | Dell U2410 LCD | 750W PCP&C Silencer | Cooler Master HAF 922
Windows 7 Pro x64 | Logitech Z-580 5.1 | Logitech MX-518
DefRef is offline   Reply With Quote
Old 02-16-2001, 11:21 PM   #12
pen^2
Banned
 
Join Date: Apr 2000
Posts: 2,845
Default

for me, disabling wfog in the registry worked. i wonder if there are similar registry tweaks you could do with nvidia cards?
pen^2 is offline   Reply With Quote
Old 02-17-2001, 03:04 AM   #13
DefRef
Diamond Member
 
Join Date: Nov 2000
Posts: 4,026
Default

Switched back to the 6.50s cuz Q3 wouldn't start! Huh?
__________________
This job would be great if it weren't for the f***ing customers. - Randal Graves - "Clerks"
Rig: Gigabyte GA-EX58-UD5 | Core i7 920 (D0) @ 3.6 GHz | Corsair Hydro H50 cooler | 12GB Patriot Viper DDR3-1600
eVGA GTX 770 SC 2GB | Dell U2410 LCD | 750W PCP&C Silencer | Cooler Master HAF 922
Windows 7 Pro x64 | Logitech Z-580 5.1 | Logitech MX-518
DefRef is offline   Reply With Quote
Old 02-17-2001, 04:33 AM   #14
Marzod
Member
 
Join Date: Jan 2001
Posts: 86
Default

I am using the 7.17 drivers, and upgraded to direct-X-8a, I did have problems with 8, however after installing 8a it worked fine. Just for the record: I was experimenting with different drivers and everything was messed up in the game. I uninstalled and reinstalled using 7.17 and 8a, it's great now. Anyone know how to straighten out Rocket Arena menu with the 1.27 point release?
Marzod is offline   Reply With Quote
Old 02-19-2001, 10:32 AM   #15
DefRef
Diamond Member
 
Join Date: Nov 2000
Posts: 4,026
Default

Hmm...when did DX8a come out? I Dled DX8 thru Windows Update when I noticed I needed it (Feb. 2).

This is soooooooo annoying, cuz the game looks great on TV and in screen shots.
__________________
This job would be great if it weren't for the f***ing customers. - Randal Graves - "Clerks"
Rig: Gigabyte GA-EX58-UD5 | Core i7 920 (D0) @ 3.6 GHz | Corsair Hydro H50 cooler | 12GB Patriot Viper DDR3-1600
eVGA GTX 770 SC 2GB | Dell U2410 LCD | 750W PCP&C Silencer | Cooler Master HAF 922
Windows 7 Pro x64 | Logitech Z-580 5.1 | Logitech MX-518
DefRef is offline   Reply With Quote
Old 02-19-2001, 02:44 PM   #16
DefRef
Diamond Member
 
Join Date: Nov 2000
Posts: 4,026
Default

Huh...DX8a came out on Feb. 8th. (How convenient...)

Get it here.
__________________
This job would be great if it weren't for the f***ing customers. - Randal Graves - "Clerks"
Rig: Gigabyte GA-EX58-UD5 | Core i7 920 (D0) @ 3.6 GHz | Corsair Hydro H50 cooler | 12GB Patriot Viper DDR3-1600
eVGA GTX 770 SC 2GB | Dell U2410 LCD | 750W PCP&C Silencer | Cooler Master HAF 922
Windows 7 Pro x64 | Logitech Z-580 5.1 | Logitech MX-518
DefRef is offline   Reply With Quote
Old 02-19-2001, 11:37 PM   #17
DefRef
Diamond Member
 
Join Date: Nov 2000
Posts: 4,026
Default

Well, upgraded to DX8a AND reDLed the demo and it's still SUCK!!!

Sent a note to Interplay Tech Support.
__________________
This job would be great if it weren't for the f***ing customers. - Randal Graves - "Clerks"
Rig: Gigabyte GA-EX58-UD5 | Core i7 920 (D0) @ 3.6 GHz | Corsair Hydro H50 cooler | 12GB Patriot Viper DDR3-1600
eVGA GTX 770 SC 2GB | Dell U2410 LCD | 750W PCP&C Silencer | Cooler Master HAF 922
Windows 7 Pro x64 | Logitech Z-580 5.1 | Logitech MX-518
DefRef is offline   Reply With Quote
Old 02-20-2001, 04:36 AM   #18
shadowfaX
Senior Member
 
Join Date: Dec 2000
Posts: 893
Default

DANG... good luck... If it's the DX8 problems... well, as I always say, SCREW micro$loth!
shadowfaX is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.