Go Back   AnandTech Forums > Hardware and Technology > CPUs and Overclocking

Forums
· Hardware and Technology
· CPUs and Overclocking
· Motherboards
· Video Cards and Graphics
· Memory and Storage
· Power Supplies
· Cases & Cooling
· SFF, Notebooks, Pre-Built/Barebones PCs
· Networking
· Peripherals
· General Hardware
· Highly Technical
· Computer Help
· Home Theater PCs
· Consumer Electronics
· Digital and Video Cameras
· Mobile Devices & Gadgets
· Audio/Video & Home Theater
· Software
· Software for Windows
· All Things Apple
· *nix Software
· Operating Systems
· Programming
· PC Gaming
· Console Gaming
· Distributed Computing
· Security
· Social
· Off Topic
· Politics and News
· Discussion Club
· Love and Relationships
· The Garage
· Health and Fitness
· Merchandise and Shopping
· For Sale/Trade
· Hot Deals
· Free Stuff
· Contests and Sweepstakes
· Black Friday 2013
· Forum Issues
· Technical Forum Issues
· Personal Forum Issues
· Suggestion Box
· Moderator Resources
· Moderator Discussions
   

Reply
 
Thread Tools
Old 01-19-2007, 07:21 PM   #1
dliv3ranc3
Junior Member
 
Join Date: Jan 2006
Posts: 20
Default Warning! Now system is in safe mode. Please re-setting CPU frequency in CMOS setup.

I recently tried a live CD of Ubuntu which might have caused this? When the computer goes into the standby, haven't tried it from shut down yet. But i get the error message "Warning! Now system is in safe mode. Please re-setting CPU frequency in CMOS setup." I usually go into BIOS look around and exit, and then its fine. THis problem just started happening so i don't know ... I'll experiment around a bit more but any thoughts?
dliv3ranc3 is offline   Reply With Quote
Old 01-20-2007, 05:51 AM   #2
myocardia
Diamond Member
 
myocardia's Avatar
 
Join Date: Jun 2003
Location: Dallas, TX
Posts: 8,523
Default Warning! Now system is in safe mode. Please re-setting CPU frequency in CMOS setup.

That sounds alot like PEBKAC to me.
__________________
there= a place; their= belongs to them; they're= contraction for 'they are'
two= more than one, less than three; too= also; to= toward or until
know= to have learned; no= the opposite of yes
myocardia is offline   Reply With Quote
Old 01-20-2007, 11:49 AM   #3
dliv3ranc3
Junior Member
 
Join Date: Jan 2006
Posts: 20
Default Warning! Now system is in safe mode. Please re-setting CPU frequency in CMOS setup.

Sorry, what does that mean in newb terms?
dliv3ranc3 is offline   Reply With Quote
Old 03-29-2007, 12:48 PM   #4
uncoolcentral
Junior Member
 
Join Date: Mar 2007
Posts: 5
Default Warning! Now system is in safe mode. Please re-setting CPU frequency in CMOS setup.

That guy is being a dick. It stands for Problem Exists Between Chair And Keyboard.

I'm having the same problem, but not on every bootup. When I go into the bios and then exit w/out saving, my PC boots up fine.

There's got to be something all sufferers of this error have in common, but it'll take data to figure that out.

AMD Athlon 64 X2 3600+ Model ADO3600IAA5DL
BIOSTAR TFORCE 550 NVIDIA nForce 550 MCP Motherboard
BFG Tech BFGR76256GTOCE GeForce 7600GT 256MB GDDR3 PCI Express x16 Video Card
CORSAIR XMS2 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400)
Running XP2 Pro SP2
I am not over-clocking.
I have no other problems w/ this flarging awesome machine.

This is nothing more than an annoyance for me, but it seems to be really bugging some people. Toss your specs in this thread and I'll play detective.
uncoolcentral is offline   Reply With Quote
Old 03-29-2007, 01:04 PM   #5
Harvey
Administrator
Elite Member
 
Harvey's Avatar
 
Join Date: Oct 1999
Location: Sherman Oaks, Ca.
Posts: 34,245
Default Warning! Now system is in safe mode. Please re-setting CPU frequency in CMOS setup.

I've seen this on my DFI board a few times, and I've seen it on some friends' boards, as well.

I'm running a 1.5 GH Athlon O/C'd to 2 GHz, and occasionally, my system wakes up and recognizes the CPU at it's default setting. It has happened most often after a system lock up or when I've temporarily added a piece of hardware, for example, when I plug in an extra hard drive or a different vid card.

Completely powering down and rebooting usually solves it, but there have been times where I've had to go into the CMOS and manually reset it. That has also worked for most of the other machines I've worked on.

There have been times where the new hardware was causing the conflict. For example, if the jumper on the hard drive was set incorrectly, or the motherboard didn't correctly recognize the "Cable Select" setting for a drive or my system just didn't like the particular vid card. In those cases, removing the new hardware resolved the problem, either on reboot or after resetting the CMOS.
__________________

There are traitors and terrorists among us. They call themselves "Republicans." They are a greater threat to the U.S. than Al Qaeda and all the Al Qaeda wannabes. They have infested our democratic institutions with the sole objective of thwarting the will of the majority of our citizens.

And Whos's Watching Over Who's Watching Over You?
Tell me, who's telling who's telling you what to do what to do?
Harvey is online now   Reply With Quote
Old 03-29-2007, 01:32 PM   #6
aigomorla
Cases & Cooling
Moderator
 
aigomorla's Avatar
 
Join Date: Sep 2005
Location: Out Singing in the Rain~
Posts: 14,795
Default Warning! Now system is in safe mode. Please re-setting CPU frequency in CMOS setup.

it means you fworked your oc settings somehow so the system is booting in CPR mode.

usually happens when your power goes out and you set your power back up.

its usually nothing big if your power went out.

If its happening on a reboot, it means you fworked your Overclock settings and the comp wont boot at the settings you want.

means you need to tweek the bios some more so it does work.
__________________
Have a watercooling question?
Newbies Guide to H20 Coolingl

Anandtech Case and Cooling Moderator
Anandtech's Watercooling God err Mod.
aigomorla is offline   Reply With Quote
Old 03-29-2007, 02:47 PM   #7
uncoolcentral
Junior Member
 
Join Date: Mar 2007
Posts: 5
Default Warning! Now system is in safe mode. Please re-setting CPU frequency in CMOS setup.

I've done nothign w/ my overclocking settings. Don't need too. This is a fairly common problem and I'v enot seen a solution on any forum yet. http://www.google.com/search?q=%22pleas...in+cmos%22&hl=en&safe=off&star t=0&sa=N
uncoolcentral is offline   Reply With Quote
Old 03-29-2007, 02:50 PM   #8
uncoolcentral
Junior Member
 
Join Date: Mar 2007
Posts: 5
Default Warning! Now system is in safe mode. Please re-setting CPU frequency in CMOS setup.

Another note - I'm all SATA, so I'm not really using any jumpers on my drives. I also haven't installed any new hardware. Like I said, it's not a big deal for me. Quickly heading into the BIOS and then exiting doing nothing else boots me quickly into regular windoze mode. AFAIK though, some people are forced into safe mode. One final note, this doesn't happen every time I boot up, only about 50% of the time.
uncoolcentral is offline   Reply With Quote
Old 03-29-2007, 03:00 PM   #9
aigomorla
Cases & Cooling
Moderator
 
aigomorla's Avatar
 
Join Date: Sep 2005
Location: Out Singing in the Rain~
Posts: 14,795
Default Warning! Now system is in safe mode. Please re-setting CPU frequency in CMOS setup.

Quote:
Originally posted by: uncoolcentral
Another note - I'm all SATA, so I'm not really using any jumpers on my drives. I also haven't installed any new hardware. Like I said, it's not a big deal for me. Quickly heading into the BIOS and then exiting doing nothing else boots me quickly into regular windoze mode. AFAIK though, some people are forced into safe mode. One final note, this doesn't happen every time I boot up, only about 50% of the time.
You might want to replace the battery if your boards been over 2 yrs. Bios wont get wiped if the battery is dead, and your Power is still connected. Your battery could of died.


And other then that, i have no clue. the only time i ever got that message was when my board was booting into CPR mode, or when your bios was fworked.
__________________
Have a watercooling question?
Newbies Guide to H20 Coolingl

Anandtech Case and Cooling Moderator
Anandtech's Watercooling God err Mod.
aigomorla is offline   Reply With Quote
Old 03-29-2007, 05:35 PM   #10
myocardia
Diamond Member
 
myocardia's Avatar
 
Join Date: Jun 2003
Location: Dallas, TX
Posts: 8,523
Default Warning! Now system is in safe mode. Please re-setting CPU frequency in CMOS setup.

Quote:
Originally posted by: dliv3ranc3
Sorry, what does that mean in newb terms?
Haha, that just means that I was pulling your leg, while giving you a bump back up to the top of page one, in case someone else had had this same problem. Most of us regulars don't ever check out what's on page 2 or 3, since it's just threads that we've already seen and responded to. Of course, the prick that responded in the post just after mine obviously has no sense of humour.
__________________
there= a place; their= belongs to them; they're= contraction for 'they are'
two= more than one, less than three; too= also; to= toward or until
know= to have learned; no= the opposite of yes
myocardia is offline   Reply With Quote
Old 03-30-2007, 12:28 AM   #11
uncoolcentral
Junior Member
 
Join Date: Mar 2007
Posts: 5
Default Warning! Now system is in safe mode. Please re-setting CPU frequency in CMOS setup.

aigomorla - The board is about 30 days old. So unless the battery was sitting around in a warehouse for years, I don't think that's it.
Like I said though, no big problem for me. Takes an additional few seconds to boot. I can live w/ it until a solution is found. I might try updating the BIOS or something. Or maybe others will find this thread (like I did,) and post something. Thanks for your efforts!
uncoolcentral is offline   Reply With Quote
Old 04-25-2007, 01:27 PM   #12
uncoolcentral
Junior Member
 
Join Date: Mar 2007
Posts: 5
Default Warning! Now system is in safe mode. Please re-setting CPU frequency in CMOS setup.

I fixed it.
http://www.uncoolcentral.com/please-re-setting.htm
uncoolcentral is offline   Reply With Quote
Old 04-25-2007, 03:11 PM   #13
Diogenes2
Platinum Member
 
Join Date: Jul 2001
Posts: 2,110
Default Warning! Now system is in safe mode. Please re-setting CPU frequency in CMOS setup.

Telling it to ignore errors didn't really ' fix ' anything ...

Did I miss where you tried actually clearing the CMOS with the Jumper on the MB ?

That CPU is a ' Brisbane ', so it might need a BIOS update to properly recognize the CPU ..
__________________
3930K @ 4.4g - AsRock X79 Extreme9 - 212+ EVO - 16gb PC1333 GTX 560Ti 448
Diogenes2 is offline   Reply With Quote
Old 04-25-2007, 04:47 PM   #14
aigomorla
Cases & Cooling
Moderator
 
aigomorla's Avatar
 
Join Date: Sep 2005
Location: Out Singing in the Rain~
Posts: 14,795
Default Warning! Now system is in safe mode. Please re-setting CPU frequency in CMOS setup.

Quote:
Originally posted by: Diogenes2
Telling it to ignore errors didn't really ' fix ' anything ...

Did I miss where you tried actually clearing the CMOS with the Jumper on the MB ?

That CPU is a ' Brisbane ', so it might need a BIOS update to properly recognize the CPU ..
which is what my oringal statement was.

You fworked something in your bios or your BIOS got fworked, and the board is booting up in CPR mode.

You seriously shouldnt ignore it. My ASUS STriker had the same problem OVER and OVER again. The board was absolutely FUBARD, and had to RMA it.
__________________
Have a watercooling question?
Newbies Guide to H20 Coolingl

Anandtech Case and Cooling Moderator
Anandtech's Watercooling God err Mod.
aigomorla is offline   Reply With Quote
Old 04-25-2007, 05:40 PM   #15
oztrailrider
Member
 
Join Date: Dec 2005
Posts: 131
Default Warning! Now system is in safe mode. Please re-setting CPU frequency in CMOS setup.

I have been experiencing a similar problem with my girlfriends parents PC, it's an old P4 2.6GHz with an Asus VIA P4M800 based board. I think the board is stuffed, it just locks up on boot most of the time with no error. However it has given this error once .
oztrailrider is offline   Reply With Quote
Old 04-25-2007, 07:05 PM   #16
firebyyrd
Senior Member
 
Join Date: Mar 2006
Posts: 761
Default Warning! Now system is in safe mode. Please re-setting CPU frequency in CMOS setup.

alright guys.. from what I read.

this fixed it for me:

turn off power supply.

unplug power from power supply.

wait 10 minutes...

replug.

power on, you should not have the "safe mode" no longer.
__________________
Fast only comes on 2 wheels, one behind the other with chain drive, just as God intended.

heatware: firebyyrd
ebay: maak123
firebyyrd is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:05 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.