Go Back   AnandTech Forums > Software > All Things Apple

Forums
· Hardware and Technology
· CPUs and Overclocking
· Motherboards
· Video Cards and Graphics
· Memory and Storage
· Power Supplies
· Cases & Cooling
· SFF, Notebooks, Pre-Built/Barebones PCs
· Networking
· Peripherals
· General Hardware
· Highly Technical
· Computer Help
· Home Theater PCs
· Consumer Electronics
· Digital and Video Cameras
· Mobile Devices & Gadgets
· Audio/Video & Home Theater
· Software
· Software for Windows
· All Things Apple
· *nix Software
· Operating Systems
· Programming
· PC Gaming
· Console Gaming
· Distributed Computing
· Security
· Social
· Off Topic
· Politics and News
· Discussion Club
· Love and Relationships
· The Garage
· Health and Fitness
· Merchandise and Shopping
· For Sale/Trade
· Hot Deals with Free Stuff/Contests
· Black Friday 2014
· Forum Issues
· Technical Forum Issues
· Personal Forum Issues
· Suggestion Box
· Moderator Resources
· Moderator Discussions
   

Reply
 
Thread Tools
Old 08-27-2009, 10:41 AM   #1
suklee
Diamond Member
 
suklee's Avatar
 
Join Date: Oct 1999
Posts: 4,405
Default how do I get rid of this?

When I first got my MBP few weeks ago, a friend wanted to install and test his 3G USB modem... so we stuck the USB modem in and it installed a bunch of stuff. By chance I discovered this in the system.log tonight:

Quote:
27/08/2009 11:36:43 PM com.apple.launchd[216] (cn.com.zte.usbswapper.plist[32327]) Exited with exit code: 1
27/08/2009 11:36:43 PM com.apple.launchd[216] (cn.com.zte.usbswapper.plist) Throttling respawn: Will start in 10 seconds
27/08/2009 11:36:53 PM com.apple.launchd[216] (cn.com.zte.usbswapper.plist[32328]) posix_spawn("/Applications/Vodafone Mobile Connect/Vodafone Mobile Connect.app/Contents/Resources/Specific/Mac_SwapperDemon.app/Contents/MacOS/Mac_SwapperDemon", ...): No such file or directory
27/08/2009 11:36:53 PM com.apple.launchd[216] (cn.com.zte.usbswapper.plist[32328]) Exited with exit code: 1
27/08/2009 11:36:53 PM com.apple.launchd[216] (cn.com.zte.usbswapper.plist) Throttling respawn: Will start in 10 seconds
27/08/2009 11:37:03 PM com.apple.launchd[216] (cn.com.zte.usbswapper.plist[32329]) posix_spawn("/Applications/Vodafone Mobile Connect/Vodafone Mobile Connect.app/Contents/Resources/Specific/Mac_SwapperDemon.app/Contents/MacOS/Mac_SwapperDemon", ...): No such file or directory
27/08/2009 11:37:03 PM com.apple.launchd[216] (cn.com.zte.usbswapper.plist[32329]) Exited with exit code: 1
27/08/2009 11:37:03 PM com.apple.launchd[216] (cn.com.zte.usbswapper.plist) Throttling respawn: Will start in 10 seconds
Basically it just does that over and over again, every 10-15 seconds or so.

How do I get rid of it? I've used AppCleaner to delete the corresponding Vodafone app and also removed the 'network adapter' under network.
__________________
i7-4790k , MSI Z97 Gaming 7 , 16GB Corsair DDR3 , Noctua NH-D14 , MSI 290x Gaming , Crucial 240GB SSD , Corsair RM1000W , Corsair 500R
suklee is offline   Reply With Quote
Old 08-27-2009, 04:38 PM   #2
ViRGE
Super Moderator
Elite Member
 
ViRGE's Avatar
 
Join Date: Oct 1999
Posts: 30,160
Default how do I get rid of this?

It sounds like there's a startup entry for that application. Check MacOSXHints, they should have a guide for finding rogue startup items.
__________________
ViRGE
Team Anandtech: Assimilating a computer near you!
GameStop - An upscale specialized pawnshop that happens to sell new games on the side
Todd the Wraith: On Fruit Bowls - I hope they prove [to be] as delicious as the farmers who grew them
ViRGE is online now   Reply With Quote
Old 08-27-2009, 10:56 PM   #3
suklee
Diamond Member
 
suklee's Avatar
 
Join Date: Oct 1999
Posts: 4,405
Default how do I get rid of this?

Thanks, I googled and found this..

http://archive.macfixitforums....ds.php/topics/470737/1
__________________
i7-4790k , MSI Z97 Gaming 7 , 16GB Corsair DDR3 , Noctua NH-D14 , MSI 290x Gaming , Crucial 240GB SSD , Corsair RM1000W , Corsair 500R
suklee is offline   Reply With Quote
Old 08-27-2010, 01:57 PM   #4
KMadvisor
Junior Member
 
Join Date: Aug 2010
Posts: 1
Default

Same problem, but I can't load the solution page. Can anyone help?
KMadvisor is offline   Reply With Quote
Old 08-27-2010, 01:58 PM   #5
MJinZ
Diamond Member
 
MJinZ's Avatar
 
Join Date: Nov 2009
Posts: 8,208
Default

Reformat and reinstall.
__________________

MJinZ is offline   Reply With Quote
Old 08-28-2010, 06:30 PM   #6
ViRGE
Super Moderator
Elite Member
 
ViRGE's Avatar
 
Join Date: Oct 1999
Posts: 30,160
Default

Quote:
Originally Posted by KMadvisor View Post
Same problem, but I can't load the solution page. Can anyone help?
I'm not sure why you can't access the MacFixIt forums, but here's a cached copy of that thread:

http://archive.macfixitforums.com.ny...opics/470737/1
__________________
ViRGE
Team Anandtech: Assimilating a computer near you!
GameStop - An upscale specialized pawnshop that happens to sell new games on the side
Todd the Wraith: On Fruit Bowls - I hope they prove [to be] as delicious as the farmers who grew them
ViRGE is online now   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.