Go Back   AnandTech Forums > Software > Operating Systems

Forums
· Hardware and Technology
· CPUs and Overclocking
· Motherboards
· Video Cards and Graphics
· Memory and Storage
· Power Supplies
· Cases & Cooling
· SFF, Notebooks, Pre-Built/Barebones PCs
· Networking
· Peripherals
· General Hardware
· Highly Technical
· Computer Help
· Home Theater PCs
· Consumer Electronics
· Digital and Video Cameras
· Mobile Devices & Gadgets
· Audio/Video & Home Theater
· Software
· Software for Windows
· All Things Apple
· *nix Software
· Operating Systems
· Programming
· PC Gaming
· Console Gaming
· Distributed Computing
· Security
· Social
· Off Topic
· Politics and News
· Discussion Club
· Love and Relationships
· The Garage
· Health and Fitness
· Merchandise and Shopping
· For Sale/Trade
· Hot Deals with Free Stuff/Contests
· Black Friday 2014
· Forum Issues
· Technical Forum Issues
· Personal Forum Issues
· Suggestion Box
· Moderator Resources
· Moderator Discussions
   

Reply
 
Thread Tools
Old 08-13-2009, 10:17 AM   #1
nemesismk2
Diamond Member
 
nemesismk2's Avatar
 
Join Date: Sep 2001
Posts: 4,400
Default Windows 7 and Asrock 939 Dual Sata2?

Is anyone using Windows 7 and Asrock 939 Dual Sata2 motherboard?

Did you encounter any problems?

Thank you
nemesismk2 is offline   Reply With Quote
Old 08-13-2009, 11:57 AM   #2
Binky
Diamond Member
 
Join Date: Oct 1999
Posts: 3,661
Default Windows 7 and Asrock 939 Dual Sata2?

I'm gonna go out on a limb and say that you will have no problems. Sadly, I have little to base this on except for several near flawless installs of Win7 on various hardware. I am extremely impressed with how many drivers are recognized (i.e. included) in Win7.

Bump for a great long-lived motherboard. Mine is still working too, although it's sitting in a box. Need to find a use for it...
Binky is offline   Reply With Quote
Old 08-13-2009, 07:44 PM   #3
IamDavid
Diamond Member
 
IamDavid's Avatar
 
Join Date: Sep 2000
Posts: 5,653
Default Windows 7 and Asrock 939 Dual Sata2?

No problem at all! Very snappy and suprising simple install.
IamDavid is offline   Reply With Quote
Old 08-14-2009, 03:09 AM   #4
nemesismk2
Diamond Member
 
nemesismk2's Avatar
 
Join Date: Sep 2001
Posts: 4,400
Default Windows 7 and Asrock 939 Dual Sata2?

Quote:
Originally posted by: IamDavid
No problem at all! Very snappy and suprising simple install.
That is very good to know, thanks for the info.
nemesismk2 is offline   Reply With Quote
Old 08-14-2009, 03:12 AM   #5
nemesismk2
Diamond Member
 
nemesismk2's Avatar
 
Join Date: Sep 2001
Posts: 4,400
Default Windows 7 and Asrock 939 Dual Sata2?

Quote:
Originally posted by: Binky
I'm gonna go out on a limb and say that you will have no problems. Sadly, I have little to base this on except for several near flawless installs of Win7 on various hardware. I am extremely impressed with how many drivers are recognized (i.e. included) in Win7.

Bump for a great long-lived motherboard. Mine is still working too, although it's sitting in a box. Need to find a use for it...
I am upgrading two computers, my main computer and one which I use for games which contains my 3870 which is still delivering me good gaming performance.
nemesismk2 is offline   Reply With Quote
Old 08-14-2009, 10:40 AM   #6
Krakn3Dfx
Platinum Member
 
Krakn3Dfx's Avatar
 
Join Date: Sep 2000
Posts: 2,967
Default Windows 7 and Asrock 939 Dual Sata2?

Good to know, I just mailed one of these boards and an A64 x2 4200+ to a friend in Canada, awesome board, it'll hopefully go just as flawlessly for him.
__________________
Follow me on The Twitter

November 19, 2006 - Sneak King is born.

"I hate that only gay men can wave with both hands. It's fun." - Daniel Tosh
Krakn3Dfx is offline   Reply With Quote
Old 08-16-2009, 10:12 AM   #7
nemesismk2
Diamond Member
 
nemesismk2's Avatar
 
Join Date: Sep 2001
Posts: 4,400
Default Windows 7 and Asrock 939 Dual Sata2?

Just found out that a person with:-

Windows 7 Ultimate RC, 64 bit running on 939DUAL-SATA2

Can run Windows 7 without any problems!
nemesismk2 is offline   Reply With Quote
Old 08-16-2009, 06:46 PM   #8
Krakn3Dfx
Platinum Member
 
Krakn3Dfx's Avatar
 
Join Date: Sep 2000
Posts: 2,967
Default Windows 7 and Asrock 939 Dual Sata2?

He installed Win 7 on it, but it's not installing drivers for the Realtek RTL8201CL LAN adapter on the motherboard. Did you have to install those separately?
__________________
Follow me on The Twitter

November 19, 2006 - Sneak King is born.

"I hate that only gay men can wave with both hands. It's fun." - Daniel Tosh
Krakn3Dfx is offline   Reply With Quote
Old 08-18-2009, 03:45 AM   #9
nemesismk2
Diamond Member
 
nemesismk2's Avatar
 
Join Date: Sep 2001
Posts: 4,400
Default Windows 7 and Asrock 939 Dual Sata2?

I have not installed Windows 7 myself.
nemesismk2 is offline   Reply With Quote
Old 09-05-2009, 05:20 PM   #10
friarfraust
Member
 
Join Date: Sep 2004
Posts: 158
Default Windows 7 and Asrock 939 Dual Sata2?

I have the same issue lan driver and audio driver are not installed
friarfraust is offline   Reply With Quote
Old 09-22-2009, 05:24 AM   #11
nemesismk2
Diamond Member
 
nemesismk2's Avatar
 
Join Date: Sep 2001
Posts: 4,400
Default Windows 7 and Asrock 939 Dual Sata2?

Quote:
Originally posted by: friarfraust
I have the same issue lan driver and audio driver are not installed
I will have to watch out for that when I install Windows 7 next month.
nemesismk2 is offline   Reply With Quote
Old 11-06-2009, 01:39 PM   #12
solarpowertoast
Junior Member
 
Join Date: Nov 2009
Posts: 1
Default Windows 7 worked on my Asrock Dual Sata2 939 board

I recently installed Window 7 on my Asrock Dual Sata2 939 board. I got the same problem with the Lan drivers. I just installed the Windows XP Lan drivers from the Asrock website and they worked in Windows 7. Works flawlessly in my opinion. I have the AM2CPU daughter board with a newer AM2 processor but I don't think that should be an issue if you don't have that... Especially since you said Window 7 did install.
solarpowertoast is offline   Reply With Quote
Old 11-06-2009, 01:46 PM   #13
nerp
Diamond Member
 
nerp's Avatar
 
Join Date: Dec 2005
Location: Cranston, RI
Posts: 7,993
Default

Quote:
Originally Posted by nemesismk2 View Post
I will have to watch out for that when I install Windows 7 next month.
I bet if you just grab the realtek driver and get online, the rest of the drivers will get discovered and updated on their own. That has been my experience with some hardware.
__________________
iMac 27" i3 3.2 Mid 2010 | AMD A4-3400 Win 7 MCE | Atom D525 1.8 WHS 6TB
nerp is offline   Reply With Quote
Old 11-07-2009, 02:07 PM   #14
nemesismk2
Diamond Member
 
nemesismk2's Avatar
 
Join Date: Sep 2001
Posts: 4,400
Default

I've just installed Windows 7 on my Asrock 939 Dual Sata2 without any problems.
nemesismk2 is offline   Reply With Quote
Old 11-20-2009, 11:30 AM   #15
Michael123
Junior Member
 
Join Date: Nov 2009
Posts: 2
Default

Quote:
Originally Posted by nemesismk2 View Post
I've just installed Windows 7 on my Asrock 939 Dual Sata2 without any problems.
Hello I got the exact same motherboard but I can't get the network driver to work. How did you do it? Which driver did you use? An OS without internet is worthless these days.
Michael123 is offline   Reply With Quote
Old 11-20-2009, 11:41 AM   #16
VirtualLarry
Lifer
 
VirtualLarry's Avatar
 
Join Date: Aug 2001
Posts: 25,968
Default

You can download the PCI ULI LAN adaptor drivers here:
http://catalog.update.microsoft.com/v7/site/Home.aspx
__________________
Rig(s) not listed, because I change computers, like some people change their socks.
ATX is for poor people. And 'gamers.' - phucheneh
haswell is bulldozer... - aigomorla
"DON'T BUY INTEL, they will send secret signals down the internet, which
will considerably slow down your computer". - SOFTengCOMPelec
VirtualLarry is online now   Reply With Quote
Old 11-20-2009, 12:18 PM   #17
Michael123
Junior Member
 
Join Date: Nov 2009
Posts: 2
Default

Quote:
Originally Posted by VirtualLarry View Post
You can download the PCI ULI LAN adaptor drivers here:
http://catalog.update.microsoft.com/v7/site/Home.aspx
Thank you for your support but there are no Uli LAN drivers available
Michael123 is offline   Reply With Quote
Old 11-21-2009, 09:28 PM   #18
mmntech
Lifer
 
mmntech's Avatar
 
Join Date: Sep 2007
Location: Ontario, Canada
Posts: 14,661
Default

When Vista came out, ASRock pulled some marketing gimmick and replaced the 939Dual-SATA2 with the 939Dual-VSTA. "Official" Vista drivers were never released for the former. The two boards are virtually identical though. They only changed the audio chipset from a Realtek to a C-Media. The VSTA's drivers will work with the SATA2 model. Vista drivers of course work with Windows 7.

For those having audio problems, you could try this driver for the Realtek 850 on the SATA2.
http://drivers.softpedia.com/get/SOU...ver-6211.shtml

You might have to use the 32-bit version of Windows 7 though, or a third party sound card.
__________________
Callout portion of post removed, which left only "I'll be showing my girlfriend my massive penis..." Since that is obviously some kind of typo I deleted it as well. - allisolm

Boycott SiriusXM
mmntech is offline   Reply With Quote
Old 11-22-2009, 02:34 PM   #19
Noid
Platinum Member
 
Noid's Avatar
 
Join Date: Sep 2000
Posts: 2,038
Default ASrock 939s56-M

These work for my ... ASrock 939s56-M

Windows® XP 64bit

.. on my 64bit Win7
__________________
LAN Box ~ ASUS M5A88-M ~ Propus @ 250 x 14.5 HTT 2500
Old Reliable ~ NF7-S ~ Xp2400mobile

Last edited by Noid; 11-22-2009 at 02:36 PM. Reason: words
Noid is offline   Reply With Quote
Old 11-22-2009, 07:02 PM   #20
VirtualLarry
Lifer
 
VirtualLarry's Avatar
 
Join Date: Aug 2001
Posts: 25,968
Default

Quote:
Originally Posted by Michael123 View Post
Thank you for your support but there are no Uli LAN drivers available
You searched for "PCI ULI"? One driver set comes up, but it's for x64. Thankfully I'm running x64 Win7 on the two rigs that have 939Dual-VSTA or 939Dual-SATA mobos.
__________________
Rig(s) not listed, because I change computers, like some people change their socks.
ATX is for poor people. And 'gamers.' - phucheneh
haswell is bulldozer... - aigomorla
"DON'T BUY INTEL, they will send secret signals down the internet, which
will considerably slow down your computer". - SOFTengCOMPelec
VirtualLarry is online now   Reply With Quote
Old 02-02-2010, 11:35 PM   #21
CU
Golden Member
 
Join Date: Aug 2000
Posts: 1,780
Default

I am trying to install Win7 64bit on my board. But it says Windows cannot be installed to Disk 0 Partition 1. I am using an IDE drive. I did have some problem with the drive not being bootable in XP and losing the partition info. I used some software to get my data back and put it on another drive. In the Win 7 install I deleted all the partitions and created a new one and then formated, but I get the cannot be installed to that partition error. The HD checks out fine using Seagates HD tool. Any tips?
__________________
Intel 2500K
Biostar TP67B+
2X4gig Kingston
PowerColor AX7950 3GBD5-2DHV5E
Xonar DG
AOC e2243Fw Monitor
CU is offline   Reply With Quote
Old 02-09-2010, 02:04 PM   #22
WT
Diamond Member
 
WT's Avatar
 
Join Date: Sep 2000
Location: York, PA
Posts: 4,239
Default

Ohh, the Asrock 939Dual SATAII reunion thread !! I'm sticking with XP on that PC for now. Its bulletproof, and is my all time favorite board since I've been buying PCs dating back to '89.

http://www.wtslair.com/ProjectBlackE...rkbenchrig.jpg

http://www.wtslair.com/ProjectBlackE...reentastic.jpg
__________________
For long you live and high you fly.. And smiles you'll give and tears you'll cry.. And all you touch and all you see.. Is all your life will ever be.

Heat - One man's FS is another man's WTB
WT is offline   Reply With Quote
Old 02-10-2010, 06:17 AM   #23
CU
Golden Member
 
Join Date: Aug 2000
Posts: 1,780
Default

Well due to that drive becoming security locked some how, I just order a 750gig WD Black. And, yes this is one of my favorite boards. Even more than my abit bm6.
__________________
Intel 2500K
Biostar TP67B+
2X4gig Kingston
PowerColor AX7950 3GBD5-2DHV5E
Xonar DG
AOC e2243Fw Monitor
CU is offline   Reply With Quote
Old 02-23-2010, 04:24 PM   #24
fro001
Junior Member
 
Join Date: Feb 2010
Posts: 1
Default Asrock Dual-Sata 2 lan driver

Denne driver har jeg erfaring med virker. Første gang den installeres kommer der en error, OS not supportet, men den køres bare igen og derefter virker den.
http://www.filecluster.com/Drivers/N...for-Vista.html

------------------
FWIW, I took it upon my self to translate from Danish to English.

This drivers works. When installed there an error , US not supported , however I installed again and thereafter they work.

JackMDS.
Moderator

Last edited by JackMDS; 02-23-2010 at 05:07 PM.
fro001 is offline   Reply With Quote
Old 02-23-2010, 07:42 PM   #25
VirtualLarry
Lifer
 
VirtualLarry's Avatar
 
Join Date: Aug 2001
Posts: 25,968
Default

I don't know why everyone is having such trouble finding the LAn drivers. I posted the link, just install the activex control, and search for "PCI ULI". The first listing is the driver for x64 Windows 7. It works just fine. There is no driver for 32-bit that I can find though, although there is a 2000/XP driver. I have no idea if it's possible to install that driver into 32-bit windows7.
__________________
Rig(s) not listed, because I change computers, like some people change their socks.
ATX is for poor people. And 'gamers.' - phucheneh
haswell is bulldozer... - aigomorla
"DON'T BUY INTEL, they will send secret signals down the internet, which
will considerably slow down your computer". - SOFTengCOMPelec
VirtualLarry is online now   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.