Go Back   AnandTech Forums > Hardware and Technology > Video Cards and Graphics

Forums
· Hardware and Technology
· CPUs and Overclocking
· Motherboards
· Video Cards and Graphics
· AMD Video Cards
· Nvidia
· Displays
· Memory and Storage
· Power Supplies
· Cases & Cooling
· SFF, Notebooks, Pre-Built/Barebones PCs
· Networking
· Peripherals
· General Hardware
· Highly Technical
· Computer Help
· Home Theater PCs
· Consumer Electronics
· Digital and Video Cameras
· Mobile Devices & Gadgets
· Audio/Video & Home Theater
· Software
· Software for Windows
· All Things Apple
· *nix Software
· Operating Systems
· Programming
· PC Gaming
· Console Gaming
· Distributed Computing
· Security
· Social
· Off Topic
· Politics and News
· Discussion Club
· Love and Relationships
· The Garage
· Health and Fitness
· Home and Garden
· Merchandise and Shopping
· For Sale/Trade
· Hot Deals with Free Stuff/Contests
· Black Friday 2015
· Forum Issues
· Technical Forum Issues
· Personal Forum Issues
· Suggestion Box
· Moderator Resources
· Moderator Discussions
   

Reply
 
Thread Tools
Old 06-25-2015, 07:37 PM   #26
boozzer
Golden Member
 
Join Date: Jan 2012
Posts: 1,415
Default

Quote:
Originally Posted by darkserith View Post
I didn't notice the weird noises getting any louder or quieter when I loaded up Witcher 3 in 1440p (100% gpu utilization).

I tried turning up the fan speed to 100%, and the fan speed at 100% drowned out the noise, but as soon as I turn it back down to auto (or on 25%) speed, the noise becomes audible

Looks like i'm not the only one, this video has similar sound: https://www.youtube.com/watch?v=DKoNa1OXnQA

same with this video, he has the same sound:
https://www.youtube.com/watch?v=Hg58Y68MNko


I need to remind myself to never buy a card on launch ever again..haha. The initial batch is iffy sometimes i guess.
to be honest, it doesn't matter if it is coil whine or not, the fact of the matter is you cannot stand that noise. rma and try your hand at another one or get a refund.
boozzer is online now   Reply With Quote
Old 06-25-2015, 10:35 PM   #27
Silverforce11
Lifer
 
Join Date: Feb 2009
Location: Australia
Posts: 10,372
Default

I have 3 AIO pumps in my rig, its not that noisy.

RMA if there's an issue with it, similar to coil whine.
__________________

Ghetto Water | 3570K | RX 480s | 16GB 2133 | 2x EVO 250GB | Philips 40/4K
Silverforce11 is offline   Reply With Quote
Old 06-25-2015, 10:55 PM   #28
Abwx
Diamond Member
 
Join Date: Apr 2011
Posts: 7,618
Default

There s two microphone used in this dubbious recording...

There s a fixed microphone somewhere that take the noise, the mic gain is pushed very high given the white noise due to the pre amplification...

At 23s we can hear the additional noise provided by the camera microphone being pushed inside the case...
Abwx is offline   Reply With Quote
Old 06-25-2015, 10:56 PM   #29
VulgarDisplay
Diamond Member
 
Join Date: Apr 2009
Location: Tampa, FL
Posts: 6,191
Default

It sounds like a Gentle Typhoon being a Gentle Typhoon to me. For some reason those are the most annoying fans on earth because of the frequency they putt off.

It sounds just like my H100 did when I had those on it.
VulgarDisplay is offline   Reply With Quote
Old 06-25-2015, 11:18 PM   #30
Lyfer
Diamond Member
 
Lyfer's Avatar
 
Join Date: May 2003
Location: Baelgun, US
Posts: 5,781
Default

Bro you need to RMA.
__________________
燒肉
Lyfer is offline   Reply With Quote
Old 06-25-2015, 11:34 PM   #31
Xpage
Senior Member
 
Join Date: Jun 2005
Location: San Diego
Posts: 440
Default

Not coil whine, I had that on my 6950 normally didn't hear it until I put it on WCing, that was annoying.
__________________
---Current Rig---
SB 2500K @ 4.2ghz, Asus P8P67, 2x2 GB, 64GB OCZ Agility SSD, 320GB WD 2500KS backup drive, 6950 @ stock atm. Everything watercooled, custom WC on the GPU.

Heatware
EBay
Xpage is offline   Reply With Quote
Old 06-25-2015, 11:53 PM   #32
beginner99
Platinum Member
 
Join Date: Jun 2009
Posts: 2,790
Default

Quote:
Originally Posted by VulgarDisplay View Post
It sounds like a Gentle Typhoon being a Gentle Typhoon to me. For some reason those are the most annoying fans on earth because of the frequency they putt off.

It sounds just like my H100 did when I had those on it.
Yeah, wanted to say this. The noise seems to come from the Fan/Radiator. Maybe the fan is running so slow that it creates some kind of vibration that doesn't not happen at higher fan speeds.

In this video you linked

https://www.youtube.com/watch?v=Hg58Y68MNko

you can hear the noise getting louder when he gets closer to the radiator/fan.
beginner99 is offline   Reply With Quote
Old 06-26-2015, 01:20 AM   #33
darkserith
Member
 
Join Date: Jun 2015
Posts: 60
Default

I didn't think it was the fan radiator unit, because when I increased the fan speeds, even to 100 percent , that annoying noise was will there, although the natural noise of a 3000 rpm fan drowns q lot of it out. At 50 percent, I could still hear it.

I used a digital camera to record this, which had a built in mic, so sorry about the not so great recording.

Anyways, I still want to return it, because I thought the point of liquid cooling was to run cool and silent, not cool and loud/annoying,....but it's many times louder than my r9 280x. If all fury x sounded like mine, I would much rather get the regular Fury when it comes out in a few weeks.

Thanks for the help though everyone. My only concern is whether or not Newegg will accept or reject my RMA... There is a replacement only policy with this card. However, CS has told me I would be given a full refund if a replacement wasn't' available when they get my RMA...this is likely sin e the fury s is so scarce right now.
darkserith is offline   Reply With Quote
Old 06-26-2015, 01:20 AM   #34
soccerballtux
Lifer
 
soccerballtux's Avatar
 
Join Date: Dec 2004
Posts: 12,560
Default

sounds like pump to me, coil whine I only hear when super loaded and is a bit normal to me, maybe. It would depend on how audible it was. If it's louder than fan ...
__________________
FX-8310 @ 4.3Ghz || Gigabyte 970A-UD3P + 32GB DDR3-1600 || Crucial ARC-100 240GB || AMD Radeon HD 7950 || QNIX 32" 2560x1440
soccerballtux is offline   Reply With Quote
Old 06-26-2015, 05:52 AM   #35
Skurge
Diamond Member
 
Skurge's Avatar
 
Join Date: Aug 2009
Location: Namibia
Posts: 5,195
Default

I'm not sure what it is, but it isn't coil whine. It does sound annoying though.
__________________
Intel Core i7-5820K |Asus X99-Deluxe|32GB Kingston Fury DDR4-2400|MSI GTX 680 2GB|Corsair AX860 PSU|Corsair Graphite 760T|Windows 8.1 Pro|
Skurge is offline   Reply With Quote
Old 06-26-2015, 08:57 AM   #36
Stuka87
Diamond Member
 
Stuka87's Avatar
 
Join Date: Dec 2010
Location: California
Posts: 3,304
Default

Put your hand on the center of the fan to stop it momentarily. Does the sound go away? This will limit out if its the fan or not.

Its not coil whine, as it does not sound like that at all.

My guess is that its the pump. May be worth doing a search for cooler master AOI pumps making noise.
__________________
Gaming: Corsair 380T | 4690K Devil's Canyon @4.5GHz | Corsair H100i | Asrock X97E-ITX/ac | 16GB Corsair Vengeance 2400 | Intel 730 SSDs | Sapphire HD7950 OC 1100/1400 | Antec NEO ECO 520C | Asus VG248QE
Work: Dell Precision M3800 | i7-4702HQ | 16GB | 256GB SSD | 2GB Quadro K1100M | Dual Dell 2412M's
Work: Dell Precision M4600 | i7-2620 | 8GB | 120GB Intel 330 SSD | 2GB Quadro 1000
Daily Use: 15" MacBook Pro | i7-4870Q | 16GB | 512GB SSD | Radeon R9 M370X
Stuka87 is offline   Reply With Quote
Old 06-26-2015, 09:08 AM   #37
darkserith
Member
 
Join Date: Jun 2015
Posts: 60
Default

Quote:
Originally Posted by Stuka87 View Post
Put your hand on the center of the fan to stop it momentarily. Does the sound go away? This will limit out if its the fan or not.

Its not coil whine, as it does not sound like that at all.

My guess is that its the pump. May be worth doing a search for cooler master AOI pumps making noise.
Actually, the GPU is not inside my system anymore, but rather all boxed up and readied to be RMA'd. About to have it shipped to UPS in a few hrs via the free return label provided by NewEgg.

But for sure, my video card is not normal. This guy (https://www.youtube.com/watch?v=NPNE1hmjMz8

also has a fury X but i dont hear the annoying sound that my unit makes..

After this experience, I would have gotten myself a GTX 980 TI instead, however, I want to use Adaptive Sync Technology. G-Sync monitors only have one port, and that's a deal breaker for me. Freesync monitors allow for multiple ports.

So I bought the ASUS MG279Q, expensive, but not expensive as the acer XB270hu, which only has ONE port!

However, i cant take advantage of 144hz or freesync atm because I won't have a fury for a while.

Last edited by darkserith; 06-26-2015 at 09:19 AM.
darkserith is offline   Reply With Quote
Old 06-26-2015, 10:06 AM   #38
Headfoot
Diamond Member
 
Join Date: Feb 2008
Posts: 3,044
Default

Yeah, RMA.

This really has nothing to do with 980 Ti vs Fury X dude. Sometimes you just get a dud. I've had to RMA both nVidia and AMD cards for fan/coil whine defects. Certain 970s were notorious for coil whine. Don't make it into a amd vs nvidia thing, because it really isnt.
__________________
Anyone who complains about video card power use but hasn't replaced all incandescent bulbs with LED light bulbs is a hypocrite. Save 100 watts for $5.
5820k @4.4ghz 1.25v | 16GB DDR4-3200 | Asrock Extreme4 X99 | 2 x R9 290 | Corsair H110i GT Push+Pull | Fractal Define S | Windows 10
Headfoot is offline   Reply With Quote
Old 06-27-2015, 05:27 PM   #39
Lyfer
Diamond Member
 
Lyfer's Avatar
 
Join Date: May 2003
Location: Baelgun, US
Posts: 5,781
Default

Quote:
Originally Posted by Headfoot View Post
Yeah, RMA.

This really has nothing to do with 980 Ti vs Fury X dude. Sometimes you just get a dud. I've had to RMA both nVidia and AMD cards for fan/coil whine defects. Certain 970s were notorious for coil whine. Don't make it into a amd vs nvidia thing, because it really isnt.
Agreed. It does suck tho. But you just gotta just suck it up. Hopefully the retailer would be nice enough to pick up shipping both ways like Amazon.
__________________
燒肉
Lyfer is offline   Reply With Quote
Old 06-30-2015, 11:53 AM   #40
darkserith
Member
 
Join Date: Jun 2015
Posts: 60
Default

**UPDATE.
I was able to get my RMA approved from Newegg below:



I also included a link to the videos about the Fury X I made in my RMA notes section. They got my product 6/29 and approved for RMA on 6/30, so pretty fast. Thing is, this GPU is a "replacement only" policy, and there are none in stock atm, so i'll most likely get a refund instead ;\

Although, the FURY X is available from Newegg if purchased as a combo item, but i don't think Newegg would be that nice to grab the already limited Fury X from their precious combo purchases to help me out ..will keep you guys updated.

Last edited by darkserith; 06-30-2015 at 12:01 PM.
darkserith is offline   Reply With Quote
Old 07-01-2015, 02:17 PM   #41
n0x1ous
Platinum Member
 
n0x1ous's Avatar
 
Join Date: Sep 2010
Location: USA
Posts: 2,057
Default

Any update? I heard someone got their second unit after RMA and the coolermaster logo was etched into the plastic instead of being a sticker (perhaps indicating a revision to the pump) and the pump noise was gone on the revised unit
__________________
i7 3770k @ 4.5 | H100 w/ NF-F12 | 980ti SLI | Z77-UD5 | 16GB Dom 1600 | HX1000 | 650D |Win 10 Pro

i7 6700k | H100i w/ NB-PL2 | Fury X | ASRock Fatal1ty itx |16GB RipJaw 3600 | AX860 | Evolv ITX | Win 10 Pro
n0x1ous is offline   Reply With Quote
Old 07-01-2015, 02:35 PM   #42
darkserith
Member
 
Join Date: Jun 2015
Posts: 60
Default

Quote:
Originally Posted by n0x1ous View Post
Any update? I heard someone got their second unit after RMA and the coolermaster logo was etched into the plastic instead of being a sticker (perhaps indicating a revision to the pump) and the pump noise was gone on the revised unit
Yeah, newegg is shipping my replacement today, via UPS ground. I live 19 miles from their warehouse so i'll get it tomorrow. I'll post a video showing exaclty how my replacement sounds for you all to hear.

I was surprised that they shipped me one, even though they are out of stock. I thought i was gonna get a refund instead. but whatever. lets see if second times a charm.

darkserith is offline   Reply With Quote
Old 07-01-2015, 02:37 PM   #43
n0x1ous
Platinum Member
 
n0x1ous's Avatar
 
Join Date: Sep 2010
Location: USA
Posts: 2,057
Default

Quote:
Originally Posted by darkserith View Post
Yeah, newegg is shipping my replacement today, via UPS ground. I live 19 miles from their warehouse so i'll get it tomorrow. I'll post a video showing exaclty how my replacement sounds for you all to hear.

I was surprised that they shipped me one, even though they are out of stock. I thought i was gonna get a refund instead. but whatever. lets see if second times a charm.

thanks - I have a Sapphire from Newegg arriving today so its likely from the same batch as your replacement thats coming.

heres the pic of revised pump apparently.

__________________
i7 3770k @ 4.5 | H100 w/ NF-F12 | 980ti SLI | Z77-UD5 | 16GB Dom 1600 | HX1000 | 650D |Win 10 Pro

i7 6700k | H100i w/ NB-PL2 | Fury X | ASRock Fatal1ty itx |16GB RipJaw 3600 | AX860 | Evolv ITX | Win 10 Pro
n0x1ous is offline   Reply With Quote
Old 07-01-2015, 02:39 PM   #44
darkserith
Member
 
Join Date: Jun 2015
Posts: 60
Default

Quote:
Originally Posted by n0x1ous View Post
thanks - I have a Sapphire from Newegg arriving today so its likely from the same batch as your replacement thats coming.

heres the pic of revised pump apparently.

Yeah, i saw the guy's video. It sounded A LOT better than my original one. It was quiet enough. Lets hope the best for the both of us.
darkserith is offline   Reply With Quote
Old 07-01-2015, 05:34 PM   #45
n0x1ous
Platinum Member
 
n0x1ous's Avatar
 
Join Date: Sep 2010
Location: USA
Posts: 2,057
Default

Well I got my unit unpacked and installed and I've got good news and bad news. First thing I did is remove the front cover to check the pump. I have the old version

Got er all installed and booted up and can definitely hear the pump but it's not very high pitched to me, but its definitely there. I then proceeded to install the driver and as soon as the display driver was installed the pump got much quieter. Then I put my side panel on and I can barely hear it. Its a non-issue for me but of course everyone's tolerance will be different. There is noticeable coil whine but that could be down to my PSU which is getting up there in age (I think I purchased it in 2009) and will probably be replaced in the not too distant future. I have had coil whine settle down though on a new card after running a hard benchmark for a few hours so not really concerned.

I booted up BF4 and Firestrike Ultra to get a feel for things. Got just shy of 4000 on FSU and BF4 was 70-100 @ 2560 x 1440 everything maxed so its about on par with my 780sli setup maybe a little slower but should be smoother with 1 card. Though I'll probably buy another Fury X since I usually run twins.

Another thing is the included mounting screws for the radiator were too short on my 650D which has rubber inserts where the screws go into the rear 120 to dampen sound. Taking them out makes the hold to big for normal screws. Fortunately had a spare kit of rad screws for a Corsair AIO that fit perfectly. Just an FYI on that.

Last thing I'll say is the design and build quality are fantastic. It's an absolute stunner in the looks department and feels very well made. Well what can I say, I'm smitten.....
[IMG][/IMG]
[IMG]
[IMG][/IMG][/IMG]
[IMG][/IMG]
__________________
i7 3770k @ 4.5 | H100 w/ NF-F12 | 980ti SLI | Z77-UD5 | 16GB Dom 1600 | HX1000 | 650D |Win 10 Pro

i7 6700k | H100i w/ NB-PL2 | Fury X | ASRock Fatal1ty itx |16GB RipJaw 3600 | AX860 | Evolv ITX | Win 10 Pro

Last edited by n0x1ous; 07-01-2015 at 05:44 PM.
n0x1ous is offline   Reply With Quote
Old 07-01-2015, 07:35 PM   #46
Stuka87
Diamond Member
 
Stuka87's Avatar
 
Join Date: Dec 2010
Location: California
Posts: 3,304
Default

Love how short that card looks in your case. Good to see it got a lot quieter once the drivers were installed to drop the speed down.
__________________
Gaming: Corsair 380T | 4690K Devil's Canyon @4.5GHz | Corsair H100i | Asrock X97E-ITX/ac | 16GB Corsair Vengeance 2400 | Intel 730 SSDs | Sapphire HD7950 OC 1100/1400 | Antec NEO ECO 520C | Asus VG248QE
Work: Dell Precision M3800 | i7-4702HQ | 16GB | 256GB SSD | 2GB Quadro K1100M | Dual Dell 2412M's
Work: Dell Precision M4600 | i7-2620 | 8GB | 120GB Intel 330 SSD | 2GB Quadro 1000
Daily Use: 15" MacBook Pro | i7-4870Q | 16GB | 512GB SSD | Radeon R9 M370X
Stuka87 is offline   Reply With Quote
Old 07-01-2015, 07:44 PM   #47
tential
Diamond Member
 
Join Date: May 2008
Posts: 6,010
Default

Ugh that post just made me remember why I want this card over CF R9 290s(and why I still haven't bought them). The extra $250 may be worth the quiet sound. I forgot that the PC will be RIGHT beside my bed and not across the room. I need to see some crossfire noise testing with AIB cards to get an idea.
tential is offline   Reply With Quote
Old 07-01-2015, 08:41 PM   #48
n0x1ous
Platinum Member
 
n0x1ous's Avatar
 
Join Date: Sep 2010
Location: USA
Posts: 2,057
Default

Just got a little more time doing some benching......after paying closer attention it truly seems like the coil whine is coming from my PSU and not the card. Am I crazy or do PSU's exhibit coil whine as well sometimes?

EDIT: I can get up to 75hz out of the adapter on my Korean before it starts freaking out. Not as good as native DVI but definitely an improvment over 60hz!

EDIT 2: Apparently i get no screen when rebooting or cold booting but if i unplug the usb power to the adapter and back in its fine and works @ 75hz. Dunno If I will buy a MG279Q or another Fury X next.....decisions decisions.....
__________________
i7 3770k @ 4.5 | H100 w/ NF-F12 | 980ti SLI | Z77-UD5 | 16GB Dom 1600 | HX1000 | 650D |Win 10 Pro

i7 6700k | H100i w/ NB-PL2 | Fury X | ASRock Fatal1ty itx |16GB RipJaw 3600 | AX860 | Evolv ITX | Win 10 Pro

Last edited by n0x1ous; 07-02-2015 at 08:55 AM.
n0x1ous is offline   Reply With Quote
Old 07-02-2015, 04:33 AM   #49
thesebastian
Junior Member
 
Join Date: Jul 2015
Posts: 1
Default

Quote:
Originally Posted by n0x1ous View Post
Well I got my unit unpacked and installed and I've got good news and bad news. First thing I did is remove the front cover to check the pump. I have the old version
I would try to get the new revision of the PUMP....If possible.


Regarding the Whine Coil (if really exists there and it's not the pump).

> I used to have in my old rig a lot of whine coil with the GPU at 100% load (Motherboard: GA-P55A-UD3P / GPU: ASUS 560 ti DCUII / PSU: OCZ Fatal1ty 750W PSU.

> Now I have a different rig and the Whine Coil literally doesn't exist at 100% GPU load. (Motherboard B85M-ITX / GPU: Gigabyte 970 ITX (Kraken G10 + WC AIO H90) / and a different PSU) .
The PSU I'm using in the new rig is the "Enermax Revolution X't 530W" (ERX530AWT). Not the best PSU out there. But definitely worth a try (a model with more capacity in your case, like the ERX630AWT ).

Last edited by thesebastian; 07-02-2015 at 04:51 AM.
thesebastian is offline   Reply With Quote
Old 07-02-2015, 07:44 AM   #50
railven
Diamond Member
 
Join Date: Mar 2010
Posts: 5,603
Default

My HD 7970 had coil whine at insane clocks and full load. Basically something I never experienced since it would crush most games I played at the time with a slight OC.

Man I miss that card. /sniff

OT: I think it was here, but did someone say that Cooler Master has pump issues to begin with? I have around 5 Corsair pumps in my possession and only the original H50 ever had that weird rattle/gurggle noise. None of my current ones (H60/H80/H110i/H110i) thankfully have issues.
__________________
Rig1: 4790K/980 Ti "Hyrbid" || Rig2: 2600K/780 Lightning
Rig3: 3570K/290X + HG10-A1 || Rig4: 2500K/5870 Eye6
Rig5: 4330/iGPU
railven is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:02 AM.


Powered by vBulletin® Version 3.8.8 Alpha 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.