Go Back   AnandTech Forums > Hardware and Technology > Computer Help

Forums
· Hardware and Technology
· CPUs and Overclocking
· Motherboards
· Video Cards and Graphics
· Memory and Storage
· Power Supplies
· Cases & Cooling
· SFF, Notebooks, Pre-Built/Barebones PCs
· Networking
· Peripherals
· General Hardware
· Highly Technical
· Computer Help
· Home Theater PCs
· Consumer Electronics
· Digital and Video Cameras
· Mobile Devices & Gadgets
· Audio/Video & Home Theater
· Software
· Software for Windows
· All Things Apple
· *nix Software
· Operating Systems
· Programming
· PC Gaming
· Console Gaming
· Distributed Computing
· Security
· Social
· Off Topic
· Politics and News
· Discussion Club
· Love and Relationships
· The Garage
· Health and Fitness
· Merchandise and Shopping
· For Sale/Trade
· Hot Deals with Free Stuff/Contests
· Black Friday 2013
· Forum Issues
· Technical Forum Issues
· Personal Forum Issues
· Suggestion Box
· Moderator Resources
· Moderator Discussions
   

Reply
 
Thread Tools
Old 08-09-2012, 03:52 PM   #1
ponyxslayer
Member
 
Join Date: Jun 2012
Posts: 34
Default PCIE Ethernet Controller error on boot.

Just got my new PC it is so great, works like a charm, except this. I saw this the first time I booted and it almost gave me a heart attack. I am wondering if this is really bad or just something with a easy fix like installing a driver or something. I have a picture of the error I can show you if needed but here is what it says.

Code:
Intel UNDI, PXE-2.0 (build 003)
Copyright blah blah

For Atheros PCIE Ethernet Controller v2.0.2.7(11/02/10)

Lists my IP,MAC address .etc

TFTP.
PXE-T01: File not found.
PXE-E3B: TFIP Error - File Not Found.
PXE-M8F: Exiting Intel PXE
ponyxslayer is offline   Reply With Quote
Old 08-09-2012, 04:07 PM   #2
Bubbaleone
Golden Member
 
Bubbaleone's Avatar
 
Join Date: Nov 2011
Posts: 1,649
Default

Unless you're booting from a network server, just disable Intel PXE boot in the BIOS settings. This is the beginning of a PXE boot: PXE client boots up, starts up PXE boot ROM, then the PXE boot ROM sends a DHCP request to the network server.
Bubbaleone is offline   Reply With Quote
Old 08-09-2012, 07:02 PM   #3
RadiclDreamer
Diamond Member
 
RadiclDreamer's Avatar
 
Join Date: Aug 2004
Posts: 7,983
Default

Nothing to worry about, its looking for a PXE server to boot from, if you dont have one or know what one is then you can safely disable this feature in the bios, you will boot a bit quicker by disabling as well.
__________________
CCENT, CCNA, A+, Net+
RadiclDreamer is offline   Reply With Quote
Old 08-10-2012, 07:22 AM   #4
ponyxslayer
Member
 
Join Date: Jun 2012
Posts: 34
Default

Not exactly sure what to disable. I looked for PXE in a networking area. I found what I thought was it under Network boot, but I didn't want to disable the wrong thing. My motherboard is the Gigabyte ga z77 D3H.
ponyxslayer is offline   Reply With Quote
Old 08-10-2012, 07:29 AM   #5
VirtualLarry
Lifer
 
VirtualLarry's Avatar
 
Join Date: Aug 2001
Posts: 25,079
Default

Check your boot order settings. Set your CD/DVD drive to boot first, then the HDD, and then PXE/ethernet boot. Then you shouldn't see that message, once you get an OS installed to the HDD.
__________________
Rig(s) not listed, because I change computers, like some people change their socks.
ATX is for poor people. And 'gamers.' - phucheneh
haswell is bulldozer... - aigomorla
"DON'T BUY INTEL, they will send secret signals down the internet, which
will considerably slow down your computer". - SOFTengCOMPelec
VirtualLarry is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.