Go Back   AnandTech Forums > Hardware and Technology > Video Cards and Graphics

Forums
· Hardware and Technology
· CPUs and Overclocking
· Motherboards
· Video Cards and Graphics
· Memory and Storage
· Power Supplies
· Cases & Cooling
· SFF, Notebooks, Pre-Built/Barebones PCs
· Networking
· Peripherals
· General Hardware
· Highly Technical
· Computer Help
· Home Theater PCs
· Consumer Electronics
· Digital and Video Cameras
· Mobile Devices & Gadgets
· Audio/Video & Home Theater
· Software
· Software for Windows
· All Things Apple
· *nix Software
· Operating Systems
· Programming
· PC Gaming
· Console Gaming
· Distributed Computing
· Security
· Social
· Off Topic
· Politics and News
· Discussion Club
· Love and Relationships
· The Garage
· Health and Fitness
· Merchandise and Shopping
· For Sale/Trade
· Hot Deals with Free Stuff/Contests
· Black Friday 2014
· Forum Issues
· Technical Forum Issues
· Personal Forum Issues
· Suggestion Box
· Moderator Resources
· Moderator Discussions
   

Reply
 
Thread Tools
Old 05-06-2012, 10:05 AM   #1
mojothehut
Senior Member
 
Join Date: Feb 2012
Posts: 237
Default AODDriver 4.1?

Hey all
So I keep finding a strange error in my event log everytime I boot my computer.
The AODDriver4.1 service failed to start due to the following error:
The system cannot find the file specified.


I've used driversweeper in safe mode, installed cat 12.4, chipset drivers, everything brand new, that error still pops up. It's been doing that since Cat 12.1.
I'm also finding this error since 12.4, always just happens once on reboot.

The AMD FUEL Service service terminated unexpectedly. It has done this 1 time(s).
Aside from these two errors, nothing else seems to be going wrong. Any idea how to fix one or both of these?

-Asus Sabertooth 990
AMD 975@4ghz
8gb DDR1600
mojothehut is offline   Reply With Quote
Old 05-13-2012, 09:10 AM   #2
mojothehut
Senior Member
 
Join Date: Feb 2012
Posts: 237
Default

Bumping..
Any ATi users out there finding this AODriver 4.1 crash everytime windows loads?
It's listed as Event 7000, Service Control Manager,
The AODDriver4.1 service failed to start due to the following error:
The system cannot find the file specified.
mojothehut is offline   Reply With Quote
Old 06-29-2012, 09:03 PM   #3
Cartel
Junior Member
 
Cartel's Avatar
 
Join Date: Jun 2012
Posts: 3
Angry

I have this error too.
It's really pissing me off.
The only driver I can use is 12.1, any newer and I get this blasted 4.1 aod error.
I tried installing .NET 4 to see if that would work, no go.
I do not have to aoddriver4.01 I removed it since the 12.1 just leaves it there.
I don't understand WTef is this error and why AMD has not fixed this for 6 driver releases!!!
I've spent alot of hours on this bulls**t and I'm in the same situation I was in when they released 12.2.

I also have a thread here with no luck.

If people could check their Event Viewer Administrative Events for this error, maybe alot of people don't realise they are getting the error.

EventID 1000

Faulting application name: Fuel.Service.exe, version: 1.0.0.0, time stamp: 0x4f7e4d8c

Faulting module name: Device.dll, version: 4.1.0.0, time stamp: 0x4f55e10b

Exception code: 0xc0000005

Fault offset: 0x00000000000033c1

Faulting process id: 0xef0

Faulting application start time: 0x01cd2a493b545aad

Faulting application path: C:\Program Files\ATI Technologies\ATI.ACE\Fuel\Fuel.Service.exe

Faulting module path: C:\Program Files\ATI Technologies\ATI.ACE\Fuel\Device.dll

Report Id: 8d0b578a-963c-11e1-a1b6-f46d0458fdd3



EventID 7034

The AMD FUEL Service service terminated unexpectedly. It has done this 1 time(s).


ASUS Sabertooth 990FX AMD Phenom II X6 1090T Zalman 9700NT G.Skill F3-10666CL7-4GBXH 16GB Sapphire Radeon HD 6970 2GB GDDR5 HT Omega Claro Plus Windows 7 Ultimate 64bit SP1 ADSL 6Mbps APC Back UPS XS1000

Last edited by Cartel; 06-29-2012 at 09:10 PM.
Cartel is offline   Reply With Quote
Old 08-17-2012, 04:06 PM   #4
Cartel
Junior Member
 
Cartel's Avatar
 
Join Date: Jun 2012
Posts: 3
Default

Quote:
Originally Posted by Cartel View Post
I have this error too.
It's really pissing me off.
The only driver I can use is 12.1, any newer and I get this blasted 4.1 aod error.
I tried installing .NET 4 to see if that would work, no go.
I do not have to aoddriver4.01 I removed it since the 12.1 just leaves it there.
I don't understand WTef is this error and why AMD has not fixed this for 6 driver releases!!!
I've spent alot of hours on this bulls**t and I'm in the same situation I was in when they released 12.2.

I also have a thread here with no luck.

If people could check their Event Viewer Administrative Events for this error, maybe alot of people don't realise they are getting the error.

EventID 1000

Faulting application name: Fuel.Service.exe, version: 1.0.0.0, time stamp: 0x4f7e4d8c

Faulting module name: Device.dll, version: 4.1.0.0, time stamp: 0x4f55e10b

Exception code: 0xc0000005

Fault offset: 0x00000000000033c1

Faulting process id: 0xef0

Faulting application start time: 0x01cd2a493b545aad

Faulting application path: CProgram Files\ATI Technologies\ATI.ACE\Fuel\Fuel.Service.exe

Faulting module path: CProgram Files\ATI Technologies\ATI.ACE\Fuel\Device.dll

Report Id: 8d0b578a-963c-11e1-a1b6-f46d0458fdd3



EventID 7034

The AMD FUEL Service service terminated unexpectedly. It has done this 1 time(s).


ASUS Sabertooth 990FX AMD Phenom II X6 1090T Zalman 9700NT G.Skill F3-10666CL7-4GBXH 16GB Sapphire Radeon HD 6970 2GB GDDR5 HT Omega Claro Plus Windows 7 Ultimate 64bit SP1 ADSL 6Mbps APC Back UPS XS1000

bump still the error with 12.8
Cartel is offline   Reply With Quote
Old 10-03-2012, 06:02 PM   #5
Cartel
Junior Member
 
Cartel's Avatar
 
Join Date: Jun 2012
Posts: 3
Default

FIXED.

12.9 has a new version of aoddriver, version AODDriver4.2.0 that fixes all issues I had.
Works perfect, looking forward to 12.9WHQL
make sure you manually remove AODDriver from device manager before you install 12.9, dont forget .net 4 first.
Cartel is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.