Go Back   AnandTech Forums > Hardware and Technology > Motherboards

Forums
· Hardware and Technology
· CPUs and Overclocking
· Motherboards
· Video Cards and Graphics
· Memory and Storage
· Power Supplies
· Cases & Cooling
· SFF, Notebooks, Pre-Built/Barebones PCs
· Networking
· Peripherals
· General Hardware
· Highly Technical
· Computer Help
· Home Theater PCs
· Consumer Electronics
· Digital and Video Cameras
· Mobile Devices & Gadgets
· Audio/Video & Home Theater
· Software
· Software for Windows
· All Things Apple
· *nix Software
· Operating Systems
· Programming
· PC Gaming
· Console Gaming
· Distributed Computing
· Security
· Social
· Off Topic
· Politics and News
· Discussion Club
· Love and Relationships
· The Garage
· Health and Fitness
· Merchandise and Shopping
· For Sale/Trade
· Hot Deals with Free Stuff/Contests
· Black Friday 2014
· Forum Issues
· Technical Forum Issues
· Personal Forum Issues
· Suggestion Box
· Moderator Resources
· Moderator Discussions
   

Reply
 
Thread Tools
Old 09-01-2008, 02:19 PM   #1
grimpr
Senior Member
 
Join Date: Aug 2007
Posts: 988
Default MSI P45 NEO2 - MS-7512 V1.1 - WONT BOOT,NO POWER.



CPU : INTEL CORE 2 DUO E8400
MOBO : MSI P45 NEO2 - MS-7512 V1.1
RAM : 3X DIMMS 1GB KINGSTON VALUERAM KVR800D2N5 1.8V
VGA : GAINWARD HD4850
HDD : SEAGATE BARRACUDA 7.11 500GB
DVDRW : NEC 7203 SATA DVDRW
PSU : SEASONIC S12II-500 (SS-500GB Active PFC)
CASE : THERMALTAKE MATRIX VX BLACK

This build wont power on, tried changing the PSU with a Seasonic S12II 380W, changed the VGA to a Sapphire HD3850, tried changing the ram modules, left only one dimm on all the slots, disconnected all peripherals except vga, reseated the cpu and heatsink, board wont boot, no power anywhere, no fans spin, no leds lightup.still nothing.

Any help appreciated cuz this is an emergency build.

Thanks guys.

Some photos, mess excused.

Photo1

Photo2

Photo3


grimpr is offline   Reply With Quote
Old 09-01-2008, 04:45 PM   #2
Gillbot
Lifer
 
Gillbot's Avatar
 
Join Date: Jan 2001
Location: Who Cares
Posts: 28,473
Default MSI P45 NEO2 - MS-7512 V1.1 - WONT BOOT,NO POWER.

Try a different mobo, ram, cpu, etc.
__________________
My Heatware
Gillbot is offline   Reply With Quote
Old 09-01-2008, 06:26 PM   #3
Drsignguy
Platinum Member
 
Drsignguy's Avatar
 
Join Date: Mar 2002
Location: Minnesota
Posts: 2,197
Default MSI P45 NEO2 - MS-7512 V1.1 - WONT BOOT,NO POWER.

Is this the complete photo of everything hooked up. Cause if it is, seems to me that you are missing a power switch, reset, Hdd etc..that is not connected to your mobo from your case? So, how did you try to turn this on?
__________________
i7 2600k, i7 2600K, Q9450, Q6600, Q6600, E7200, Surface Pro, Laptop, Mitsubishi 52", Vizio 39"
Drsignguy is offline   Reply With Quote
Old 09-01-2008, 07:12 PM   #4
grimpr
Senior Member
 
Join Date: Aug 2007
Posts: 988
Default MSI P45 NEO2 - MS-7512 V1.1 - WONT BOOT,NO POWER.

Thanks for answering, problem solved, motherboard worked outside the case, a screw short circuit the board and was replaced. Again thanks for taking the time and answering.

Cheers.
grimpr is offline   Reply With Quote
Old 04-24-2011, 08:53 AM   #5
fraps
Junior Member
 
Join Date: Apr 2011
Posts: 5
Default

sorry for bringing this up, but I got the same problem and I didnt understand how did you solve it.... if someone can tell me what should I do... thanks.
fraps is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.