Go Back   AnandTech Forums > Forum Issues > Technical Forum Issues

Forums
· Hardware and Technology
· CPUs and Overclocking
· Motherboards
· Video Cards and Graphics
· Memory and Storage
· Power Supplies
· Cases & Cooling
· SFF, Notebooks, Pre-Built/Barebones PCs
· Networking
· Peripherals
· General Hardware
· Highly Technical
· Computer Help
· Home Theater PCs
· Consumer Electronics
· Digital and Video Cameras
· Mobile Devices & Gadgets
· Audio/Video & Home Theater
· Software
· Software for Windows
· All Things Apple
· *nix Software
· Operating Systems
· Programming
· PC Gaming
· Console Gaming
· Distributed Computing
· Security
· Social
· Off Topic
· Politics and News
· Discussion Club
· Love and Relationships
· The Garage
· Health and Fitness
· Merchandise and Shopping
· For Sale/Trade
· Hot Deals with Free Stuff/Contests
· Black Friday 2014
· Forum Issues
· Technical Forum Issues
· Personal Forum Issues
· Suggestion Box
· Moderator Resources
· Moderator Discussions
   

Reply
 
Thread Tools
Old 06-22-2010, 09:54 AM   #1
metafor
Junior Member
 
Join Date: Apr 2010
Location: Raleigh, NC
Posts: 13
Default Spam Filter Blocking You From Commenting on Articles?

I tried to post the following in the iOS4 review:

"I've noticed that iOS4 on my 3GS shows a bit of UI choppiness especially with Pandora running in the background compared to iOS3. I guess the hardware is showing its age."

And I received the message "this comment appears to be spam".

Exactly what is your spam filter like and how can a comment like that be flagged? I've actually tried to post a couple of things, none of them I'd consider spam.

Last edited by Perknose; 08-02-2010 at 10:08 AM.
metafor is offline   Reply With Quote
Old 06-26-2010, 08:19 AM   #2
ed1112ward
Junior Member
 
Join Date: Jun 2010
Posts: 1
Default

I too just tried to post in the giveaway article of the ocz mouse pad and no matter what subject or body of text i wrote it always said it was spam. I'd really like to keep entering the contests but the site is just not letting me.
ed1112ward is offline   Reply With Quote
Old 06-30-2010, 10:06 PM   #3
yacoub
Golden Member
 
Join Date: May 2005
Location: United States
Posts: 1,844
Default

It keeps telling me the same thing, preventing me from commenting on articles no matter what my comment says. VERY ANNOYING.

Can a mod please investigate and let us know what's up and how to resolve this?
yacoub is offline   Reply With Quote
Old 07-01-2010, 06:42 AM   #4
allisolm
Administrator
Elite Member
 
allisolm's Avatar
 
Join Date: Jan 2001
Location: Tallahassee
Posts: 19,231
Default

The mods don't have anything to do with the main site and how it functions. You can try PMing JohnCampion. He's the web developer.
allisolm is online now   Reply With Quote
Old 08-02-2010, 10:03 AM   #5
Perknose
Forum Director &
Omnipotent Overlord
 
Perknose's Avatar
 
Join Date: Oct 1999
Posts: 36,510
Default

Quote:
Originally Posted by allisolm View Post
The mods don't have anything to do with the main site and how it functions. You can try PMing JohnCampion. He's the web developer.
^^^ THIS. Mr. Campion has now acquired the specific ability to help you with this, just pm him with the details of your case.
__________________
I am as all mortals are, unable to be patient.

-- Pablo Neruda
Perknose is offline   Reply With Quote
Old 08-02-2010, 03:04 PM   #6
MrSpadge
Member
 
Join Date: Sep 2003
Posts: 100
Thumbs down some here

I was about to post this replying to comments about the display quality in the U33Jc article.

"
Quote:
"High contrast, high color LCD with an 800:1 contrast ratio!"
Make this "Superior IPS panel featuring angle independent high contrast blabla"

Seeing how PVA and IPS are slowly reappearing at the 240€ - 400€ price point in regular 23" and 24" displays there might still be some hope.

MrS"

Deleting the price didn't help.

MrS
__________________
main rig
MrSpadge is offline   Reply With Quote
Old 08-02-2010, 03:38 PM   #7
MrSpadge
Member
 
Join Date: Sep 2003
Posts: 100
Thumbs down again

"There's no point comparing these to AMDs 6-cores, as these are kept in check nicely by Lynnfields. They trade blows at highly threaded workloads and excel at less-threaded ones. I'd take a i7 860 over a 1090T any day. The i7 970 is a solid offering for anyone who can and wants to afford it. That's not me, but so what.

BTW: using my typical Matlab workloads a Phenom I takes about twice as much time to finish as a C2Q, clock for clock.."

WTF is wrong with that?!

MrS
__________________
main rig
MrSpadge is offline   Reply With Quote
Old 08-04-2010, 03:09 PM   #8
MrSpadge
Member
 
Join Date: Sep 2003
Posts: 100
Default

Any official comment on this one?

MrS
__________________
main rig
MrSpadge is offline   Reply With Quote
Old 08-04-2010, 03:58 PM   #9
allisolm
Administrator
Elite Member
 
allisolm's Avatar
 
Join Date: Jan 2001
Location: Tallahassee
Posts: 19,231
Default

Quote:
Originally Posted by MrSpadge View Post
Any official comment on this one?

MrS
The remedy was already posted.
allisolm is online now   Reply With Quote
Old 08-08-2010, 06:06 AM   #10
MrSpadge
Member
 
Join Date: Sep 2003
Posts: 100
Default

Do you mean the "You can try PMing JohnCampion. He's the web developer."? I wasn't sure if it was serious due to the following comment. PM sent.

And some further insight: apparently the block is independet if what I actually write (tried to use the same sentence someone else posted prior to me). So it seems to be the nickname. Well..

MrS
__________________
main rig
MrSpadge is offline   Reply With Quote
Old 08-08-2010, 07:15 AM   #11
allisolm
Administrator
Elite Member
 
allisolm's Avatar
 
Join Date: Jan 2001
Location: Tallahassee
Posts: 19,231
Default

Quote:
Originally Posted by MrSpadge View Post
Do you mean the "You can try PMing JohnCampion. He's the web developer."? I wasn't sure if it was serious due to the following comment. PM sent.
MrS
1. You can try PMing JohnCampion. He's the web developer.
2. THIS. Mr. Campion has now acquired the specific ability to help you with this, just pm him with the details of your case.

I really don't know how to make it any more clear.
allisolm is online now   Reply With Quote
Old 08-23-2010, 03:11 PM   #12
MrSpadge
Member
 
Join Date: Sep 2003
Posts: 100
Default

Guess it was my fault then. Something confused me.. I think it was the "^^^" preceeding the 2nd comment. I mistook it for the "^^" people use to announce that they're going to write something stupid, so I thought it was meant to be sarcastic.

Anyhow, this thread has been sticky for a long time, I've sent the PM some time ago and I still can't post. Somehow this is ******* me off.

MrS
__________________
main rig
MrSpadge is offline   Reply With Quote
Old 09-04-2010, 08:06 AM   #13
MrSpadge
Member
 
Join Date: Sep 2003
Posts: 100
Default

It's fixed! Thanks to whoever did it!

MrS
__________________
main rig
MrSpadge is offline   Reply With Quote
Old 09-09-2010, 11:40 AM   #14
yacoub
Golden Member
 
Join Date: May 2005
Location: United States
Posts: 1,844
Default

PM'd JohnCampion. Awaiting fix.
yacoub is offline   Reply With Quote
Old 09-28-2010, 10:31 PM   #15
yacoub
Golden Member
 
Join Date: May 2005
Location: United States
Posts: 1,844
Default

Still not fixed
yacoub is offline   Reply With Quote
Old 10-04-2010, 11:39 AM   #16
obidamnkenobi
Senior Member
 
Join Date: Sep 2010
Posts: 473
Default

nope, still getting the spam message. Don't consider posting a comment important enough to PM though. I'll only go as far as complaining about it here and moving on..
obidamnkenobi is offline   Reply With Quote
Old 12-28-2010, 12:01 PM   #17
piasabird
Lifer
 
Join Date: Feb 2002
Posts: 15,175
Default

I have a no PM policy. This site does not even post who the Administrator is? I think they are hiding.
piasabird is offline   Reply With Quote
Old 03-05-2011, 07:02 AM   #18
MarkHark
Member
 
MarkHark's Avatar
 
Join Date: Sep 2001
Location: Near São Paulo, Brazil
Posts: 153
Default

Quote:
Originally Posted by piasabird View Post
I have a no PM policy. This site does not even post who the Administrator is? I think they are hiding.
I always believed Anand was the Administrator. Perhaps the forum grew so much as to need a full-time admin or even several ones.

On topic, I've been experiencing this problem with the SPAM filter for just over a year. Absolutely everything I try to post gets filtered.
In hindsight, it appears to have started at about the same time I moved to a new home address, so it has occurred to me it might be something IP related (although I still use the same ISP, IP ranges might not be the same - who knows?)

OTOH, it could be username related, but I didn't bother creating a new account just for that. Has anyone tried it yet?

I'll follow allisolm's advice and PM JohnCampion, perhaps he can give us an accurate answer.
MarkHark is offline   Reply With Quote
Old 03-05-2011, 08:38 AM   #19
MarkHark
Member
 
MarkHark's Avatar
 
Join Date: Sep 2001
Location: Near São Paulo, Brazil
Posts: 153
Default

Just PM'ed JohnCampion (twice), yet my SentItems folder shows empty. Is this normal behavior? Shouldn't the message be listed there?

EDIT: Dumb me I just saw there's an option for that in preferences

Last edited by MarkHark; 03-05-2011 at 09:00 AM. Reason: D'oh
MarkHark is offline   Reply With Quote
Old 03-09-2011, 01:39 PM   #20
yacoub
Golden Member
 
Join Date: May 2005
Location: United States
Posts: 1,844
Default

Mine never did get fixed.
yacoub is offline   Reply With Quote
Old 03-09-2011, 05:49 PM   #21
MarkHark
Member
 
MarkHark's Avatar
 
Join Date: Sep 2001
Location: Near São Paulo, Brazil
Posts: 153
Default

No answer from JohnCampion so far.
MarkHark is offline   Reply With Quote
Old 04-17-2011, 04:34 PM   #22
Awolihacked
Member
 
Join Date: Nov 2005
Posts: 154
Default

I've had the same problem for MONTHS... eventually gave up trying to reply to articles. Just sent a PM to JohnCampion.
Awolihacked is offline   Reply With Quote
Old 05-01-2011, 05:31 PM   #23
Awolihacked
Member
 
Join Date: Nov 2005
Posts: 154
Default

Quote:
Originally Posted by Awolihacked View Post
Just sent a PM to JohnCampion.

No reply. Also sent an email to Anand. no reply.

Do no moderators visit the "FORUM ISSUES" forums?
Awolihacked is offline   Reply With Quote
Old 06-08-2011, 02:40 PM   #24
MarkHark
Member
 
MarkHark's Avatar
 
Join Date: Sep 2001
Location: Near São Paulo, Brazil
Posts: 153
Default

This week I successfully replied to a post. Did they lift the spam filter, or perhaps the problem has been solved?
Btw, haven't got a word from JohnCampion, to this day.
MarkHark is offline   Reply With Quote
Old 08-23-2011, 10:42 AM   #25
piasabird
Lifer
 
Join Date: Feb 2002
Posts: 15,175
Default

Maybe just start sending negative E-mail to the advertisers.
piasabird is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.