Go Back   AnandTech Forums > Hardware and Technology > Video Cards and Graphics

Forums
· Hardware and Technology
· CPUs and Overclocking
· Motherboards
· Video Cards and Graphics
· Memory and Storage
· Power Supplies
· Cases & Cooling
· SFF, Notebooks, Pre-Built/Barebones PCs
· Networking
· Peripherals
· General Hardware
· Highly Technical
· Computer Help
· Home Theater PCs
· Consumer Electronics
· Digital and Video Cameras
· Mobile Devices & Gadgets
· Audio/Video & Home Theater
· Software
· Software for Windows
· All Things Apple
· *nix Software
· Operating Systems
· Programming
· PC Gaming
· Console Gaming
· Distributed Computing
· Security
· Social
· Off Topic
· Politics and News
· Discussion Club
· Love and Relationships
· The Garage
· Health and Fitness
· Merchandise and Shopping
· For Sale/Trade
· Hot Deals with Free Stuff/Contests
· Black Friday 2014
· Forum Issues
· Technical Forum Issues
· Personal Forum Issues
· Suggestion Box
· Moderator Resources
· Moderator Discussions
   

Reply
 
Thread Tools
Old 09-11-2005, 01:48 AM   #1
TazzTux
Junior Member
 
Join Date: Sep 2005
Posts: 6
Default Nvidia Drivers and ALT-TAB

Hello Guys,

I would like to find out how many people have a "system freeze" when in a DX game and hitting ALT-TAB (in Windows 2000 Only - XP works 100%).

More info can be found at:

http://forum.gainward.de/viewtopic.php?t=2207
http://forum.gainward.de/viewtopic.php?t=2330
http://forums.nvidia.com/index.php?showtopic=7047

Comments ?

Thanks !!!
TazzTux is offline   Reply With Quote
Old 09-11-2005, 02:31 AM   #2
kylebisme
Diamond Member
 
kylebisme's Avatar
 
Join Date: Mar 2000
Posts: 9,396
Default Nvidia Drivers and ALT-TAB

Wow that Coco is a moron. But as for your question; no, I have never had such an issue with alt+tabing.
kylebisme is offline   Reply With Quote
Old 09-11-2005, 02:42 AM   #3
sisq0kidd
Lifer
 
sisq0kidd's Avatar
 
Join Date: Apr 2004
Posts: 17,042
Default Nvidia Drivers and ALT-TAB

Never had a problem.
sisq0kidd is offline   Reply With Quote
Old 09-11-2005, 02:45 AM   #4
TazzTux
Junior Member
 
Join Date: Sep 2005
Posts: 6
Default Nvidia Drivers and ALT-TAB

Quote:
Originally posted by: TheSnowman
Wow that Coco is a moron. But as for your question; no, I have never had such an issue with alt+tabing.

LOL - You JUST made my week !!! - May I ask what driver and some system specs please ?
TazzTux is offline   Reply With Quote
Old 09-11-2005, 02:45 AM   #5
TazzTux
Junior Member
 
Join Date: Sep 2005
Posts: 6
Default Nvidia Drivers and ALT-TAB

Hey,

System Specs please ?

Quote:
Originally posted by: sisq0kidd
Never had a problem.
TazzTux is offline   Reply With Quote
Old 09-11-2005, 03:01 AM   #6
MDE
Lifer
 
Join Date: Jul 2003
Posts: 13,150
Default Nvidia Drivers and ALT-TAB

Nope, just did it today playing HL2. 6800GT with latest beta drivers from nZone.
__________________
Take a bag of Doritos
Pound it with your fist a few times
Stick a label on the outside saying "now 50% more chips inside!!"
Tada, you've got a Celeron!
-mechBgon
MDE is offline   Reply With Quote
Old 09-11-2005, 03:04 AM   #7
TazzTux
Junior Member
 
Join Date: Sep 2005
Posts: 6
Default Nvidia Drivers and ALT-TAB

System Specs ?

Quote:
Originally posted by: MDE
Nope, just did it today playing HL2. 6800GT with latest beta drivers from nZone.
TazzTux is offline   Reply With Quote
Old 09-11-2005, 03:47 AM   #8
sisq0kidd
Lifer
 
sisq0kidd's Avatar
 
Join Date: Apr 2004
Posts: 17,042
Default Nvidia Drivers and ALT-TAB

AMD 64 3200 Winnie oc'ed to 2.5ghz
Msi k8n neo2 Platinum
4x512 Samsung 3200
Nvidia 6800nu unlocked pipes
36 gig raptor sata
250 gig maxtor sata
Dual 17" lcds
77.77 drivers
Win XP pro w/ sp2

Now, what's more important is, what are your specs?

Also, from what I remember in my other games, syncing my monitor refresh rate with my game helped my alt-tab time in WCIII.

In BF2, going from 1 gig to 2 gigs helped too.

Dunno if that will help since I'm using XP, but just telling you from my experience.
sisq0kidd is offline   Reply With Quote
Old 09-11-2005, 04:10 AM   #9
kylebisme
Diamond Member
 
kylebisme's Avatar
 
Join Date: Mar 2000
Posts: 9,396
Default Nvidia Drivers and ALT-TAB

Quote:
Originally posted by: TazzTux
Quote:
Originally posted by: TheSnowman
Wow that Coco is a moron. But as for your question; no, I have never had such an issue with alt+tabing.

LOL - You JUST made my week !!! - May I ask what driver and some system specs please ?
I'm speaking from years of use of various nVidia cards over multiple systems and countless driver revisons. At the moment I'm on a barton on nForce2ultra board with a 6800gt running the 78.03 drivers and XP-MCE2005.
kylebisme is offline   Reply With Quote
Old 09-11-2005, 06:02 AM   #10
TazzTux
Junior Member
 
Join Date: Sep 2005
Posts: 6
Default Nvidia Drivers and ALT-TAB

Problem is under Windows 2000 only

Quote:
Originally posted by: sisq0kidd
AMD 64 3200 Winnie oc'ed to 2.5ghz
Msi k8n neo2 Platinum
4x512 Samsung 3200
Nvidia 6800nu unlocked pipes
36 gig raptor sata
250 gig maxtor sata
Dual 17" lcds
77.77 drivers
Win XP pro w/ sp2

Now, what's more important is, what are your specs?

Also, from what I remember in my other games, syncing my monitor refresh rate with my game helped my alt-tab time in WCIII.

In BF2, going from 1 gig to 2 gigs helped too.

Dunno if that will help since I'm using XP, but just telling you from my experience.
TazzTux is offline   Reply With Quote
Old 09-11-2005, 06:04 AM   #11
TazzTux
Junior Member
 
Join Date: Sep 2005
Posts: 6
Default Nvidia Drivers and ALT-TAB

As for my spec:

Intel 3Ghz (HT disabled)
2x512M Kingston HyperX
Gainward 7800GTX
80 Gig Seagate SATA
78.01 Beta Drivers
Windows 2000 - All patched

Quote:
Originally posted by: sisq0kidd
AMD 64 3200 Winnie oc'ed to 2.5ghz
Msi k8n neo2 Platinum
4x512 Samsung 3200
Nvidia 6800nu unlocked pipes
36 gig raptor sata
250 gig maxtor sata
Dual 17" lcds
77.77 drivers
Win XP pro w/ sp2

Now, what's more important is, what are your specs?

Also, from what I remember in my other games, syncing my monitor refresh rate with my game helped my alt-tab time in WCIII.

In BF2, going from 1 gig to 2 gigs helped too.

Dunno if that will help since I'm using XP, but just telling you from my experience.
TazzTux is offline   Reply With Quote
Old 09-11-2005, 07:23 AM   #12
imported_BikeDude
Senior Member
 
Join Date: May 2004
Posts: 357
Default Nvidia Drivers and ALT-TAB

Quote:
Originally posted by: TazzTux
I would like to find out how many people have a "system freeze" when in a DX game and hitting ALT-TAB (in Windows 2000 Only - XP works 100%).
First of all, after glancing at the threads you linked to, it is very hard to avoid the temptation of flaming that Coco guy.

That said, a 4-5 second lag is not necessarily what I'd call "system freeze". "Delay" (and "lag" as you called it in one of the threads) is more suitable IMO. If the system really freezes, recovery will be impossible.

When presenting this to Gainward, you might want to give it to them in simple steps, e.g.:
1. Run Win2k SP4 (w/all patches and latest DX)
-- problem not present with XP
2. Install latest nVidia drivers
3. Run WC3 (list a few other DX games as well)
4. ALT+TAB

//exp: Should switch to the next task immediately
//act: System lags for 4-5 seconds -- no lag with previous nVidia driver version

The more you're able to boil down a problem, the easier it will be to fix. More importantly, it is easier for Q&A to verify that a fix works! (and hopefully they'll add the steps to their standard test suite)

Also make sure you're contacting Gainward Support through the proper channels. Their forum looks like a nice user-to-user type thing, in which case your posting provides a nice "heads up" as a courtesy to fellow users, but you should also have submitted an error report through proper channels. (You've probably done so, but I wanted to emphasize this just in case you haven't)
imported_BikeDude is offline   Reply With Quote
Old 09-11-2005, 07:58 AM   #13
Acanthus
Lifer
 
Acanthus's Avatar
 
Join Date: Aug 2001
Posts: 19,916
Default Nvidia Drivers and ALT-TAB

Rig in sig
2k patched to SP4 and all updates
Nvidia 78.01 drivers

Never had this issue.
__________________
::Intel Core i7 2600K @ 5.0ghz (100x50) 1.400v ~ 47% performance increase
::2x4GB Mushkin DDR3-1333
::Gigabyte GA-P67A-UD3-B3
::XFX Radeon 6850 1GB
::OCZ Vertex 4 128GB
::Water Cooling - Swiftech Apogee GTX, Triple 120mm rad, 120GPH pump
Acanthus is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.