Go Back   AnandTech Forums > Hardware and Technology > Motherboards

Forums
· Hardware and Technology
· CPUs and Overclocking
· Motherboards
· Video Cards and Graphics
· Memory and Storage
· Power Supplies
· Cases & Cooling
· SFF, Notebooks, Pre-Built/Barebones PCs
· Networking
· Peripherals
· General Hardware
· Highly Technical
· Computer Help
· Home Theater PCs
· Consumer Electronics
· Digital and Video Cameras
· Mobile Devices & Gadgets
· Audio/Video & Home Theater
· Software
· Software for Windows
· All Things Apple
· *nix Software
· Operating Systems
· Programming
· PC Gaming
· Console Gaming
· Distributed Computing
· Security
· Social
· Off Topic
· Politics and News
· Discussion Club
· Love and Relationships
· The Garage
· Health and Fitness
· Merchandise and Shopping
· For Sale/Trade
· Hot Deals with Free Stuff/Contests
· Black Friday 2013
· Forum Issues
· Technical Forum Issues
· Personal Forum Issues
· Suggestion Box
· Moderator Resources
· Moderator Discussions
   

Reply
 
Thread Tools
Old 04-30-2004, 11:58 AM   #1
loverblue
Junior Member
 
Join Date: Apr 2004
Posts: 6
Default Computer wont turn on but the motherboard light are still on

i finally got my computer to work. i have an asus k8v se deluxe, with kingston 512 ddr ram, 40 WD gig and nec dvd rw.. i installed windows and i install virus scan anti virus, my friend told me to get the update as soon as i get online but i forgot. so after i setup my dsl and started downloading for a couple of hours, my computer went poof and turned off by ittself . whenever i try to it turn back on the lights on aspire dreamer 2 case will light for a second and then turn off.. the computer will not turn on. i called asus tech and they made disconnect everything except the optical, floopy and disk drives. and it still didnt work.. i thought it was the power supply (350W) just burned on me at first but when i realize that when i turn on the computer and that the motherboard lights come on, i knew it wasnt the power supply although there a sicker on the power supply sayin it p4 ready but i dont know if that a big deal or not since i got an amd athlon 64 3200+.

any suggestions
loverblue is offline   Reply With Quote
Old 04-30-2004, 04:22 PM   #2
us3rnotfound
Diamond Member
 
us3rnotfound's Avatar
 
Join Date: Jun 2003
Posts: 5,131
Default Computer wont turn on but the motherboard light are still on

It still COULD be the psu, becuase that exact sh!t happened to me, the light was on for sure, but wouldn't turn on.
us3rnotfound is offline   Reply With Quote
Old 04-30-2004, 09:44 PM   #3
Bar81
Banned
 
Join Date: Mar 2004
Posts: 1,835
Default RE: Computer wont turn on but the motherboard light are still on

It's the motherboard. There are A LOT of QA issues with that board. RMA it.
Bar81 is offline   Reply With Quote
Old 04-30-2004, 10:38 PM   #4
mechBgon
Super Moderator
Elite Member
 
mechBgon's Avatar
 
Join Date: Oct 1999
Posts: 30,699
Default Computer wont turn on but the motherboard light are still on

If it were me, I'd get a known quality-brand power supply in the 350W+ range regardless of what else may come to light. The "P4-ready" sticker probably is trying to convey that it has a four-pin ATX12V power cable, which I hope you have plugged into the receptacle to the upper-left of the CPU socket (the board usually doesn't run at all if it's not, but hey). Anyway, an Enermax, Antec, Sparkle Power or Fortron unit might do well for you. I'm a fan of Antec, partly for the three-year warranty and ease of finding one available at stores, but I have an Enermax too.
mechBgon is offline   Reply With Quote
Old 05-01-2004, 05:12 AM   #5
nadlad786
Junior Member
 
Join Date: Apr 2004
Posts: 18
Default RE: Computer wont turn on but the motherboard light are still on

go tthe same problem except had mine runnign fine for about 8 hrs than i did the start shutdown and went to bed

woke up next day came down started it and it wud do nothing, no life on monitir no beeps just looks dead for all money, i have modded a few cable sinside but i was dead sure to make the yellow and red wires go back into the 1 and 4 molex connectors and then the black nes dont really matter which holes they go in,,,, any advice pls help
nadlad786 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.