Go Back   AnandTech Forums > Hardware and Technology > Computer Help

Forums
· Hardware and Technology
· CPUs and Overclocking
· Motherboards
· Video Cards and Graphics
· Memory and Storage
· Power Supplies
· Cases & Cooling
· SFF, Notebooks, Pre-Built/Barebones PCs
· Networking
· Peripherals
· General Hardware
· Highly Technical
· Computer Help
· Home Theater PCs
· Consumer Electronics
· Digital and Video Cameras
· Mobile Devices & Gadgets
· Audio/Video & Home Theater
· Software
· Software for Windows
· All Things Apple
· *nix Software
· Operating Systems
· Programming
· PC Gaming
· Console Gaming
· Distributed Computing
· Security
· Social
· Off Topic
· Politics and News
· Discussion Club
· Love and Relationships
· The Garage
· Health and Fitness
· Merchandise and Shopping
· For Sale/Trade
· Hot Deals with Free Stuff/Contests
· Black Friday 2014
· Forum Issues
· Technical Forum Issues
· Personal Forum Issues
· Suggestion Box
· Moderator Resources
· Moderator Discussions
   

Reply
 
Thread Tools
Old 01-29-2004, 10:20 PM   #1
Achtung
Senior Member
 
Join Date: Jul 2001
Posts: 656
Default WD hard drive running slow?

Hi all,

I've got a Western Digital WD1000JB in my computer, on a mainboard that supports up to ATA133. I ran a diagnostic test on it using SiSoft Sandra, and it came back with a speed of around 15000 kB/s on average. It looks like the speed it should be coming back with is around 30000 kB/s. I have an Athlon XP 2000+ on a Gigabyte board with about 512 meg of RAM, of that matters at all. Do I need to change a jumper or something somewhere? I'd just like to get the speed that is available to the drive out of it.

Thanks
Achtung is offline   Reply With Quote
Old 01-29-2004, 10:58 PM   #2
johnjkr1
Platinum Member
 
Join Date: Jan 2003
Posts: 2,124
Default RE:WD hard drive running slow?

#1, check in device manager and make sure it isnt running in PIO mode

#2, update your bios....i just read a thread in another forum about your exact same problem, flashing the bios fixed it

#3 there are no "performance" jumpers, just master slave and cs

#4...got the latest motherboard drivers?
johnjkr1 is offline   Reply With Quote
Old 01-29-2004, 11:02 PM   #3
Zelmo3
Senior Member
 
Join Date: Dec 2003
Posts: 772
Default RE: WD hard drive running slow?

There's a common theme going around many posts about hard drive speeds: Sandra LIES about your drive! (Either that or Sandra lies about how fast other drives go.)
Try benchmarking with HDTach or that other one that was recommended to me when I had the same concern (atto or atta or something). They tend to be more accurate and informative.
Zelmo3 is offline   Reply With Quote
Old 01-30-2004, 09:47 AM   #4
Achtung
Senior Member
 
Join Date: Jul 2001
Posts: 656
Default RE:WD hard drive running slow?

I'll check out that HDTach program, see if its helpful. Also I believe I've got the latest drivers and BIOS updates, but I can give that a shot as well.

Thanks.
Achtung is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.