Go Back   AnandTech Forums > Hardware and Technology > Motherboards

Forums
· Hardware and Technology
· CPUs and Overclocking
· Motherboards
· Video Cards and Graphics
· Memory and Storage
· Power Supplies
· Cases & Cooling
· SFF, Notebooks, Pre-Built/Barebones PCs
· Networking
· Peripherals
· General Hardware
· Highly Technical
· Computer Help
· Home Theater PCs
· Consumer Electronics
· Digital and Video Cameras
· Mobile Devices & Gadgets
· Audio/Video & Home Theater
· Software
· Software for Windows
· All Things Apple
· *nix Software
· Operating Systems
· Programming
· PC Gaming
· Console Gaming
· Distributed Computing
· Security
· Social
· Off Topic
· Politics and News
· Discussion Club
· Love and Relationships
· The Garage
· Health and Fitness
· Home and Garden
· Merchandise and Shopping
· For Sale/Trade
· Hot Deals with Free Stuff/Contests
· Black Friday 2014
· Forum Issues
· Technical Forum Issues
· Personal Forum Issues
· Suggestion Box
· Moderator Resources
· Moderator Discussions
   

Reply
 
Thread Tools
Old 03-01-2002, 08:06 PM   #1
RayZor
Senior Member
 
Join Date: Oct 1999
Posts: 980
Default New MotherBoard Monitor out

Version 5.1.0.7 Snag it here
RayZor is offline   Reply With Quote
Old 03-02-2002, 01:15 AM   #2
vsfoxe
Member
 
Join Date: Jan 2001
Posts: 194
Default

Thanks, RayZor.
vsfoxe is offline   Reply With Quote
Old 03-02-2002, 06:11 AM   #3
PUNKtotalled
Senior Member
 
Join Date: Jul 2001
Posts: 466
Default

Nice shot Rayzor. Multilanguage pack available here. for europe, or here for others.
PUNKtotalled is offline   Reply With Quote
Old 03-02-2002, 06:25 AM   #4
RalfHutter
Diamond Member
 
RalfHutter's Avatar
 
Join Date: Dec 2000
Posts: 3,201
Default

Has anyone tried it yet?

What about this new I/O driver that repalces the Giveo.sys driver? Any better, worse?

Should you uninstall the earlier version first? Can you save, then replace the ini file to save your configuration?

Has it fixed the "which CPU temp sensor do I use" issue for Asus P4B266's?
__________________
Ralf's Rigs
RalfHutter is offline   Reply With Quote
Old 03-02-2002, 04:11 PM   #5
woodie1
Diamond Member
 
Join Date: Mar 2000
Location: 28 27' 20"N 98 16' 20"W
Posts: 5,947
Default

It managed to hose up my XP OS on a SL75DRV2.

5105 didn't.
woodie1 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:11 PM.


Powered by vBulletin® Version 3.8.8 Alpha 1
Copyright ©2000 - 2015, vBulletin Solutions, Inc.