Go Back   AnandTech Forums > Software > Operating Systems

Forums
· Hardware and Technology
· CPUs and Overclocking
· Motherboards
· Video Cards and Graphics
· Memory and Storage
· Power Supplies
· Cases & Cooling
· SFF, Notebooks, Pre-Built/Barebones PCs
· Networking
· Peripherals
· General Hardware
· Highly Technical
· Computer Help
· Home Theater PCs
· Consumer Electronics
· Digital and Video Cameras
· Mobile Devices & Gadgets
· Audio/Video & Home Theater
· Software
· Software for Windows
· All Things Apple
· *nix Software
· Operating Systems
· Programming
· PC Gaming
· Console Gaming
· Distributed Computing
· Security
· Social
· Off Topic
· Politics and News
· Discussion Club
· Love and Relationships
· The Garage
· Health and Fitness
· Merchandise and Shopping
· For Sale/Trade
· Hot Deals with Free Stuff/Contests
· Black Friday 2013
· Forum Issues
· Technical Forum Issues
· Personal Forum Issues
· Suggestion Box
· Moderator Resources
· Moderator Discussions
   

Reply
 
Thread Tools
Old 10-26-2012, 11:02 AM   #1
sep
Platinum Member
 
sep's Avatar
 
Join Date: Aug 2001
Location: PA
Posts: 2,540
Default Windows 8 Upgrade Assistant - Error

I tried to run this and keep getting and error. Internal Error: Check Log for further information.

Anyone else getting this? What log?
__________________
God Bless us All
sep is offline   Reply With Quote
Old 10-26-2012, 11:18 AM   #2
sep
Platinum Member
 
sep's Avatar
 
Join Date: Aug 2001
Location: PA
Posts: 2,540
Default

http://answers.microsoft.com/en-us/w...9-aa5dd4adb41a

fixed - deleted folder
__________________
God Bless us All
sep is offline   Reply With Quote
Old 10-26-2012, 02:24 PM   #3
temp1
Junior Member
 
Join Date: Oct 2012
Posts: 2
Default

I've been getting this error too. What folder did you delete to make it work?
temp1 is offline   Reply With Quote
Old 10-27-2012, 03:39 PM   #4
temp1
Junior Member
 
Join Date: Oct 2012
Posts: 2
Default Found a solution...

I had the same issue and two different Microsoft techs worked several hours on my computer remotely trying to resolve it. Ultimately, after today's attempt by the tech to fix it, I did a clean reinstall of Windows Vista on my machine from my laptop's recovery disk (I was going to do a clean reinstall with Windows 8 anyway) and then ran the upgrade assistant. It finally worked and I'm downloading Windows 8 now.
temp1 is offline   Reply With Quote
Old 10-30-2012, 06:21 PM   #5
sep
Platinum Member
 
sep's Avatar
 
Join Date: Aug 2001
Location: PA
Posts: 2,540
Default

Quote:
Originally Posted by temp1 View Post
I've been getting this error too. What folder did you delete to make it work?
CUsers\[username]\AppData\Local\Microsoft\WebSetup\Panther
__________________
God Bless us All
sep is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:27 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.