Go Back   AnandTech Forums > Forum Issues > Technical Forum Issues

Forums
· Hardware and Technology
· CPUs and Overclocking
· Motherboards
· Video Cards and Graphics
· Memory and Storage
· Power Supplies
· Cases & Cooling
· SFF, Notebooks, Pre-Built/Barebones PCs
· Networking
· Peripherals
· General Hardware
· Highly Technical
· Computer Help
· Home Theater PCs
· Consumer Electronics
· Digital and Video Cameras
· Mobile Devices & Gadgets
· Audio/Video & Home Theater
· Software
· Software for Windows
· All Things Apple
· *nix Software
· Operating Systems
· Programming
· PC Gaming
· Console Gaming
· Distributed Computing
· Security
· Social
· Off Topic
· Politics and News
· Discussion Club
· Love and Relationships
· The Garage
· Health and Fitness
· Merchandise and Shopping
· For Sale/Trade
· Hot Deals with Free Stuff/Contests
· Black Friday 2014
· Forum Issues
· Technical Forum Issues
· Personal Forum Issues
· Suggestion Box
· Moderator Resources
· Moderator Discussions
   

Reply
 
Thread Tools
Old 02-18-2013, 05:53 AM   #1
Keysplayr
Elite Member
 
Keysplayr's Avatar
 
Join Date: Jan 2003
Posts: 19,868
Default Minimum 15 seconds to load any page from AT forums.

I cleared all cached content, cookies etc. AT is slowwwww right now. All other sites I go to are the same as they always were. AT is even slow on my adroid devices.
Just a heads up.

-Keys
__________________
Member of Nvidia Focus Group
NVIDIA Focus Group Members receive free software and/or hardware from NVIDIA from time to time
to facilitate the evaluation of NVIDIA products. However, the opinions expressed are solely those of the Members.

i5 2500K Asus P-Z68-V/Gen3 GTX980 SLI
Keysplayr is offline   Reply With Quote
Old 02-18-2013, 06:20 AM   #2
ketchup79
Diamond Member
 
ketchup79's Avatar
 
Join Date: Sep 2002
Location: South Carolina
Posts: 7,247
Default

http://forums.anandtech.com/showthread.php?t=2302446
__________________
Intel i7-4790k | Asus Sabertooth Z97 Mark 1 | 16 GB DDR3 | Gigabyte GTX 660 | Antec EA-650 BRONZE | Crucial MX100 256 GB | CM Storm Series Trooper | CM Hyper 212 EVO
ketchup79 is offline   Reply With Quote
Old 02-18-2013, 02:30 PM   #3
Krazy4Real
Lifer
 
Krazy4Real's Avatar
 
Join Date: Oct 2003
Location: Gilberts, IL
Posts: 11,334
Default

Any update on this? Still super slow for me.
__________________
Gaming Rig: Phenom II X4 965 | Gigabyte GA-870A-UD3 | 16GB Mushkin DDR3 1333 | EVGA GTX 470 | Intel X25-M 120GB SSD | Dell U2410 24" | SeaSonic X650 Gold 650w | Lian-Li PC70 case
Ebay | Heat
キタ━━━━━━(゚∀゚)━━━━━━!!!!!
Krazy4Real is online now   Reply With Quote
Old 02-18-2013, 03:02 PM   #4
allisolm
Administrator
Elite Member
 
allisolm's Avatar
 
Join Date: Jan 2001
Location: Tallahassee
Posts: 19,214
Default

It was slow for me all morning but seems fine now.
allisolm is offline   Reply With Quote
Old 02-18-2013, 06:36 PM   #5
Keysplayr
Elite Member
 
Keysplayr's Avatar
 
Join Date: Jan 2003
Posts: 19,868
Default

Seems much better now. I've also noticed the database having an issue. If I have my settings to display 50 posts per page, and page 1 is full, then page 2 will show as available (like if post 51 occurs) but when clicked on just brings you back to page 1. Like a ghost post on a new page that hasn't happened yet.
__________________
Member of Nvidia Focus Group
NVIDIA Focus Group Members receive free software and/or hardware from NVIDIA from time to time
to facilitate the evaluation of NVIDIA products. However, the opinions expressed are solely those of the Members.

i5 2500K Asus P-Z68-V/Gen3 GTX980 SLI
Keysplayr is offline   Reply With Quote
Old 02-23-2013, 06:17 PM   #6
black0ut
Member
 
Join Date: Feb 2013
Posts: 26
Default

I get a weird thing where the first 8 or so threads load, then the page hangs for like 10s, then the rest of the page loads.
black0ut is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:28 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.