Go Back   AnandTech Forums > Software > Operating Systems

Forums
· Hardware and Technology
· CPUs and Overclocking
· Motherboards
· Video Cards and Graphics
· Memory and Storage
· Power Supplies
· Cases & Cooling
· SFF, Notebooks, Pre-Built/Barebones PCs
· Networking
· Peripherals
· General Hardware
· Highly Technical
· Computer Help
· Home Theater PCs
· Consumer Electronics
· Digital and Video Cameras
· Mobile Devices & Gadgets
· Audio/Video & Home Theater
· Software
· Software for Windows
· All Things Apple
· *nix Software
· Operating Systems
· Programming
· PC Gaming
· Console Gaming
· Distributed Computing
· Security
· Social
· Off Topic
· Politics and News
· Discussion Club
· Love and Relationships
· The Garage
· Health and Fitness
· Home and Garden
· Merchandise and Shopping
· For Sale/Trade
· Hot Deals with Free Stuff/Contests
· Black Friday 2014
· Forum Issues
· Technical Forum Issues
· Personal Forum Issues
· Suggestion Box
· Moderator Resources
· Moderator Discussions
   

Reply
 
Thread Tools
Old 02-03-2013, 08:31 PM   #1
KentState
Diamond Member
 
KentState's Avatar
 
Join Date: Oct 2001
Location: Atlanta, GA
Posts: 5,777
Default Bad Windows 8 upgrade?

I upgraded my computer back in December and now have the following issues:

No screen saver even with it being enabled
Monitors sometimes do not go to sleep
Login screen sometimes does not recognize certain keys until I hit the Windows key
Video drivers crash
Narrator randomly turns on
Key stuck issue on lock screen


These issues did not exist before upgrading, but really don't want to go through the hassle if it's just a Windows 8 nuance.
__________________
Asus Maximus VI Hero | Intel - 4770k | Crucial Ballistix Sport 32GB RAM | EVGA GTX 780 Ti SC | Samsung 840 EVO 500GB | Plextor M3 256GB | Samsung 840 250GB x4 | XFX 750W | HP ZR2740W | Windowns 8
Asus P8Z77-V Deluxe | Intel - 3770k | G.Skill 32GB RAM | Vortex 3 120GB | VMWare ESXi 5
MSI GT60 | Intel - 4700MQ | 16GB RAM | NVidia 780M | 128GB SSD | Windows 8
PSN/XBL/Steam: bucknut2006
KentState is offline   Reply With Quote
Old 02-04-2013, 03:30 AM   #2
ViRGE
Super Moderator
Elite Member
 
ViRGE's Avatar
 
Join Date: Oct 1999
Posts: 30,275
Default

This is one of those questions where you know the answer before even asking.

Bad upgrade or not, it's probably time for a Windows reinstall.
__________________
ViRGE
Team Anandtech: Assimilating a computer near you!
GameStop - An upscale specialized pawnshop that happens to sell new games on the side
Todd the Wraith: On Fruit Bowls - I hope they prove [to be] as delicious as the farmers who grew them
ViRGE is online now   Reply With Quote
Old 02-04-2013, 10:43 AM   #3
Mem
Lifer
 
Mem's Avatar
 
Join Date: Apr 2000
Location: London
Posts: 20,358
Default

Quote:
Originally Posted by KentState View Post
I upgraded my computer back in December and now have the following issues:

No screen saver even with it being enabled
Monitors sometimes do not go to sleep
Login screen sometimes does not recognize certain keys until I hit the Windows key
Video drivers crash
Narrator randomly turns on
Key stuck issue on lock screen


These issues did not exist before upgrading, but really don't want to go through the hassle if it's just a Windows 8 nuance.
How can it be a Win8 nuance?..do you think Microsoft would release Win8 to the public etc if those issues were the norm?..obviously it a bad upgrade IMHO so try a clean Win8 install,btw I've three Win8 PC all upgraded from 7 and have none of your issues infact all rock stable etc..
__________________
No.6: "I've Resigned. I will not be pushed, filed, stamped, indexed, briefed, debriefed, or numbered! My life is my own." .
Mem is online now   Reply With Quote
Old 02-04-2013, 02:11 PM   #4
KentState
Diamond Member
 
KentState's Avatar
 
Join Date: Oct 2001
Location: Atlanta, GA
Posts: 5,777
Default

Quote:
Originally Posted by Mem View Post
How can it be a Win8 nuance?..do you think Microsoft would release Win8 to the public etc if those issues were the norm?..
I've seen a couple of these issues mentioned with new installs. I also would believe that MS would release a product to the public with issues going by their track record.
__________________
Asus Maximus VI Hero | Intel - 4770k | Crucial Ballistix Sport 32GB RAM | EVGA GTX 780 Ti SC | Samsung 840 EVO 500GB | Plextor M3 256GB | Samsung 840 250GB x4 | XFX 750W | HP ZR2740W | Windowns 8
Asus P8Z77-V Deluxe | Intel - 3770k | G.Skill 32GB RAM | Vortex 3 120GB | VMWare ESXi 5
MSI GT60 | Intel - 4700MQ | 16GB RAM | NVidia 780M | 128GB SSD | Windows 8
PSN/XBL/Steam: bucknut2006
KentState is offline   Reply With Quote
Old 02-10-2013, 09:29 AM   #5
KentState
Diamond Member
 
KentState's Avatar
 
Join Date: Oct 2001
Location: Atlanta, GA
Posts: 5,777
Default

I did a clean install of Windows 8 yesterday and the issues are back.
__________________
Asus Maximus VI Hero | Intel - 4770k | Crucial Ballistix Sport 32GB RAM | EVGA GTX 780 Ti SC | Samsung 840 EVO 500GB | Plextor M3 256GB | Samsung 840 250GB x4 | XFX 750W | HP ZR2740W | Windowns 8
Asus P8Z77-V Deluxe | Intel - 3770k | G.Skill 32GB RAM | Vortex 3 120GB | VMWare ESXi 5
MSI GT60 | Intel - 4700MQ | 16GB RAM | NVidia 780M | 128GB SSD | Windows 8
PSN/XBL/Steam: bucknut2006
KentState is offline   Reply With Quote
Old 02-10-2013, 11:04 AM   #6
Mem
Lifer
 
Mem's Avatar
 
Join Date: Apr 2000
Location: London
Posts: 20,358
Default

Quote:
Originally Posted by KentState View Post
I did a clean install of Windows 8 yesterday and the issues are back.
I would check all hardware ie run memtest,try different keyboard etc, check Event Viewer and Reliability history for issues,also what drivers are you using,anything overclocked?
__________________
No.6: "I've Resigned. I will not be pushed, filed, stamped, indexed, briefed, debriefed, or numbered! My life is my own." .
Mem is online now   Reply With Quote
Old 02-10-2013, 02:42 PM   #7
KentState
Diamond Member
 
KentState's Avatar
 
Join Date: Oct 2001
Location: Atlanta, GA
Posts: 5,777
Default

All stock and latest drivers. I'm going back to Windows 7 and will see how it goes.
__________________
Asus Maximus VI Hero | Intel - 4770k | Crucial Ballistix Sport 32GB RAM | EVGA GTX 780 Ti SC | Samsung 840 EVO 500GB | Plextor M3 256GB | Samsung 840 250GB x4 | XFX 750W | HP ZR2740W | Windowns 8
Asus P8Z77-V Deluxe | Intel - 3770k | G.Skill 32GB RAM | Vortex 3 120GB | VMWare ESXi 5
MSI GT60 | Intel - 4700MQ | 16GB RAM | NVidia 780M | 128GB SSD | Windows 8
PSN/XBL/Steam: bucknut2006
KentState is offline   Reply With Quote
Old 02-13-2013, 07:09 PM   #8
KentState
Diamond Member
 
KentState's Avatar
 
Join Date: Oct 2001
Location: Atlanta, GA
Posts: 5,777
Default

Went back to 7, installed the latest drivers and everything runs fine.
__________________
Asus Maximus VI Hero | Intel - 4770k | Crucial Ballistix Sport 32GB RAM | EVGA GTX 780 Ti SC | Samsung 840 EVO 500GB | Plextor M3 256GB | Samsung 840 250GB x4 | XFX 750W | HP ZR2740W | Windowns 8
Asus P8Z77-V Deluxe | Intel - 3770k | G.Skill 32GB RAM | Vortex 3 120GB | VMWare ESXi 5
MSI GT60 | Intel - 4700MQ | 16GB RAM | NVidia 780M | 128GB SSD | Windows 8
PSN/XBL/Steam: bucknut2006
KentState is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.